<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Dunkin&#8217; unveils the Americano | WPRI 12 Eyewitness News</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wpri.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wpri.com&amp;id=67417965&amp;t=1484152579&amp;back=http%3A%2F%2Fwpri.com%2F2017%2F01%2F11%2Fdunkin-unveils-the-americano%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwpri.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Feed" href="http://wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Comments Feed" href="http://wpri.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Dunkin&#8217; unveils the Americano Comments Feed" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="IhWWjMQK4whm-0cnYHO2oEeICWv8gt-z5E19sT9Dhgo">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="WPRI 12 Eyewitness News on WPRI.com is Providence, New Bedford, Fall River news and weather. We&#039;re coverage you can count on in Rhode Island and Southeastern Massachusetts.">
<meta name="apple-itunes-app" content="app-id=488539287">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wpri">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WPRI.com">

<meta name='description' content='Dunkin&#039; Donuts brought in breakfast for &quot;The Rhode Show&quot; crew to enjoy on set Wednesday morning, including some Winter Classic donuts and the new Americano coffee. According to Jeff Miller, Dunkin’ Brands’ Executive Chef and Vice President of Product Innovation, “Americano offers a perfect beverage to begin a new year, bringing forward the pure flavor' />
<meta name='keywords' content='Coffee on the Set, Food and Drink, Recipes, Rhode Show  Mary Karalis WPRI 12 Eyewitness News' />
<meta name='news_keywords' content=',Coffee on the Set, Food and Drink, Recipes, Rhode Show' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1483641241h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwpri.files.wordpress.com/2015/01/bg-wpri-wallpaper.jpg?w=1000&h=768&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwpri.files.wordpress.com/2015/01/bg-wpri-wallpaper.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwpri.files.wordpress.com/2015/01/bg-wpri-wallpaper.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #005aa1; } }.site-header-container { background-color: #005aa1; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8Rv6UpNI2lTmgx/fx2KOIQ9hNwD94QAQRGjIEW/4RhUD/CqroPFYpBnV3lG6h2M4liCN5KyAfdgT21PbXFiwR4ReusH96Qqau/ToMm3Vf7sPUslkOf+G8oW/iRLMUeFNAKyTJ7Xwj3fzuPl1Ge4Ds8FYudrrg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjt0KwjAMRl/IrkyHeCM+inRt3FLXH5t0Q5/eDvRCHIpCIJCc7yRyigK9HrIBkrbUJUO6PlplaSU/AcJhlxRD5dA/YR08g+eZdaHFAUQmSKorsyI6hQUuBmIHRAVa2L6+hH5EmL5iFjgqfRYJCG9vVu6h3JMjRjmgFw4MKkmsGPWsGsGbkKo2ezP8mu1BGfgzS0cdzBw6uH3d7Dbbpl43tb0DXr6cKw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwpri.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/" />
<link rel='shortlink' href='http://wp.me/p4ySux-1Hpd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwpri.com%2F2017%2F01%2F11%2Fdunkin-unveils-the-americano%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwpri.com%2F2017%2F01%2F11%2Fdunkin-unveils-the-americano%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dunkin&#8217; unveils the Americano" />
<meta property="og:url" content="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/" />
<meta property="og:description" content="Dunkin&#8217; Donuts brought in breakfast for &#8220;The Rhode Show&#8221; crew to enjoy on set Wednesday morning, including some Winter Classic donuts and the new Americano coffee. According to Je…" />
<meta property="article:published_time" content="2017-01-11T15:18:39+00:00" />
<meta property="article:modified_time" content="2017-01-11T16:25:00+00:00" />
<meta property="og:site_name" content="WPRI 12 Eyewitness News" />
<meta property="og:image" content="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wpri12" />
<meta name="twitter:image:src" content="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=640" />
<meta name="twitter:creator" content="@wpri12" />
<meta property="article:publisher" content="https://www.facebook.com/WPRI12" />
<meta name="twitter:title" content="Dunkin&#8217; unveils the Americano" />
<meta name="twitter:description" content="Dunkin&#8217; Donuts brought in breakfast for &#8220;The Rhode Show&#8221; crew to enjoy on set Wednesday morning, including some Winter Classic donuts and the new Americano coffee. According to Je…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=114" />
<link rel='openid.server' href='http://lintvwpri.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwpri.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wpri.com/osd.xml" title="WPRI 12 Eyewitness News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="20074438201" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WPRI 12 Eyewitness News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WPRI 12 Eyewitness News | WPRI.com: Rhode Island news, weather, information" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wpri.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'o4rDRKsuSbNA0JPJ';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySux&#038;cscache=6&#038;csrev=293" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-405183 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="dpsdpswpri,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,wpri.com,interactives.wpri.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='rhode-show:food-and-drink:coffee-on-the-set:dunkin-unveils-the-americano:detail';
			s.eVar1='rhode-show';
			s.eVar2='rhode-show:food-and-drink';
			s.eVar3='rhode-show:food-and-drink:coffee-on-the-set';
			s.eVar4='rhode-show:food-and-drink:coffee-on-the-set';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Dunkin&#8217; unveils the Americano';
			s.eVar23='';
			s.eVar25='Mary Karalis';
			s.eVar41='rhode-show:food-and-drink:coffee-on-the-set:dunkin-unveils-the-americano:detail';
			s.eVar42='';
			s.eVar55='http://wpri.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='rhode-show';
			s.prop2='rhode-show:food-and-drink';
			s.prop3='rhode-show:food-and-drink:coffee-on-the-set';
			s.prop4='rhode-show:food-and-drink:coffee-on-the-set';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Dunkin&#8217; unveils the Americano';
			s.prop23='';
			s.prop25='Mary Karalis';
			s.prop41='rhode-show:food-and-drink:coffee-on-the-set:dunkin-unveils-the-americano:detail';
			s.prop42='';
			s.prop55='http://wpri.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='rhode-show,food-and-drink,coffee-on-the-set';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-menu" class="menu"><li class="menu-item"><a href="http://wpri.com/" rel="home">Home</a></li><li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39594"><a href="http://wpri.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://wpri.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-39596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39596"><a href="http://wpri.com/category/sports/">Sports</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39597"><a href="http://wpri.com/category/news/local-news/crime-news/">Crime</a></li>
	<li id="menu-item-46584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46584"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-32838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32838"><a href="http://wpri.com/category/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-39599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39599"><a href="http://wpri.com/category/news/local-news/dan-mcgowan-local-news/">Dan McGowan</a></li>
	<li id="menu-item-39601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39601"><a href="http://wpri.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-39602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39602"><a href="http://wpri.com/category/us-world-news/">US &amp; World</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39600"><a href="http://wpri.com/category/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-127142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127142"><a href="http://wpri.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-32879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32879"><a href="http://wpri.com/weather-2/enews-and-alerts/">eNews &amp; Alerts Signup</a></li>
	<li id="menu-item-39683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39683"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
	<li id="menu-item-39603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39603"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-149111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149111"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-226023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226023"><a href="http://wpri.com/live-streaming-eyewitness-news/live-streaming-cbs-news/">Live Streaming: CBS News</a></li>
</ul>
</li>
<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category   menu-item-has-children menu-item-39604"><a href="http://wpri.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-32840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32840"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7-Day</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32872"><a href="http://wpri.com/weather-2/radar/">Radar</a></li>
	<li id="menu-item-299183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299183"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32862"><a href="http://wpri.com/weather-2/futurecast/">Futurecast</a></li>
	<li id="menu-item-175369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175369"><a href="http://wpri.com/weather-2/threat-tracker/">Threat Tracker</a></li>
	<li id="menu-item-32860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32860"><a href="http://wpri.com/weather-2/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-32868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32868"><a href="http://wpri.com/weather-2/ocean-2/">Ocean &amp; Bay</a></li>
	<li id="menu-item-392364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392364"><a href="http://wpri.com/weather-2/winter-weather-resources/">Winter Weather Resources</a></li>
	<li id="menu-item-32870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32870"><a href="http://wpri.com/weather-2/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-32861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32861"><a href="http://wpri.com/weather-2/satellite/">Satellite</a></li>
	<li id="menu-item-32839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32839"><a href="http://wpri.com/weatheralerts">Weather Alerts</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32871"><a href="http://wpri.com/pinpoint-closings/">Closings</a></li>
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="http://wpri.com/weather-2/enews-and-alerts/">Alerts Signup</a></li>
	<li id="menu-item-32841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32841"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="http://wpri.com/category/weather/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-91546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91546"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39606"><a title="Pinpoint Weather Network" href="http://wpri.com/weather-2/pinpoint-weather-network-live-local-conditions/">Pinpoint Weather Network</a></li>
	<li id="menu-item-226013" class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-57835  menu-item-226013"><a href="http://wpri.com/live-cams/">Live Cams: Remote Video</a></li>
</ul>
</li>
<li id="menu-item-39607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39607"><a href="http://wpri.com/category/target-12/">Target 12</a>
<ul class="sub-menu">
	<li id="menu-item-96626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96626"><a href="http://wpri.com/category/target-12/">Target 12 Home</a></li>
	<li id="menu-item-39608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39608"><a href="http://wpri.com/category/target-12/inside-mafia/">Inside Mafia</a></li>
	<li id="menu-item-39609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39609"><a href="http://wpri.com/category/target-12/tim-white/">Tim White</a></li>
	<li id="menu-item-39610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39610"><a href="http://wpri.com/category/target-12/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-89470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="http://wpri.com/category/news/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-60259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60259"><a href="http://wpri.com/category/news/local-news/dan-mcgowan-local-news/">Dan McGowan</a></li>
	<li id="menu-item-60283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60283"><a href="http://wpri.com/category/target-12/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-68453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68453"><a href="http://wpri.com/category/news/eyewitness-news-investigates/">Eyewitness News Investigates</a></li>
</ul>
</li>
<li id="menu-item-39611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39611"><a href="http://wpri.com/category/news/call-12-for-action/">12 for Action</a>
<ul class="sub-menu">
	<li id="menu-item-96623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96623"><a href="http://wpri.com/category/news/call-12-for-action/">CFA Home</a></li>
	<li id="menu-item-39612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39612"><a href="http://wpri.com/category/news/call-12-for-action/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-52300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52300"><a href="http://wpri.com/parent-resource-guide/">Parent Guide</a></li>
	<li id="menu-item-96622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96622"><a href="http://wpri.com/category/news/call-12-for-action/recalls/">Recalls</a></li>
	<li id="menu-item-32869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32869"><a href="http://wpri.com/community/job-finder/">Job Finder</a></li>
	<li id="menu-item-32867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="http://wpri.com/contact-us-call-12-for-action/">Contact Call for Action</a></li>
	<li id="menu-item-379234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379234"><a href="http://wpri.com/contact-us-call-12-for-action/call-12-for-action-volunteer-application/">Call 12 For Action Volunteer Application</a></li>
</ul>
</li>
<li id="menu-item-32859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32859"><a href="http://wpri.com/reportit/">Report It!</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="http://wpri.com/reportit/">Submit ReportIt!</a></li>
	<li id="menu-item-32844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32844"><a href="http://interactives.wpri.com/photomojo/category/26/1/report-it/">ReportIt! Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-39613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39613"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a>
<ul class="sub-menu">
	<li id="menu-item-39614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39614"><a href="http://wpri.com/category/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-39615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39615"><a href="http://wpri.com/category/rhode-show/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-39616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39616"><a href="http://wpri.com/category/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-39617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39617"><a href="http://wpri.com/category/rhode-show/style/">Style</a></li>
	<li id="menu-item-39618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39618"><a href="http://wpri.com/category/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-62170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62170"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-307818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307818"><a href="http://wpri.com/category/rhode-show/summer-stars/">Summer Stars</a></li>
	<li id="menu-item-39619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39619"><a href="http://wpri.com/category/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-39620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39620"><a href="http://wpri.com/category/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-39622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39622"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32875"><a href="http://wpri.com/rhode-show/the-rhode-show-this-week/">Coming Up This Week</a></li>
	<li id="menu-item-32845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32845"><a href="http://wpri.com/live-streaming-eyewitness-news/">Watch Live Weekdays 9a-10a</a></li>
</ul>
</li>
<li id="menu-item-39673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39673"><a href="http://wpri.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-39679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39679"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-84875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84875"><a href="http://foxprovidence.com/">FOX Providence</a></li>
	<li id="menu-item-84876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84876"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-39626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39626"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-84878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84878"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-84879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84879"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">The Money Pros</a></li>
	<li id="menu-item-84881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84881"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39678"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-39682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39682"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
</ul>
</li>
<li id="menu-item-59032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59032"><a href="http://wpri.com/category/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-32863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32863"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-299184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299184"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32873"><a href="http://www.wpri.com/category/community">Community</a></li>
	<li id="menu-item-82758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82758"><a href="http://wpri.com/community/community-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-32864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32864"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-39624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39624"><a href="http://wpri.com/category/about-us/">About Us</a></li>
	<li id="menu-item-39681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39681"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-48797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48797"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47673"><a href="http://wpri.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-44320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44320"><a href="http://wpri.com/category/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-39621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39621"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-288326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288326"><a href="http://wpri.com/morning-message/">Morning Message</a></li>
	<li id="menu-item-62404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62404"><a href="http://wpri.com/wpri-12-eyewitness-news-app/">Eyewitness News App</a></li>
	<li id="menu-item-288323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288323"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-288324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288324"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-288325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288325"><a href="http://wpri.com/wpri-podcasts/">Podcasts</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wpri.com/" rel="home">
			<img src="https://lintvwpri.files.wordpress.com/2014/04/logo-wpri-large1.png" alt="WPRI 12 Eyewitness News">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">51&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 50&deg; F</li>
						<li>Lo: 39&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-current-wx-in-header-container"><ul id="menu-current-wx-in-header" class="menu inline-navigation"><li id="menu-item-42045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42045"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7 Day</a></li>
<li id="menu-item-39631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39631"><a href="http://wpri.com/weather-2/radar/">Live Radar</a></li>
<li id="menu-item-39632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39632"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wpri.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39594"><a href="http://wpri.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://wpri.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-39596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39596"><a href="http://wpri.com/category/sports/">Sports</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39597"><a href="http://wpri.com/category/news/local-news/crime-news/">Crime</a></li>
	<li id="menu-item-46584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46584"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-32838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32838"><a href="http://wpri.com/category/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-39599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39599"><a href="http://wpri.com/category/news/local-news/dan-mcgowan-local-news/">Dan McGowan</a></li>
	<li id="menu-item-39601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39601"><a href="http://wpri.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-39602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39602"><a href="http://wpri.com/category/us-world-news/">US &amp; World</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39600"><a href="http://wpri.com/category/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-127142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127142"><a href="http://wpri.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-32879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32879"><a href="http://wpri.com/weather-2/enews-and-alerts/">eNews &amp; Alerts Signup</a></li>
	<li id="menu-item-39683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39683"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
	<li id="menu-item-39603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39603"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-149111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149111"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-226023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226023"><a href="http://wpri.com/live-streaming-eyewitness-news/live-streaming-cbs-news/">Live Streaming: CBS News</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/38-studios/" rel="tag">38 Studios</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/aaron-hernandez/" rel="tag">Aaron Hernandez</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/holiday-2016/" rel="tag">Holiday 2016</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/special-reports/" rel="tag">Special Reports</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/transition-of-power/" rel="tag">Transition of Power</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/uhip/" rel="tag">UHIP</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-405170" class="media-object  post-405170 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-west-bay-local-news">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/01/11/qa-mayor-avedisian-on-10th-term-new-hotel-and-school-consolidation/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2016/07/avedisian.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Warwick Mayor Scott Avedisian" srcset="https://lintvwpri.files.wordpress.com/2016/07/avedisian.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2016/07/avedisian.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="335560" data-permalink="http://wpri.com/2016/07/26/qa-warwick-mayor-on-t-f-green-expansion-rnc/avedisian/" data-orig-file="https://lintvwpri.files.wordpress.com/2016/07/avedisian.jpg" data-orig-size="656,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warwick Mayor Scott Avedisian" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2016/07/avedisian.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2016/07/avedisian.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/11/qa-mayor-avedisian-on-10th-term-new-hotel-and-school-consolidation/"  rel="bookmark">Q&amp;A: Mayor Avedisian on 10th term, new hotel and school consolidation</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-11T10:58:15+00:00"
				data-standard-view="34m"
			>34 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mayor Scott Avedisian joined Eyewitness News live in studio.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-405000" class="media-object  post-405000 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-national category-news category-politics tag-joe-fleming tag-president-obama tag-transition-of-power post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/01/11/qa-joe-fleming-reflects-on-obamas-legacy/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2016/07/fleming1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Eyewitness News Political Analyst Joe Fleming" srcset="https://lintvwpri.files.wordpress.com/2016/07/fleming1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2016/07/fleming1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="337294" data-permalink="http://wpri.com/2016/07/29/recap-democratic-national-convention/fleming-5/" data-orig-file="https://lintvwpri.files.wordpress.com/2016/07/fleming1.jpg" data-orig-size="656,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eyewitness News Political Analyst Joe Fleming" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2016/07/fleming1.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2016/07/fleming1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/11/qa-joe-fleming-reflects-on-obamas-legacy/"  rel="bookmark">Q&amp;A: Joe Fleming reflects on Obama&#8217;s legacy</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-11T06:25:52+00:00"
				data-standard-view=""
			>6:25 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Watch the full interview with Eyewitness News Political Analyst Joe Fleming in the video above.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-405068" class="title-object post-405068 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-politics category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/11/trump-to-face-questions-on-russia-hacking-business-ties/" rel="bookmark">Trump facing questions on Russia hacking, business ties</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-11T11:29:16+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-404996" class="title-object post-404996 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-northwest tag-burrillville post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/10/burrillville-house-goes-up-in-flames/" rel="bookmark">Burrillville house goes up in flames</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-11T06:26:46+00:00"
				data-standard-view=""
			>6:26 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-405010" class="title-object post-405010 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news category-local-news category-news category-providence-local-news tag-east-providence">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/10/east-providence-stabbing-suspects-court-appearance-postponed/" rel="bookmark">East Providence stabbing suspect&#8217;s court appearance postponed</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-11T09:58:34+00:00"
				data-standard-view="1h"
			>9:58 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39604"><a href="http://wpri.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-32840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32840"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7-Day</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32872"><a href="http://wpri.com/weather-2/radar/">Radar</a></li>
	<li id="menu-item-299183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299183"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32862"><a href="http://wpri.com/weather-2/futurecast/">Futurecast</a></li>
	<li id="menu-item-175369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175369"><a href="http://wpri.com/weather-2/threat-tracker/">Threat Tracker</a></li>
	<li id="menu-item-32860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32860"><a href="http://wpri.com/weather-2/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-32868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32868"><a href="http://wpri.com/weather-2/ocean-2/">Ocean &amp; Bay</a></li>
	<li id="menu-item-392364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392364"><a href="http://wpri.com/weather-2/winter-weather-resources/">Winter Weather Resources</a></li>
	<li id="menu-item-32870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32870"><a href="http://wpri.com/weather-2/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-32861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32861"><a href="http://wpri.com/weather-2/satellite/">Satellite</a></li>
	<li id="menu-item-32839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32839"><a href="http://wpri.com/weatheralerts">Weather Alerts</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32871"><a href="http://wpri.com/pinpoint-closings/">Closings</a></li>
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="http://wpri.com/weather-2/enews-and-alerts/">Alerts Signup</a></li>
	<li id="menu-item-32841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32841"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="http://wpri.com/category/weather/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-91546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91546"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39606"><a title="Pinpoint Weather Network" href="http://wpri.com/weather-2/pinpoint-weather-network-live-local-conditions/">Pinpoint Weather Network</a></li>
	<li id="menu-item-226013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226013"><a href="http://wpri.com/live-cams/">Live Cams: Remote Video</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/storm-ready-resource-guide/" rel="tag">Storm Ready Resource Guide</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wpri.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">51&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Few Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">51&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">WSW 13</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">63%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">39&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:11 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:35 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Live Radar &amp; Futurecasts</h3>
						<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/radar/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/radar/Radar_Loop_90x50.gif"></img>
        <br>


          Live Radar<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/detailed-7-day-weather-discussion/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/forecast/7_Day_Fusion_Studio_90x50.JPG"></img>
        <br>


          7 Day Futurecast<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/current-conditions/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/current/SNE_Temps_Now_90x50.JPG"></img>
        <br>


          Currently

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/ocean/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/ocean/Newport_Tide_Chart_Today_90x50.JPG"></img>
        <br>


          Ocean

    </a>

</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39607"><a href="http://wpri.com/category/target-12/">Target 12</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Target 12</h3>
					<ul class="sub-menu">
				<li id="menu-item-96626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96626"><a href="http://wpri.com/category/target-12/">Target 12 Home</a></li>
	<li id="menu-item-39608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39608"><a href="http://wpri.com/category/target-12/inside-mafia/">Inside Mafia</a></li>
	<li id="menu-item-39609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39609"><a href="http://wpri.com/category/target-12/tim-white/">Tim White</a></li>
	<li id="menu-item-39610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39610"><a href="http://wpri.com/category/target-12/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-89470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="http://wpri.com/category/news/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-60259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60259"><a href="http://wpri.com/category/news/local-news/dan-mcgowan-local-news/">Dan McGowan</a></li>
	<li id="menu-item-60283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60283"><a href="http://wpri.com/category/target-12/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-68453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68453"><a href="http://wpri.com/category/news/eyewitness-news-investigates/">Eyewitness News Investigates</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/38-studios/" rel="tag">38 Studios</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/gordon-fox-investigation/" rel="tag">Gordon Fox Investigation</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/pawsox-future/" rel="tag">PawSox Future</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/special-reports/" rel="tag">Special Reports</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/wheres-the-chief/" rel="tag">Where's the Chief?</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-404278" class="media-object  post-404278 post type-post status-publish format-video has-post-thumbnail hentry category-crime-news category-east-bay category-eyewitness-news-investigates category-local-news category-news category-northwest category-providence-local-news category-south-county-local-news category-target-12 category-tim-white category-west-bay-local-news tag-ray-gallison post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/01/09/embattled-former-rep-ray-gallison-jammed-up-in-estate-case/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2016/05/gallison-with-tim.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="gallison with tim" srcset="https://lintvwpri.files.wordpress.com/2016/05/gallison-with-tim.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2016/05/gallison-with-tim.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="297852" data-permalink="http://wpri.com/gallison-with-tim/" data-orig-file="https://lintvwpri.files.wordpress.com/2016/05/gallison-with-tim.jpg" data-orig-size="656,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gallison with tim" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2016/05/gallison-with-tim.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2016/05/gallison-with-tim.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/09/embattled-former-rep-ray-gallison-jammed-up-in-estate-case/"  rel="bookmark">Embattled former Rep. Ray Gallison jammed up in estate case</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-09T18:17:32+00:00"
				data-standard-view=""
			>January 9, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Judge admonishes Ray Gallison and issues citation for &#8220;unfaithful administration&#8221; of dead man&#8217;s estate.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-403462" class="media-object  post-403462 post type-post status-publish format-video has-post-thumbnail hentry category-blackstone-valley-local-news category-crime-news category-east-bay category-eyewitness-news-investigates category-local-news category-massachusetts-new-england category-new-england category-news category-northwest category-providence-local-news category-se-mass category-south-county-local-news category-target-12 category-tim-white category-top-video category-west-bay-local-news tag-central-falls tag-wyatt-detention-facility post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/01/06/wyatt-escapee-crossed-paths-with-man-who-busted-out-two-decades-earlier/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/01/wyatt-detention-center.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="wyatt-detention-center" srcset="https://lintvwpri.files.wordpress.com/2017/01/wyatt-detention-center.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/01/wyatt-detention-center.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="402046" data-permalink="http://wpri.com/2017/01/03/correctional-officers-ordered-to-work-overtime-at-understaffed-wyatt/wyatt-detention-center/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/01/wyatt-detention-center.jpg" data-orig-size="656,367" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wyatt-detention-center" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/01/wyatt-detention-center.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/01/wyatt-detention-center.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/06/wyatt-escapee-crossed-paths-with-man-who-busted-out-two-decades-earlier/"  rel="bookmark">Wyatt escapee crossed paths with man who busted out two decades earlier</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-07T09:00:54+00:00"
				data-standard-view=""
			>January 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>James Morales was in prison at the same time as a man who had escaped from Wyatt in 1996.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-403465" class="title-object post-403465 post type-post status-publish format-video has-post-thumbnail hentry category-dan-mcgowan-local-news category-eyewitness-news-investigates category-local-news category-news category-providence-local-news category-target-12 category-top-video category-walt-buteau post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/06/providence-treasurer-refuses-to-pay-law-firm-hired-in-councilman-jackson-recall/" rel="bookmark">Providence treasurer refuses to pay law firm hired in Councilman Jackson recall</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-06T19:30:20+00:00"
				data-standard-view=""
			>January 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-403037" class="title-object post-403037 post type-post status-publish format-video has-post-thumbnail hentry category-consumer-investigations category-local-news category-news category-providence-local-news category-target-12 category-top-video tag-uhip post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/05/citizenship-error-latest-uhip-complaint/" rel="bookmark">Citizenship error latest UHIP complaint</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-06T00:00:45+00:00"
				data-standard-view=""
			>January 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-402831" class="title-object post-402831 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-newsmakers category-newsmakers-podcast category-tim-white tag-joseph-shekarchi tag-nicholas-mattiello post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/05/newsmakers-152017-speaker-mattiello-majority-leader-shekarchi/" rel="bookmark">Newsmakers 1/5/2017: Speaker Mattiello, Majority Leader Shekarchi</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-05T12:19:58+00:00"
				data-standard-view=""
			>January 5, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39611"><a href="http://wpri.com/category/news/call-12-for-action/">12 for Action</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">12 for Action</h3>
					<ul class="sub-menu">
				<li id="menu-item-96623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96623"><a href="http://wpri.com/category/news/call-12-for-action/">CFA Home</a></li>
	<li id="menu-item-39612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39612"><a href="http://wpri.com/category/news/call-12-for-action/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-52300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52300"><a href="http://wpri.com/parent-resource-guide/">Parent Guide</a></li>
	<li id="menu-item-96622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96622"><a href="http://wpri.com/category/news/call-12-for-action/recalls/">Recalls</a></li>
	<li id="menu-item-32869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32869"><a href="http://wpri.com/community/job-finder/">Job Finder</a></li>
	<li id="menu-item-32867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="http://wpri.com/contact-us-call-12-for-action/">Contact Call for Action</a></li>
	<li id="menu-item-379234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379234"><a href="http://wpri.com/contact-us-call-12-for-action/call-12-for-action-volunteer-application/">Call 12 For Action Volunteer Application</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/gas-tracker/" rel="tag">Gas Tracker</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-405002" class="media-object  post-405002 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-recalls">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/ap/honda-adds-772000-vehicles-to-ongoing-air-bag-recall/"  rel="bookmark">Honda adds 772,000 vehicles to ongoing air bag recall</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-11T11:24:10+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>TOKYO (AP) — Honda Motor Co. is recalling 772,000 additional Honda and Acura vehicles in the U.S. for defective front passenger seat air bag&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-404828" class="media-object  post-404828 post type-post status-publish format-video has-post-thumbnail hentry category-call-12-for-action category-local-news category-money category-news category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/01/10/feds-warn-against-student-loan-repayment-schemes/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/01/compy.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Man on computer, keyboard" srcset="https://lintvwpri.files.wordpress.com/2017/01/compy.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/01/compy.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="404845" data-permalink="http://wpri.com/2017/01/10/feds-warn-against-student-loan-repayment-schemes/compy/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/01/compy.jpg" data-orig-size="656,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Man on computer, keyboard" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/01/compy.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/01/compy.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/10/feds-warn-against-student-loan-repayment-schemes/"  rel="bookmark">Feds warn against student loan repayment schemes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-10T18:10:06+00:00"
				data-standard-view=""
			>January 10, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A deal that was supposed to lower a Lincoln man&#8217;s payments each month nearly cost him hundreds of dollars.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-404717" class="title-object post-404717 post type-post status-publish format-standard has-post-thumbnail hentry category-call-12-for-action category-news category-news-links category-recalls">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/10/twinkies-chocolate-candy-recalled-over-salmonella-concerns/" rel="bookmark">Twinkies, chocolate candy recalled over salmonella concerns</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-10T14:27:28+00:00"
				data-standard-view=""
			>January 10, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-404439" class="title-object post-404439 post type-post status-publish format-video has-post-thumbnail hentry category-business-news category-call-12-for-action category-economy-money category-local-news category-news category-top-video category-west-bay-local-news tag-call-12-for-action-2 tag-west-warwick post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/09/sudden-closure-of-local-banquet-facility-forces-customer-to-relocate-event/" rel="bookmark">Sudden closure of banquet facility forces customer to relocate event</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-09T19:43:50+00:00"
				data-standard-view=""
			>January 9, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-403697" class="title-object post-403697 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-recalls">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/ap/meet-the-fort-collins-brewer-who-turned-america-sour/" rel="bookmark">Meet the Fort Collins brewer who turned America sour</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-07T10:34:09+00:00"
				data-standard-view=""
			>January 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32859"><a href="http://wpri.com/reportit/">Report It!</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="http://wpri.com/reportit/">Submit ReportIt!</a></li>
	<li id="menu-item-32844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32844"><a href="http://interactives.wpri.com/photomojo/category/26/1/report-it/">ReportIt! Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-39613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-39613"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Rhode Show</h3>
					<ul class="sub-menu">
				<li id="menu-item-39614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39614"><a href="http://wpri.com/category/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-39615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39615"><a href="http://wpri.com/category/rhode-show/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-39616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39616"><a href="http://wpri.com/category/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-39617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39617"><a href="http://wpri.com/category/rhode-show/style/">Style</a></li>
	<li id="menu-item-39618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39618"><a href="http://wpri.com/category/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-62170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62170"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-307818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307818"><a href="http://wpri.com/category/rhode-show/summer-stars/">Summer Stars</a></li>
	<li id="menu-item-39619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39619"><a href="http://wpri.com/category/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-39620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39620"><a href="http://wpri.com/category/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-39622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39622"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32875"><a href="http://wpri.com/rhode-show/the-rhode-show-this-week/">Coming Up This Week</a></li>
	<li id="menu-item-32845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32845"><a href="http://wpri.com/live-streaming-eyewitness-news/">Watch Live Weekdays 9a-10a</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/audrey-mcclelland/" rel="tag">Audrey McClelland</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/jill-marinelli/" rel="tag">Jill Marinelli</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/on-the-rhode-2/" rel="tag">On The Rhode</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/ri-monthly/" rel="tag">RI Monthly</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/roger-williams-park-zoo/" rel="tag">Roger Williams Park Zoo</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-405183" class="media-object  post-405183 post type-post status-publish format-video has-post-thumbnail hentry category-coffee-on-the-set category-food-and-drink category-recipes category-rhode-show post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="winter-donuts-small" srcset="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="405203" data-permalink="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/winter-donuts-small/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg" data-orig-size="650,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G900V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484124349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.8&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="winter-donuts-small" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/"  rel="bookmark">Dunkin&#8217; unveils the Americano</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-11T11:25:00+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Dunkin’ Donuts brought in breakfast for “The Rhode Show” crew to enjoy on set Wednesday morning, including some Winter Classic donuts and th&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-405093" class="media-object  post-405093 post type-post status-publish format-video has-post-thumbnail hentry category-happening-here category-rhode-show category-the-arts post_format-post-format-video lin_section-rhode-show">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/01/11/new-music-from-kristine-elejaz/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/01/img_7380.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="img_7380" srcset="https://lintvwpri.files.wordpress.com/2017/01/img_7380.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/01/img_7380.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="405109" data-permalink="http://wpri.com/2017/01/11/new-music-from-kristine-elejaz/img_7380/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/01/img_7380.jpg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483440961&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7380" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/01/img_7380.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/01/img_7380.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/11/new-music-from-kristine-elejaz/"  rel="bookmark">New music from Kristine Elezaj</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-11T10:22:20+00:00"
				data-standard-view="1h"
			>10:22 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Singer and songwriter, Kristine Elezaj, performs “Euphoria” on The Rhode Show stage.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-404834" class="title-object post-404834 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-on-ri category-happening-here category-hot-happenings category-rhode-show lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/11/januarys-hot-happenings-at-twin-river/" rel="bookmark">January&#8217;s hot happenings at Twin River</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-11T10:23:51+00:00"
				data-standard-view="1h"
			>10:23 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-404837" class="title-object post-404837 post type-post status-publish format-video has-post-thumbnail hentry category-food-and-drink category-in-the-kitchen category-recipes category-rhode-show post_format-post-format-video lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/11/in-the-kitchen-penang-ckt/" rel="bookmark">In the Kitchen: Penang CKT</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-11T11:27:20+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-404643" class="title-object post-404643 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-here category-rhode-show lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/01/10/winter-fun-at-the-newport-mansions/" rel="bookmark">Winter Fun At The Newport Mansions!</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-10T11:04:21+00:00"
				data-standard-view=""
			>January 10, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39673"><a href="http://wpri.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-39679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39679"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-84875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84875"><a href="http://foxprovidence.com/">FOX Providence</a></li>
	<li id="menu-item-84876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84876"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-39626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39626"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-84878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84878"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-84879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84879"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">The Money Pros</a></li>
	<li id="menu-item-84881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84881"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39678"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-39682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39682"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
</ul>
</li>
<li id="menu-item-59032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59032"><a href="http://wpri.com/category/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-32863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32863"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-299184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299184"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32873"><a href="http://www.wpri.com/category/community">Community</a></li>
	<li id="menu-item-82758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82758"><a href="http://wpri.com/community/community-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-32864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32864"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-39624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39624"><a href="http://wpri.com/category/about-us/">About Us</a></li>
	<li id="menu-item-39681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39681"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-48797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48797"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47673"><a href="http://wpri.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-44320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44320"><a href="http://wpri.com/category/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-39621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39621"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-288326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288326"><a href="http://wpri.com/morning-message/">Morning Message</a></li>
	<li id="menu-item-62404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62404"><a href="http://wpri.com/wpri-12-eyewitness-news-app/">Eyewitness News App</a></li>
	<li id="menu-item-288323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288323"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-288324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288324"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-288325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288325"><a href="http://wpri.com/wpri-podcasts/">Podcasts</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wpri.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">51&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 50&deg; F</li>
						<li>Lo: 39&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-405183" class="content-single post-405183 post type-post status-publish format-video has-post-thumbnail hentry category-coffee-on-the-set category-food-and-drink category-recipes category-rhode-show post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Dunkin&#8217; unveils the Americano</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://2.gravatar.com/avatar/ebb004f59a09b0e272e7ddcddbd561cc?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wpri.com/author/wprimarykaralis/" title="Posts by Mary Karalis" class="author url fn" rel="author">Mary Karalis</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-01-11T10:18:39+00:00">January 11, 2017, 10:18 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-01-11T11:25:00+00:00"
				data-standard-view="11m"
			>January 11, 2017, 11:25 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-405183" class="share-twitter sd-button share-icon no-text" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-405183" class="share-google-plus-1 sd-button share-icon no-text" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-405183" class="share-facebook sd-button share-icon no-text" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-405183" class="share-pinterest sd-button share-icon no-text" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="365" src="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=650" class="attachment-large size-large wp-post-image" alt="winter-donuts-small" srcset="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg 650w, https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=150 150w, https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=300 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="405203" data-permalink="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/winter-donuts-small/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg" data-orig-size="650,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G900V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484124349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.8&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="winter-donuts-small" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/01/winter-donuts-small.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WPRI","width":"100%","height":"100%","video":"1212682","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WPRI\/rhode-show\/food-and-drink\/coffee-on-the-set\/dunkin-unveils-the-americano\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"45757061"},"omniture":{"profile":"LIN","account":"dpsdpswpri,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/wpri.com\/2017\/01\/11\/dunkin-unveils-the-americano\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>Dunkin&#8217; Donuts brought in breakfast for &#8220;The Rhode Show&#8221; crew to enjoy on set Wednesday morning, including some Winter Classic donuts and the new Americano coffee.</p>
<p>According to Jeff Miller, Dunkin’ Brands’ Executive Chef and Vice President of Product Innovation, “Americano offers a perfect beverage to begin a new year, bringing forward the pure flavor of Dunkin’ Donuts espresso featuring notes of caramel and chocolate. As our brand continues to expand our variety of premium, specially crafted coffees and espresso choices, we believe Americano will resonate with guests seeking new, innovative beverages to get going and keep going each day.”</p>
<p>With the 2017 Bridgestone NHL Winter Classic® on January 2, Dunkin’ Donuts became the official U.S. coffee, donut and breakfast sandwich of the NHL®. What better time for the brand to introduce the Winter Frosted Donut, a sweet winter treat to enjoy with any coffee beverage. Sure to score with donut lovers, the cool new Winter Frosted Donut features a yeast ring donut with winter blue colored icing and drizzled with white icing. It is available at participating Dunkin’ Donuts restaurants nationwide for a limited time.</p>
<p>Follow <a href="https://twitter.com/dunkinprov" target="_blank" target="_blank">@DunkinProv</a> on Twitter for the chance to win a pair of tickets to the Patriots first playoff game on Saturday, Jan. 14. Details and rules can be found on their Twitter page. The contest ends Friday.</p>

<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-405183" class="share-twitter sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-405183" class="share-facebook sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-405183" class="share-google-plus-1 sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-405183" class="share-pinterest sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-405183" class="share-linkedin sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wpri.com/2017/01/11/dunkin-unveils-the-americano/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://wpri.com/2017/01/11/dunkin-unveils-the-americano/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417965-405183-58765f03291f1' data-src='//widgets.wp.com/likes/#blog_id=67417965&amp;post_id=405183&amp;origin=lintvwpri.wordpress.com&amp;obj_id=67417965-405183-58765f03291f1' data-name='like-post-frame-67417965-405183-58765f03291f1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wpri.com/2016/12/22/dunkin-donuts-shares-holiday-gift-guide/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-164" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-48019a3ad6d217ebe1f7eda98428fb1a-58765f032a568" target="wpcom-iframe-48019a3ad6d217ebe1f7eda98428fb1a-58765f032a568" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="75" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3dpZGdldHMvbWlzYy93cHJpLWxpdmUtc3RyZWFtLXRpbWVyLXdrbmQtc2lkZWJhci5odG1sIiB3aWR0aD0iMTAwJSIgaGVpZ2h0PSI3NSIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGlkPSJMaXZlIFN0cmVhbSBUaW1lciIgY2xhc3M9InJlc3BvbnNpdmUiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,9bbf420208b4cc3a820bdfe0872a305ab5f2d0f3" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="48019a3ad6d217ebe1f7eda98428fb1a" />
					</form>
		
				<iframe
						name="wpcom-iframe-48019a3ad6d217ebe1f7eda98428fb1a-58765f032a568"
			id="wpcom-iframe-48019a3ad6d217ebe1f7eda98428fb1a-58765f032a568"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="75" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-48019a3ad6d217ebe1f7eda98428fb1a-58765f032a568');
				var iframe = document.getElementById('wpcom-iframe-48019a3ad6d217ebe1f7eda98428fb1a-58765f032a568');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-48019a3ad6d217ebe1f7eda98428fb1a-58765f032a568'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-390" class="widget widget_text">			<div class="textwidget"><div style="border:solid thin #4A6FAB;max-width:300px;"><a href="http://wpri.com/rhode-show-cookbook/" target="_top"><img src="https://lintvwpri.files.wordpress.com/2015/10/rs_cb_btn3.jpg" alt="WPRI Rhode Show Cookbook Button" style="width:100%;" /></a>
<div style="padding:.25em;text-align:center;">
    <a href="http://wpri.com/rhode-show-cookbook/" target="_top"><span style="font-size:1.1em;"><b>Find the perfect recipe for any occasion:</b></span><br>
 
<span style="font-style:italic;">Recipes, cooking instructions, and video from our guest cooks on The Rhode Show!</span></a>
</div>    
<div style="padding:.25em 0;color:#fff;background:#4A6FAB;color:#fff;font-size:1.5em;text-align:center;font-family:Georgia, serif;font-style:italic;font-weight:bold;">
   <a href="http://wpri.com/rhode-show-cookbook/" target="_top" style="color:inherit;">Start Cooking &raquo;</a> 
</div>
</div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-369" class="widget widget_text"><h1 class="widget-title">Trending Now on WPRI.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-89b592f2bcc6680abe24157fe1b73031-58765f032ad8f" target="wpcom-iframe-89b592f2bcc6680abe24157fe1b73031-58765f032ad8f" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="290" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3ByaSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyOTAiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0icmVzcG9uc2l2ZSIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,d32cadbeeee2f3a7e99db54660e9e8f5b2617018" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="89b592f2bcc6680abe24157fe1b73031" />
					</form>
		
				<iframe
						name="wpcom-iframe-89b592f2bcc6680abe24157fe1b73031-58765f032ad8f"
			id="wpcom-iframe-89b592f2bcc6680abe24157fe1b73031-58765f032ad8f"
			frameborder="0"
			scrolling="no"
			width="300" 			height="290" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-89b592f2bcc6680abe24157fe1b73031-58765f032ad8f');
				var iframe = document.getElementById('wpcom-iframe-89b592f2bcc6680abe24157fe1b73031-58765f032ad8f');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-89b592f2bcc6680abe24157fe1b73031-58765f032ad8f'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-234" class="widget widget_text">			<div class="textwidget"><div><a href="http://wpri.com/rhode-show-on-the-go-app/" target="_top"><img src="https://lintvwpri.files.wordpress.com/2014/12/rs-go.jpg" alt="RS On The Go" width="100%" /></a></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-275" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-0cfdd5416d39f03fa06c3f76313b4661-58765f032b777" target="wpcom-iframe-0cfdd5416d39f03fa06c3f76313b4661-58765f032b777" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="70" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBpZD0id3ByaS1yZWdpb25hbC1uZXdzLW1lbnUiIHNyYz0iaHR0cDovL3d4LndwcmkuY29tL2h0bWwvM3JkQ29sLVJlZ2lvbi1NZW51Lmh0bWwiIGNsYXNzPSJyZXNwb25zaXZlIiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgd2lkdGg9IjMwMCIgaGVpZ2h0PSI3MCIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,af156d902dd573548abfad00a42c70338f01eb08" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="0cfdd5416d39f03fa06c3f76313b4661" />
					</form>
		
				<iframe
						name="wpcom-iframe-0cfdd5416d39f03fa06c3f76313b4661-58765f032b777"
			id="wpcom-iframe-0cfdd5416d39f03fa06c3f76313b4661-58765f032b777"
			frameborder="0"
			scrolling="no"
			width="300" 			height="70" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-0cfdd5416d39f03fa06c3f76313b4661-58765f032b777');
				var iframe = document.getElementById('wpcom-iframe-0cfdd5416d39f03fa06c3f76313b4661-58765f032b777');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-0cfdd5416d39f03fa06c3f76313b4661-58765f032b777'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-all"><aside id="text-90" class="widget widget_text"><h1 class="widget-title">Pic of the Day Contest</h1>			<div class="textwidget"><img src="http://wx.wpri.com/local/graphics/contests/picoftheday-graphic-300.jpg">
</br></br>
Attention Shutterbugs! Submit your best weather-related photos to our "Pic of the Day" contest for a chance to win a $100 gift card to Hunt’s Photo and Video.
<ul>
<li><a href="http://wpri.com/category/pic-of-the-day">View Daily Finalists</a></li>
<li><a href="http://wpri.com/pic-of-the-day-contest-entry">Enter your Photos</a></li></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-all"></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-276" class="widget widget_text"><h1 class="widget-title">Must See Photo Galleries</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-31f0ab7f43913f2ff09b106ec29fdc7e-58765f032c857" target="wpcom-iframe-31f0ab7f43913f2ff09b106ec29fdc7e-58765f032c857" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="186" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3dwcmlfbW9qby9tb2pvLmh0bWwiIGlkPSJ3cHJpIHBob3RvIG1vam8gdjIiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjE4NiIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,eb156276192df8aa2e686a38fd97667fd1d6577f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="31f0ab7f43913f2ff09b106ec29fdc7e" />
					</form>
		
				<iframe
						name="wpcom-iframe-31f0ab7f43913f2ff09b106ec29fdc7e-58765f032c857"
			id="wpcom-iframe-31f0ab7f43913f2ff09b106ec29fdc7e-58765f032c857"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="186" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-31f0ab7f43913f2ff09b106ec29fdc7e-58765f032c857');
				var iframe = document.getElementById('wpcom-iframe-31f0ab7f43913f2ff09b106ec29fdc7e-58765f032c857');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-31f0ab7f43913f2ff09b106ec29fdc7e-58765f032c857'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-7" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wpri.com/category/photo-galleries/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wpri.com" title="WPRI 12 Eyewitness News | WPRI.com: Rhode Island news, weather, information">Latest Galleries</a></h1><ul><li><a class='rsswidget' href='http://wpri.com/2017/01/07/photos-january-7-2017-snow-storm/' title='See the snow storm covered through pictures and video on social media.'>Photos: January 7, 2017 Snowstorm</a></li><li><a class='rsswidget' href='http://wpri.com/2017/01/04/mugshot-gallery-january-2017/' title='PHOTO GALLERY // A collection of mugshots showing suspects recently arrested in Southern New England.'>Mugshot Gallery: January 2017</a></li><li><a class='rsswidget' href='http://wpri.com/2017/01/02/celebrating-2017-around-the-world/' title='PHOTO GALLERY // Revelers around the world bid a weary adieu to a year filled with political surprises, prolonged conflicts, and deaths of legendary celebrit…'>Celebrating 2017 around the world</a></li><li><a class='rsswidget' href='http://wpri.com/2016/12/29/mugshot-gallery-december-2016/' title='PHOTO GALLERY // A collection of mugshots showing suspects recently arrested in Southern New England.'>Mugshot Gallery: December 2016</a></li><li><a class='rsswidget' href='http://wpri.com/2016/12/27/remembering-carrie-fisher-1956-2016/' title='PHOTO GALLERY // Fisher, 60, found enduring fame as Princess Leia in the original “Star Wars.&quot;'>Remembering Carrie Fisher: 1956-2016</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-61" class="widget widget_text"><h1 class="widget-title">News Links</h1>			<div class="textwidget"><a style="margin:0;padding:0;" href="http://www.wpri.com/category/news/news-links"><img style="border:solid thin #ccc;" src="https://lintvwpri.files.wordpress.com/2015/11/new_links.png" /></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-all"><aside id="nav_menu-10" class="widget widget_nav_menu"><h1 class="widget-title">Rhode Show Channels</h1><div class="menu-the-rhode-show-channels-container"><ul id="menu-the-rhode-show-channels" class="menu"><li id="menu-item-39999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39999"><a href="http://wpri.com/category/rhode-show/homelife/the-rhode-home/">The Rhode Home</a></li>
<li id="menu-item-39993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39993"><a href="http://wpri.com/category/rhode-show/food-and-drink/coffee-on-the-set/">Coffee on the Set</a></li>
<li id="menu-item-40002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40002"><a href="http://wpri.com/category/rhode-show/food-and-drink/in-the-kitchen/">In the Kitchen</a>
<ul class="sub-menu">
	<li id="menu-item-39992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39992"><a href="http://wpri.com/category/rhode-show/food-and-drink/quick-bites/">Quick Bites</a></li>
</ul>
</li>
<li id="menu-item-97835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97835"><a href="http://wpri.com/category/rhode-show/homelife/parenting/modern-parent-parenting/">Modern Parent</a></li>
<li id="menu-item-40001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40001"><a href="http://wpri.com/category/rhode-show/talking-tech/">Talking Tech</a></li>
<li id="menu-item-53124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53124"><a href="http://wpri.com/category/rhode-show/legal-logic/">Legal Logic</a></li>
<li id="menu-item-39998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39998"><a href="http://wpri.com/category/rhode-show/homelife/home-solutions/">Home Solutions</a></li>
<li id="menu-item-39994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39994"><a href="http://wpri.com/category/rhode-show/living-healthy/">Living Healthy</a>
<ul class="sub-menu">
	<li id="menu-item-39995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39995"><a href="http://wpri.com/category/rhode-show/living-healthy/your-health/">Your Health</a></li>
	<li id="menu-item-39996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39996"><a href="http://wpri.com/category/rhode-show/living-healthy/your-smile/">Your Smile</a></li>
	<li id="menu-item-39997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39997"><a href="http://wpri.com/category/rhode-show/living-healthy/hearing-health/">Hearing Health</a></li>
	<li id="menu-item-59826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59826"><a href="http://wpri.com/category/rhode-show/living-healthy/surgical-channel/">Surgical Channel</a></li>
	<li id="menu-item-74202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74202"><a href="http://wpri.com/category/rhode-show/living-healthy/dr.oz/">Dr. Oz</a></li>
</ul>
</li>
<li id="menu-item-101116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101116"><a href="http://wpri.com/category/rhode-show/happening-here/ri-made/">RI Made</a></li>
</ul></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-all"><aside id="text-93" class="widget widget_text"><h1 class="widget-title">The Rhode Show Content Disclaimer</h1>			<div class="textwidget">The information, advice and answers displayed in The Rhode Show section of WPRI.com are those of individual sponsors and not WPRI-TV/LIN Media. WPRI.com presents this content on behalf of each participating Rhode Show sponsor. Sponsored content is copyrighted to its respective sponsor unless otherwise indicated.</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wpri.com/" rel="home">WPRI 12 Eyewitness News</a></h2>
																												<p>© 2000-2017 TVL Broadcasting LLC. A Media General Company. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-39661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39661"><a href="http://wpri.com/category/news/">News</a></li>
<li id="menu-item-39662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39662"><a href="http://wpri.com/category/weather/">Weather</a></li>
<li id="menu-item-39667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39667"><a href="http://wpri.com/category/sports/">Sports</a></li>
<li id="menu-item-39663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39663"><a href="http://wpri.com/category/target-12/">Target 12</a></li>
<li id="menu-item-39664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39664"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
<li id="menu-item-32846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32846"><a href="http://wpri.com/reportit/">Report It!</a></li>
<li id="menu-item-39668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39668"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a></li>
<li id="menu-item-39669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39669"><a href="http://wpri.com/category/community/">Community</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-59931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59931"><a href="http://wpri.com/category/about-us/">About Us</a></li>
<li id="menu-item-32890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32890"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-32847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32847"><a href="http://www.wprimedia.com/">Advertise</a></li>
<li id="menu-item-48801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48801"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
<li id="menu-item-32891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32891"><a href="http://wpri.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32892"><a href="http://wpri.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32848"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-32850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32850"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/87b6a4a9-e1bb-696e-49d5-d5c8f9db7b9a/">EEO Report</a></li>
<li id="menu-item-32851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32851"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-109301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109301"><a href="http://mediageneral.com">Media General</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-32853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32853"><a href="http://www.cbs.com/">CBS</a></li>
<li id="menu-item-32852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32852"><a href="http://www.fox.com/">FOX</a></li>
<li id="menu-item-32854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32854"><a href="http://www.cnn.com/">CNN</a></li>
<li id="menu-item-32855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32855"><a href="http://wtnh.com/">WTNH</a></li>
<li id="menu-item-32856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32856"><a href="http://wwlp.com/">WWLP</a></li>
<li id="menu-item-32857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32857"><a href="http://www.providencejournal.com/">The Providence Journal</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">On Air</h3><div class="menu-on-air-container"><ul id="menu-on-air" class="menu"><li id="menu-item-39715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39715"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming</a></li>
<li id="menu-item-32893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32893"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-39720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39720"><a href="http://wpri.com/category/on-air/fox-providence/">FOX Providence</a></li>
<li id="menu-item-39722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39722"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
<li id="menu-item-39724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39724"><a href="http://wpri.com/category/on-air/executive-suite/">Executive Suite</a></li>
<li id="menu-item-39725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39725"><a href="http://wpri.com/category/on-air/the-money-pros/">The Money Pros</a></li>
<li id="menu-item-39727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39727"><a href="http://wpri.com/category/on-air/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-39728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39728"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
<li id="menu-item-39729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39729"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wpri.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wpri12">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WPRI12">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WPRI">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/108713686522368567980/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/therhodeshow">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
							</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://wpri.com/live-streaming-eyewitness-news/live-streaming-cbs-news/" data-banner-id="295063">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #004caf; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			LIVE: President-elect Trump news conference		</div>
			</div>
</div>
<!-- End Banner Planner -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ebb004f59a09b0e272e7ddcddbd561cc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wpri.com\/2017\/01\/11\/dunkin-unveils-the-americano\/":405183};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/11/dunkin-unveils-the-americano/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#005aa1"},"singular":{"permalink":"http:\/\/wpri.com\/2017\/01\/11\/dunkin-unveils-the-americano\/","postType":"post"},"stationId":"wpri","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwpri.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"405183 http:\/\/wpri.com\/?p=405183","shortname":"wpri","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-30","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVz8sOwiAQBdAfEvBRtRvjt1AY6SAMyKPq30ubmBgXJq7vnZM74h6ZClSAirBZaJhQQXxwm1fiI/KVRVcNUhYOr5DFrUKFUZJ2kN5lJOWqbmGDKmlIWYUE3CN9c2UE33oTxsYR86BRilxkQbWsuERuYuEuGNP4MEFKqOFPxbgwSMeHOo/88dCWzYJdICZJumcDcjs4+9Om63fHbr3vD/YFRg9trw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwpri.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417965','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417965','v':'wpcom','tz':'-5','user_id':'0','post':'405183','subd':'lintvwpri'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417965&v=wpcomvt&tz=-5&user_id=0&post=405183&subd=lintvwpri&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGcyRTF1bTlFUls0dEhPVF89QXU2Zi13U1BnZGMsYy96R01rTWYlNXBFPzBBNzU/NlpnJi1XSkNYMG1OaHpfVTF6QkphJUktRHErVS5XNW9HXT9xNnFHZyxMc3FbXy1nfmpGdi4yUzNELW5PJj1mRFk3Q2YvbEZqbit1SVNjMltQVk9zJUdwakhkblUmSGllcTZML3hsVkpGM1twTzQycVJVbixtRXhXaFF0SWQ5eUJGTEhMeUw='}]);
_stq.push([ 'clickTrackerInit', '67417965', '405183' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
