<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Bonding Celtics wrap up training camp in Newport | WPRI 12 Eyewitness News</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wpri.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wpri.com&amp;id=67417965&amp;t=1506644231&amp;back=http%3A%2F%2Fwpri.com%2F2017%2F09%2F28%2Fbonding-celtics-wrap-up-training-camp-in-newport%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwpri.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Feed" href="http://wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Comments Feed" href="http://wpri.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Bonding Celtics wrap up training camp in Newport Comments Feed" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="IhWWjMQK4whm-0cnYHO2oEeICWv8gt-z5E19sT9Dhgo">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="WPRI 12 Eyewitness News on WPRI.com is Providence, New Bedford, Fall River news and weather. We&#039;re coverage you can count on in Rhode Island and Southeastern Massachusetts.">
<meta name="apple-itunes-app" content="app-id=488539287">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wpri">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WPRI.com">

<meta name='description' content='[anvplayer video=&quot;WPRI:1476741&quot;] Newport, RI (WPRI) - The Boston Celtics wrapped up training camp Thursday in Newport and the team says it was a successful trip to the Ocean State.' />
<meta name='keywords' content='Celtics, Sports  Yianni Kourakis WPRI 12 Eyewitness News' />
<meta name='news_keywords' content=',Celtics, Sports' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1504109813h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwpri.files.wordpress.com/2015/01/bg-wpri-wallpaper.jpg?w=1000&h=768&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwpri.files.wordpress.com/2015/01/bg-wpri-wallpaper.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwpri.files.wordpress.com/2015/01/bg-wpri-wallpaper.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #005aa1; } }.site-header-container { background-color: #005aa1; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjusKwjAMRl/Irpsgzh/is9Q2bqm92WQb+vR2oKA4FCEQSM53EjklgUG7wQBJW+oyQL4+WmVpJb8BwmOXFUPlMTxhHQND4Jn18YgOxECQVVdmRXSKC1yKxB6ICrSwfX8Jw4gw/cQscFL6LDIQ3j6s3EO5J0dM0mEQHgwqSawY9awaIZiYq+MQjPs324My8JI9+H2zqZvtrm3rtb0DqOuIjA=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-142235481709857.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwpri.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/" />
<link rel='shortlink' href='http://wp.me/p4ySux-2m0r' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwpri.com%2F2017%2F09%2F28%2Fbonding-celtics-wrap-up-training-camp-in-newport%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwpri.com%2F2017%2F09%2F28%2Fbonding-celtics-wrap-up-training-camp-in-newport%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bonding Celtics wrap up training camp in Newport" />
<meta property="og:url" content="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/" />
<meta property="og:description" content="Newport, RI (WPRI) &#8211; The Boston Celtics wrapped up training camp Thursday in Newport and the team says it was a successful trip to the Ocean State." />
<meta property="article:published_time" content="2017-09-28T23:05:45+00:00" />
<meta property="article:modified_time" content="2017-09-28T23:06:15+00:00" />
<meta property="og:site_name" content="WPRI 12 Eyewitness News" />
<meta property="og:image" content="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wpri12" />
<meta name="twitter:text:title" content="Bonding Celtics wrap up training camp in Newport" />
<meta name="twitter:image:src" content="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=640" />
<meta name="twitter:creator" content="@wpri12" />
<meta property="article:publisher" content="https://www.facebook.com/WPRI12" />
<meta name="twitter:title" content="Bonding Celtics wrap up training camp in Newport" />
<meta name="twitter:description" content="Newport, RI (WPRI) &#8211; The Boston Celtics wrapped up training camp Thursday in Newport and the team says it was a successful trip to the Ocean State." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=114" />
<link rel='openid.server' href='http://lintvwpri.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwpri.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wpri.com/osd.xml" title="WPRI 12 Eyewitness News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Celtics,Sports";
		var bob_kw = "";
		var bob_desc = "[anvplayer video=\"WPRI:1476741\"] Newport, RI (WPRI) - The Boston Celtics wrapped up training camp Thursday in Newport and the team says it was a successful trip to the Ocean State.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="20074438201" />
	

<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WPRI 12 Eyewitness News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WPRI 12 Eyewitness News | WPRI.com: Rhode Island news, weather, information" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wpri.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'o4rDRKsuSbNA0JPJ';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=4ySux&#038;cscache=6&#038;csrev=299" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-561251 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXH"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wpri.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39594"><a href="http://wpri.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://wpri.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39597"><a href="http://wpri.com/category/news/local-news/crime-news/">Crime</a></li>
	<li id="menu-item-46584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46584"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-32838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32838"><a href="http://wpri.com/category/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-39599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39599"><a href="http://wpri.com/category/news/local-news/dan-mcgowan/">Dan McGowan</a></li>
	<li id="menu-item-39601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39601"><a href="http://wpri.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-39602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39602"><a href="http://wpri.com/category/us-world-news/">US &amp; World</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39600"><a href="http://wpri.com/category/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-32879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32879"><a href="http://wpri.com/weather-2/enews-and-alerts/">eNews &amp; Alerts Signup</a></li>
	<li id="menu-item-149111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149111"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-226023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226023"><a href="http://wpri.com/live-streaming-eyewitness-news/live-streaming-cbs-news/">Live Streaming: CBS News</a></li>
	<li id="menu-item-299184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299184"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-405368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405368"><a href="http://wpri.com/meet-the-eyewitness-news-team/">News Team</a></li>
	<li id="menu-item-413810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413810"><a href="http://wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-39603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39603"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-552557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552557"><a href="http://wpri.com/wpri-12-eyewitness-news-app/">WPRI 12 News App</a></li>
</ul>
</li>
<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39604"><a href="http://wpri.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-32840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32840"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7-Day</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32872"><a href="http://wpri.com/weather-2/radar/">Radar</a></li>
	<li id="menu-item-299183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299183"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32862"><a href="http://wpri.com/weather-2/futurecast/">Futurecast</a></li>
	<li id="menu-item-175369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175369"><a href="http://wpri.com/weather-2/threat-tracker/">Threat Tracker</a></li>
	<li id="menu-item-32860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32860"><a href="http://wpri.com/weather-2/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-32868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32868"><a href="http://wpri.com/weather-2/ocean-2/">Ocean, Bay &amp; Beach</a></li>
	<li id="menu-item-32870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32870"><a href="http://wpri.com/weather-2/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-484569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484569"><a href="http://wpri.com/weather-2/severe-weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-32861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32861"><a href="http://wpri.com/weather-2/satellite/">Satellite</a></li>
	<li id="menu-item-32839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32839"><a href="http://wpri.com/weatheralerts">Weather Alerts</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32871"><a href="http://wpri.com/pinpoint-closings/">Closings</a></li>
	<li id="menu-item-411515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411515"><a href="http://wpri.com/power-outages/">Power Outages</a></li>
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="http://wpri.com/weather-2/enews-and-alerts/">Alerts Signup</a></li>
	<li id="menu-item-32841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32841"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="http://wpri.com/category/weather/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-91546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91546"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39606"><a title="Pinpoint Weather Network" href="http://wpri.com/weather-2/pinpoint-weather-network-live-local-conditions/">Pinpoint Weather Network</a></li>
	<li id="menu-item-226013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226013"><a href="http://wpri.com/live-cams/">Live Cams: Remote Video</a></li>
	<li id="menu-item-481029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481029"><a href="http://wpri.com/community/summer-resource-guide/">Summer Resources</a></li>
	<li id="menu-item-481030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481030"><a href="http://wpri.com/summer-resources-air-quality-alert/">Air Quality Alert</a></li>
</ul>
</li>
<li id="menu-item-39607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39607"><a href="http://wpri.com/category/target-12/">Target 12</a>
<ul  class="sub-menu">
	<li id="menu-item-96626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96626"><a href="http://wpri.com/category/target-12/">Target 12 Home</a></li>
	<li id="menu-item-39608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39608"><a href="http://wpri.com/category/target-12/inside-mafia/">Inside Mafia</a></li>
	<li id="menu-item-39609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39609"><a href="http://wpri.com/category/target-12/tim-white/">Tim White</a></li>
	<li id="menu-item-39610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39610"><a href="http://wpri.com/category/target-12/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-89470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="http://wpri.com/category/news/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-60259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60259"><a href="http://wpri.com/category/news/local-news/dan-mcgowan/">Dan McGowan</a></li>
	<li id="menu-item-60283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60283"><a href="http://wpri.com/category/target-12/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-68453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68453"><a href="http://wpri.com/category/news/eyewitness-news-investigates/">Eyewitness News Investigates</a></li>
</ul>
</li>
<li id="menu-item-39611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39611"><a href="http://wpri.com/category/news/call-12-for-action/">12 for Action</a>
<ul  class="sub-menu">
	<li id="menu-item-96623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96623"><a href="http://wpri.com/category/news/call-12-for-action/">CFA Home</a></li>
	<li id="menu-item-39612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39612"><a href="http://wpri.com/category/news/call-12-for-action/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-52300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52300"><a href="http://wpri.com/parent-resource-guide/">Parent Guide</a></li>
	<li id="menu-item-96622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96622"><a href="http://wpri.com/category/news/call-12-for-action/recalls/">Recalls</a></li>
	<li id="menu-item-32869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32869"><a href="http://wpri.com/community/job-finder/">Job Finder</a></li>
	<li id="menu-item-32867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="http://wpri.com/contact-us-call-12-for-action/">Contact Call for Action</a></li>
	<li id="menu-item-379234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379234"><a href="http://wpri.com/contact-us-call-12-for-action/call-12-for-action-volunteer-application/">Call 12 For Action Volunteer Application</a></li>
</ul>
</li>
<li id="menu-item-32859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32859"><a href="http://wpri.com/reportit/">Report It!</a>
<ul  class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="http://wpri.com/reportit/">Submit ReportIt!</a></li>
	<li id="menu-item-32844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32844"><a href="http://interactives.wpri.com/photomojo/category/26/1/report-it/">ReportIt! Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-39613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-39613"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a>
<ul  class="sub-menu">
	<li id="menu-item-39614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-39614"><a href="http://wpri.com/category/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-39615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39615"><a href="http://wpri.com/category/rhode-show/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-39616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-39616"><a href="http://wpri.com/category/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-39617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39617"><a href="http://wpri.com/category/rhode-show/style/">Style</a></li>
	<li id="menu-item-39618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39618"><a href="http://wpri.com/category/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-62170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62170"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-307818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307818"><a href="http://wpri.com/category/rhode-show/summer-stars/">Summer Stars</a></li>
	<li id="menu-item-39619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39619"><a href="http://wpri.com/category/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-39620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39620"><a href="http://wpri.com/category/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-39622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39622"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32875"><a href="http://wpri.com/rhode-show/the-rhode-show-this-week/">Coming Up This Week</a></li>
	<li id="menu-item-32845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32845"><a href="http://wpri.com/live-streaming-eyewitness-news/">Watch Live Weekdays 9a-10a</a></li>
	<li id="menu-item-497110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497110"><a href="http://rhodydeals.com">Rhody Deals</a></li>
</ul>
</li>
<li id="menu-item-544067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544067"><a href="http://wpri.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-544115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544115"><a href="http://wpri.com/category/sports/patriots/">New England Patriots</a></li>
	<li id="menu-item-544131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544131"><a href="http://wpri.com/category/sports/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-544159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544159"><a href="http://wpri.com/sports/patriots-image-zone/">Patriots Image Zone</a></li>
	<li id="menu-item-544116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544116"><a href="http://wpri.com/category/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-544118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544118"><a href="http://wpri.com/category/sports/celtics/">Celtics</a></li>
	<li id="menu-item-544120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544120"><a href="http://wpri.com/category/sports/bruins/">Bruins</a></li>
	<li id="menu-item-544122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544122"><a href="http://wpri.com/category/sports/college/">College</a></li>
	<li id="menu-item-544123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544123"><a href="http://wpri.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-544125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544125"><a href="http://wpri.com/category/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-544126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544126"><a href="http://wpri.com/category/sports/high-school/hs-football/">HS Football</a></li>
	<li id="menu-item-544127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544127"><a href="http://wpri.com/category/sports/pawsox/">PawSox</a></li>
	<li id="menu-item-544128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544128"><a href="http://wpri.com/category/sports/prov-bruins/">Prov Bruins</a></li>
	<li id="menu-item-544129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544129"><a href="http://wpri.com/category/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-544130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544130"><a href="http://wpri.com/category/sports/double-ot-podcast/">Double OT Podcast</a></li>
</ul>
</li>
<li id="menu-item-59032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59032"><a href="http://wpri.com/category/about-us/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-544091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544091"><a href="http://wpri.com/category/on-air/">———— On Air ————</a></li>
	<li id="menu-item-39679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39679"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-84875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84875"><a href="http://foxprovidence.com/">FOX Providence</a></li>
	<li id="menu-item-84876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84876"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-39626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39626"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-84878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84878"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-84879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84879"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">The Money Pros</a></li>
	<li id="menu-item-84881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84881"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39678"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-39682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39682"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
	<li id="menu-item-288326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288326"><a href="http://wpri.com/morning-message/">Morning Message</a></li>
	<li id="menu-item-288325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288325"><a href="http://wpri.com/wpri-podcasts/">Podcasts</a></li>
	<li id="menu-item-544093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544093"><a href="http://wpri.com/category/community/">——— Community ———</a></li>
	<li id="menu-item-462324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462324"><a href="http://wpri.com/community/calendar/">Community Events Calendar</a></li>
	<li id="menu-item-44320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44320"><a href="http://wpri.com/category/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47673"><a href="http://wpri.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-544094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544094"><a href="http://wpri.com/category/about-us/">———— About Us ————</a></li>
	<li id="menu-item-48797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48797"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-39681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39681"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-39621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39621"><a href="http://wpri.com/category/contests/">&#8211; Contests &amp; Sweepstakes &#8211;</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wpri.com/" rel="home">
			<img src="https://lintvwpri.files.wordpress.com/2014/04/logo-wpri-large1.png" alt="WPRI 12 Eyewitness News">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">67&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 78&deg; F</li>
						<li>Lo: 48&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-current-wx-in-header-container"><ul id="menu-current-wx-in-header" class="menu inline-navigation"><li id="menu-item-42045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42045"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7 Day</a></li>
<li id="menu-item-39631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39631"><a href="http://wpri.com/weather-2/radar/">Live Radar</a></li>
<li id="menu-item-39632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39632"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wpri.com/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wpri.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39594"><a href="http://wpri.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://wpri.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39597"><a href="http://wpri.com/category/news/local-news/crime-news/">Crime</a></li>
	<li id="menu-item-46584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46584"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-32838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32838"><a href="http://wpri.com/category/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-39599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39599"><a href="http://wpri.com/category/news/local-news/dan-mcgowan/">Dan McGowan</a></li>
	<li id="menu-item-39601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39601"><a href="http://wpri.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-39602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39602"><a href="http://wpri.com/category/us-world-news/">US &amp; World</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39600"><a href="http://wpri.com/category/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-32879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32879"><a href="http://wpri.com/weather-2/enews-and-alerts/">eNews &amp; Alerts Signup</a></li>
	<li id="menu-item-149111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149111"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-226023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226023"><a href="http://wpri.com/live-streaming-eyewitness-news/live-streaming-cbs-news/">Live Streaming: CBS News</a></li>
	<li id="menu-item-299184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299184"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-405368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405368"><a href="http://wpri.com/meet-the-eyewitness-news-team/">News Team</a></li>
	<li id="menu-item-413810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413810"><a href="http://wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-39603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39603"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-552557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552557"><a href="http://wpri.com/wpri-12-eyewitness-news-app/">WPRI 12 News App</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/38-studios/" rel="tag">38 Studios</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/aaron-hernandez/" rel="tag">Aaron Hernandez</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/back-to-school/" rel="tag">Back to School</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/tracking-harvey/" rel="tag">Harvey's Impact</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/tracking-irma/" rel="tag">Irma's Impact</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/special-reports/" rel="tag">Special Reports</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/uhip/" rel="tag">UHIP</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-561272" class="media-object  post-561272 post type-post status-publish format-video has-post-thumbnail hentry category-call-12-for-action category-local-news category-news category-top-video category-west-bay-local-news tag-call-12-for-action-2 tag-warwick post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/28/allegiants-inaugural-flight-lands-at-tf-green/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="311086" data-permalink="http://wpri.com/2016/06/02/allegiant-airlines-flight-returning-to-florida-airport-for-emergency-landing/allegiant-air/" data-orig-file="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="allegiant air" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/allegiants-inaugural-flight-lands-at-tf-green/"  rel="bookmark">Allegiant&#8217;s inaugural flight lands at TF Green</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-28T20:09:21+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The flight comes three months after the airport announced that Allegiant would be offering low cost flights to and from T.F. Green.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-561257" class="media-object  post-561257 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-northwest category-top-video tag-scituate post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/28/scituate-orchard-prepares-for-apple-picking-season/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/09/apples.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/09/apples.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/09/apples.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="561286" data-permalink="http://wpri.com/2017/09/28/scituate-orchard-prepares-for-apple-picking-season/apples-2/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/09/apples.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apples" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/09/apples.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/09/apples.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/scituate-orchard-prepares-for-apple-picking-season/"  rel="bookmark">Scituate orchard prepares for apple picking season</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-28T20:03:12+00:00"
				data-standard-view="12m"
			>12 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The orchard is open 9 a.m. to 5 p.m. on weekdays and 9 a.m. to 6 p.m. on weekends.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-561194" class="title-object post-561194 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-top-video category-west-bay-local-news tag-warwick post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/warwick-police-cracking-down-on-drivers-who-dont-stop-for-pedestrians/" rel="bookmark">Warwick police cracking down on drivers who don&#8217;t stop for pedestrians</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-28T18:57:03+00:00"
				data-standard-view="1h"
			>6:57 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-561212" class="title-object post-561212 post type-post status-publish format-video has-post-thumbnail hentry category-economy-money category-local-news category-news tag-delta-dental post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/delta-dental-expanding-with-new-chewsi-app/" rel="bookmark">Delta Dental expanding with new Chewsi app</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-28T19:00:34+00:00"
				data-standard-view="1h"
			>7:00 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-561188" class="title-object post-561188 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-massachusetts-new-england category-news category-se-mass category-top-video tag-patriots-2 tag-swansea post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/swansea-man-prepares-to-host-patriots-protest/" rel="bookmark">Swansea man prepares to host Patriots protest</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-28T19:09:45+00:00"
				data-standard-view="1h"
			>7:09 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39604"><a href="http://wpri.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-32840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32840"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7-Day</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32872"><a href="http://wpri.com/weather-2/radar/">Radar</a></li>
	<li id="menu-item-299183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299183"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32862"><a href="http://wpri.com/weather-2/futurecast/">Futurecast</a></li>
	<li id="menu-item-175369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175369"><a href="http://wpri.com/weather-2/threat-tracker/">Threat Tracker</a></li>
	<li id="menu-item-32860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32860"><a href="http://wpri.com/weather-2/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-32868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32868"><a href="http://wpri.com/weather-2/ocean-2/">Ocean, Bay &amp; Beach</a></li>
	<li id="menu-item-32870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32870"><a href="http://wpri.com/weather-2/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-484569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484569"><a href="http://wpri.com/weather-2/severe-weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-32861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32861"><a href="http://wpri.com/weather-2/satellite/">Satellite</a></li>
	<li id="menu-item-32839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32839"><a href="http://wpri.com/weatheralerts">Weather Alerts</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32871"><a href="http://wpri.com/pinpoint-closings/">Closings</a></li>
	<li id="menu-item-411515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411515"><a href="http://wpri.com/power-outages/">Power Outages</a></li>
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="http://wpri.com/weather-2/enews-and-alerts/">Alerts Signup</a></li>
	<li id="menu-item-32841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32841"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="http://wpri.com/category/weather/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-91546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91546"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39606"><a title="Pinpoint Weather Network" href="http://wpri.com/weather-2/pinpoint-weather-network-live-local-conditions/">Pinpoint Weather Network</a></li>
	<li id="menu-item-226013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226013"><a href="http://wpri.com/live-cams/">Live Cams: Remote Video</a></li>
	<li id="menu-item-481029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481029"><a href="http://wpri.com/community/summer-resource-guide/">Summer Resources</a></li>
	<li id="menu-item-481030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481030"><a href="http://wpri.com/summer-resources-air-quality-alert/">Air Quality Alert</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/storm-ready-resource-guide/" rel="tag">Storm Ready Resource Guide</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/summer-threats/" rel="tag">Weather Week: Summer Threats</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wpri.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">67&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">67&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">N 15</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">44%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">44&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:39 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:31 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Live Radar &amp; Futurecasts</h3>
						<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/radar/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/radar/Radar_Loop_90x50.gif"></img>
        <br>


          Live Radar<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/detailed-7-day-weather-discussion/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/forecast/7_Day_Fusion_Studio_90x50.JPG"></img>
        <br>


          7 Day Futurecast<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/current-conditions/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/current/SNE_Temps_Now_90x50.JPG"></img>
        <br>


          Currently

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/ocean/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/ocean/Newport_Tide_Chart_Today_90x50.JPG"></img>
        <br>


          Ocean

    </a>

</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39607"><a href="http://wpri.com/category/target-12/">Target 12</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Target 12</h3>
					<ul class="sub-menu">
				<li id="menu-item-96626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96626"><a href="http://wpri.com/category/target-12/">Target 12 Home</a></li>
	<li id="menu-item-39608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39608"><a href="http://wpri.com/category/target-12/inside-mafia/">Inside Mafia</a></li>
	<li id="menu-item-39609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39609"><a href="http://wpri.com/category/target-12/tim-white/">Tim White</a></li>
	<li id="menu-item-39610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39610"><a href="http://wpri.com/category/target-12/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-89470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="http://wpri.com/category/news/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-60259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60259"><a href="http://wpri.com/category/news/local-news/dan-mcgowan/">Dan McGowan</a></li>
	<li id="menu-item-60283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60283"><a href="http://wpri.com/category/target-12/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-68453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68453"><a href="http://wpri.com/category/news/eyewitness-news-investigates/">Eyewitness News Investigates</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/38-studios/" rel="tag">38 Studios</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/gordon-fox-investigation/" rel="tag">Gordon Fox Investigation</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/pawsox-future/" rel="tag">PawSox Future</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/special-reports/" rel="tag">Special Reports</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/wheres-the-chief/" rel="tag">Where's the Chief?</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-560984" class="media-object  post-560984 post type-post status-publish format-video has-post-thumbnail hentry category-blackstone-valley-local-news category-crime-news category-east-bay category-eyewitness-news-investigates category-local-news category-news category-northwest category-providence-local-news category-south-county-local-news category-target-12 category-tim-white category-top-video category-west-bay-local-news tag-ri-state-police tag-special-reports post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/28/colonel-sets-sites-on-reopening-shuttered-portsmouth-barracks/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/09/portsmouth-barracks-door.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/09/portsmouth-barracks-door.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/09/portsmouth-barracks-door.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="561014" data-permalink="http://wpri.com/2017/09/28/colonel-sets-sites-on-reopening-shuttered-portsmouth-barracks/portsmouth-barracks-door/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/09/portsmouth-barracks-door.jpg" data-orig-size="676,374" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506590207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00024697456162015&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="portsmouth barracks door" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/09/portsmouth-barracks-door.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/09/portsmouth-barracks-door.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/colonel-sets-sites-on-reopening-shuttered-portsmouth-barracks/"  rel="bookmark">RI State Police colonel sets sights on reopening shuttered Portsmouth Barracks</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-28T18:55:01+00:00"
				data-standard-view="1h"
			>6:55 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
		<span class="post-flag">TARGET 12</span>		<p>The barracks, built in the 1930s, was built on land donated by wealthy businessman and future Rhode Island governor William Vanerbilt.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-561004" class="media-object  post-561004 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-providence-local-news category-street-stories category-top-video category-walt-buteau post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/28/a-mothers-grief-focused-on-impact-and-stopping-violence/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2015/09/5k-finish-line-brian-yocono.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2015/09/5k-finish-line-brian-yocono.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2015/09/5k-finish-line-brian-yocono.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="213125" data-permalink="http://wpri.com/2015/09/26/race-benefits-kids-whove-lost-a-parent-to-violence/5k-finish-line-brian-yocono/" data-orig-file="https://lintvwpri.files.wordpress.com/2015/09/5k-finish-line-brian-yocono.jpg" data-orig-size="656,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1443263370&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013157894736842&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Steven K. Latimer Memorial 5k" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2015/09/5k-finish-line-brian-yocono.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2015/09/5k-finish-line-brian-yocono.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/a-mothers-grief-focused-on-impact-and-stopping-violence/"  rel="bookmark">A mother&#8217;s grief, focused on impact and stopping violence</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-28T20:04:22+00:00"
				data-standard-view="12m"
			>12 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Steven K. Latimer 5k is now entering its sixth year.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-560216" class="title-object post-560216 post type-post status-publish format-video has-post-thumbnail hentry category-blackstone-valley-local-news category-crime-news category-east-bay category-eyewitness-news-investigates category-local-news category-news category-northwest category-providence-local-news category-south-county-local-news category-target-12 category-tim-white category-west-bay-local-news tag-ann-assumpico tag-ri-state-police post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/27/ri-state-police-seeking-candidates-for-next-recruitment-class/" rel="bookmark">RI State Police seeking candidates for next recruitment class</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-27T20:40:18+00:00"
				data-standard-view=""
			>September 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-559230" class="title-object post-559230 post type-post status-publish format-video has-post-thumbnail hentry category-eyewitness-news-investigates category-local-news category-news category-target-12 category-top-video category-walt-buteau category-west-bay-local-news tag-west-warwick post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/26/state-lawmakers-company-accused-of-fraud-in-west-warwick-land-deal/" rel="bookmark">State lawmaker&#8217;s company accused of fraud in West Warwick land deal</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-26T23:08:05+00:00"
				data-standard-view=""
			>September 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-558709" class="title-object post-558709 post type-post status-publish format-video has-post-thumbnail hentry category-eyewitness-news-investigates category-news category-providence-local-news category-target-12 category-walt-buteau tag-target-12 post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/25/va-report-indicates-suicide-rate-for-veterans-about-twice-the-rate-for-civilians/" rel="bookmark">VA report indicates suicide rate for veterans about twice the rate for civilians</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-26T13:17:12+00:00"
				data-standard-view=""
			>September 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39611"><a href="http://wpri.com/category/news/call-12-for-action/">12 for Action</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">12 for Action</h3>
					<ul class="sub-menu">
				<li id="menu-item-96623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96623"><a href="http://wpri.com/category/news/call-12-for-action/">CFA Home</a></li>
	<li id="menu-item-39612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39612"><a href="http://wpri.com/category/news/call-12-for-action/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-52300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52300"><a href="http://wpri.com/parent-resource-guide/">Parent Guide</a></li>
	<li id="menu-item-96622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96622"><a href="http://wpri.com/category/news/call-12-for-action/recalls/">Recalls</a></li>
	<li id="menu-item-32869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32869"><a href="http://wpri.com/community/job-finder/">Job Finder</a></li>
	<li id="menu-item-32867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="http://wpri.com/contact-us-call-12-for-action/">Contact Call for Action</a></li>
	<li id="menu-item-379234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379234"><a href="http://wpri.com/contact-us-call-12-for-action/call-12-for-action-volunteer-application/">Call 12 For Action Volunteer Application</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/gas-tracker/" rel="tag">Gas Tracker</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-561272" class="media-object  post-561272 post type-post status-publish format-video has-post-thumbnail hentry category-call-12-for-action category-local-news category-news category-top-video category-west-bay-local-news tag-call-12-for-action-2 tag-warwick post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/28/allegiants-inaugural-flight-lands-at-tf-green/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="311086" data-permalink="http://wpri.com/2016/06/02/allegiant-airlines-flight-returning-to-florida-airport-for-emergency-landing/allegiant-air/" data-orig-file="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="allegiant air" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2016/06/allegiant-air.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/allegiants-inaugural-flight-lands-at-tf-green/"  rel="bookmark">Allegiant&#8217;s inaugural flight lands at TF Green</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-28T20:09:21+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The flight comes three months after the airport announced that Allegiant would be offering low cost flights to and from T.F. Green.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-560351" class="media-object  post-560351 post type-post status-publish format-video has-post-thumbnail hentry category-call-12-for-action category-local-news category-news category-south-county-local-news category-top-video tag-call-12-for-action-2 tag-chariho tag-richmond post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/27/chariho-school-district-denies-laptop-appeal-for-home-schooled-student/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/09/computer.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/09/computer.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/09/computer.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="547467" data-permalink="http://wpri.com/2017/09/07/school-district-dad-debate-whether-home-schooled-student-should-get-laptop/computer/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/09/computer.jpg" data-orig-size="656,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Laptops or textbooks" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/09/computer.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/09/computer.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/27/chariho-school-district-denies-laptop-appeal-for-home-schooled-student/"  rel="bookmark">Chariho School District denies laptop appeal for home schooled student</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-27T20:17:25+00:00"
				data-standard-view=""
			>September 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Warners plan to appeal to the Rhode Island Department of Education.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-560232" class="title-object post-560232 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news category-call-12-for-action category-local-news category-massachusetts-new-england category-news category-se-mass category-top-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/27/mass-ag-suing-jd-byrider-customers-set-up-to-fail/" rel="bookmark">Mass. AG suing JD Byrider: Customers &#8216;set up to fail&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-27T19:27:32+00:00"
				data-standard-view=""
			>September 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-560227" class="title-object post-560227 post type-post status-publish format-standard has-post-thumbnail hentry category-call-12-for-action category-national category-news category-recalls category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/27/gas-grills-being-recalled-for-leak-flame-burst-risk/" rel="bookmark">Gas grills being recalled for leak, flame burst risk</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-27T16:26:15+00:00"
				data-standard-view=""
			>September 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-559537" class="title-object post-559537 post type-post status-publish format-video has-post-thumbnail hentry category-call-12-for-action category-east-bay category-local-news category-news category-south-county-local-news category-top-video tag-newport post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/26/musicians-would-be-concertgoers-seek-compensation-after-festival-flops/" rel="bookmark">Musicians, would-be concertgoers seek compensation after festival flops</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-26T18:57:22+00:00"
				data-standard-view=""
			>September 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32859"><a href="http://wpri.com/reportit/">Report It!</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="http://wpri.com/reportit/">Submit ReportIt!</a></li>
	<li id="menu-item-32844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32844"><a href="http://interactives.wpri.com/photomojo/category/26/1/report-it/">ReportIt! Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-39613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39613"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Rhode Show</h3>
					<ul class="sub-menu">
				<li id="menu-item-39614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39614"><a href="http://wpri.com/category/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-39615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39615"><a href="http://wpri.com/category/rhode-show/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-39616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39616"><a href="http://wpri.com/category/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-39617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39617"><a href="http://wpri.com/category/rhode-show/style/">Style</a></li>
	<li id="menu-item-39618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39618"><a href="http://wpri.com/category/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-62170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62170"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-307818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307818"><a href="http://wpri.com/category/rhode-show/summer-stars/">Summer Stars</a></li>
	<li id="menu-item-39619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39619"><a href="http://wpri.com/category/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-39620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39620"><a href="http://wpri.com/category/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-39622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39622"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32875"><a href="http://wpri.com/rhode-show/the-rhode-show-this-week/">Coming Up This Week</a></li>
	<li id="menu-item-32845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32845"><a href="http://wpri.com/live-streaming-eyewitness-news/">Watch Live Weekdays 9a-10a</a></li>
	<li id="menu-item-497110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497110"><a href="http://rhodydeals.com">Rhody Deals</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/audrey-mcclelland/" rel="tag">Audrey McClelland</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/jill-marinelli/" rel="tag">Jill Marinelli</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/on-the-rhode-2/" rel="tag">On The Rhode</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/ri-monthly/" rel="tag">RI Monthly</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/roger-williams-park-zoo/" rel="tag">Roger Williams Park Zoo</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-560755" class="media-object  post-560755 post type-post status-publish format-standard has-post-thumbnail hentry category-coffee-on-the-set category-community category-food category-food-and-drink category-rhode-show lin_section-rhode-show">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/28/share-the-coffee-love-at-dunkin-donuts-on-national-coffee-day/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/09/coffee-day-buzz.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/09/coffee-day-buzz.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/09/coffee-day-buzz.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="560766" data-permalink="http://wpri.com/2017/09/28/share-the-coffee-love-at-dunkin-donuts-on-national-coffee-day/coffee-day-buzz/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/09/coffee-day-buzz.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coffee day buzz" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/09/coffee-day-buzz.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/09/coffee-day-buzz.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/share-the-coffee-love-at-dunkin-donuts-on-national-coffee-day/"  rel="bookmark">Share the Coffee Love at Dunkin’ Donuts on National Coffee Day</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-28T10:27:30+00:00"
				data-standard-view=""
			>10:27 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>September 29 is National Coffee Day and Dunkin’ Donuts wants to help you share the love! Friday any guest who purchases a medium or larger s&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-559413" class="media-object  post-559413 post type-post status-publish format-standard has-post-thumbnail hentry category-coffee-on-the-set category-eye-on-ri category-food-and-drink category-happening-here category-rhode-show lin_section-rhode-show">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/28/dunkin-celebrates-national-coffee-day/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/09/coffe-day.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/09/coffe-day.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/09/coffe-day.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="560769" data-permalink="http://wpri.com/2017/09/28/dunkin-celebrates-national-coffee-day/coffe-day/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/09/coffe-day.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coffe day" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/09/coffe-day.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/09/coffe-day.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/dunkin-celebrates-national-coffee-day/"  rel="bookmark">Dunkin&#8217; celebrates National Coffee Day</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-28T10:24:03+00:00"
				data-standard-view=""
			>10:24 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Dunkin&#8217; celebrates National Coffee Day with its many tastes of Autumn</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-559394" class="title-object post-559394 post type-post status-publish format-video has-post-thumbnail hentry category-food-and-drink category-in-the-kitchen category-recipes category-rhode-show post_format-post-format-video lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/in-the-kitchen-lobster-ravioli/" rel="bookmark">In the Kitchen: Lobster Ravioli</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-28T10:57:02+00:00"
				data-standard-view=""
			>10:57 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-560669" class="title-object post-560669 post type-post status-publish format-standard has-post-thumbnail hentry category-rhode-show lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/celebrating-watchemoket-square-day/" rel="bookmark">Celebrating Watchemoket Square Day!</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-28T12:44:36+00:00"
				data-standard-view=""
			>12:44 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-559408" class="title-object post-559408 post type-post status-publish format-video has-post-thumbnail hentry category-homelife category-money-matters category-real-estate category-rhode-show post_format-post-format-video lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/your-fall-real-estate-update/" rel="bookmark">Your Fall real estate update</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-28T10:42:17+00:00"
				data-standard-view=""
			>10:42 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-544067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-544067"><a href="http://wpri.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-544115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544115"><a href="http://wpri.com/category/sports/patriots/">New England Patriots</a></li>
	<li id="menu-item-544131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544131"><a href="http://wpri.com/category/sports/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-544159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544159"><a href="http://wpri.com/sports/patriots-image-zone/">Patriots Image Zone</a></li>
	<li id="menu-item-544116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544116"><a href="http://wpri.com/category/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-544118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-544118"><a href="http://wpri.com/category/sports/celtics/">Celtics</a></li>
	<li id="menu-item-544120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544120"><a href="http://wpri.com/category/sports/bruins/">Bruins</a></li>
	<li id="menu-item-544122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544122"><a href="http://wpri.com/category/sports/college/">College</a></li>
	<li id="menu-item-544123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544123"><a href="http://wpri.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-544125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544125"><a href="http://wpri.com/category/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-544126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544126"><a href="http://wpri.com/category/sports/high-school/hs-football/">HS Football</a></li>
	<li id="menu-item-544127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544127"><a href="http://wpri.com/category/sports/pawsox/">PawSox</a></li>
	<li id="menu-item-544128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544128"><a href="http://wpri.com/category/sports/prov-bruins/">Prov Bruins</a></li>
	<li id="menu-item-544129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544129"><a href="http://wpri.com/category/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-544130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544130"><a href="http://wpri.com/category/sports/double-ot-podcast/">Double OT Podcast</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-561251" class="media-object  post-561251 post type-post status-publish format-video has-post-thumbnail hentry category-celtics category-sports post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="561252" data-permalink="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/celtics-0928/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celtics 0928" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/"  rel="bookmark">Bonding Celtics wrap up training camp in Newport</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-28T19:06:15+00:00"
				data-standard-view="1h"
			>7:06 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Newport, RI (WPRI) – The Boston Celtics wrapped up training camp Thursday in Newport and the team says it was a successful trip to the Ocean&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-561234" class="media-object  post-561234 post type-post status-publish format-video has-post-thumbnail hentry category-prov-bruins category-sports post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/28/p-bruins-new-head-coach-jay-leach-prep-for-new-season/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/09/pbruins-0928.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/09/pbruins-0928.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/09/pbruins-0928.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="561235" data-permalink="http://wpri.com/2017/09/28/p-bruins-new-head-coach-jay-leach-prep-for-new-season/pbruins-0928/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/09/pbruins-0928.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pbruins 0928" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/09/pbruins-0928.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/09/pbruins-0928.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/p-bruins-new-head-coach-jay-leach-prep-for-new-season/"  rel="bookmark">P-Bruins, new head coach Jay Leach prep for new season</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-28T18:43:32+00:00"
				data-standard-view="1h"
			>6:43 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Providence, RI (WPRI)- Former Providence College star and Providence Bruin Jay Leach leads the P-Bruins into a new season as the new head co&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-561084" class="title-object post-561084 post type-post status-publish format-standard has-post-thumbnail hentry category-bruins category-celtics category-local-news category-massachusetts-new-england category-new-england category-patriots category-news category-red-sox category-sports tag-boston">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/boston-sports-teams-tell-fans-to-take-a-stand-against-racism/" rel="bookmark">Boston sports teams tell fans to take a stand against racism</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-28T16:03:24+00:00"
				data-standard-view="4h"
			>4:03 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-560729" class="title-object post-560729 post type-post status-publish format-standard has-post-thumbnail hentry category-bruins category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/cassidy-gets-full-chance-for-aggressive-strategy-with-bruins/" rel="bookmark">Cassidy gets full chance for aggressive strategy with Bruins</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-28T09:21:23+00:00"
				data-standard-view=""
			>9:21 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-560723" class="title-object post-560723 post type-post status-publish format-standard has-post-thumbnail hentry category-red-sox category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/28/red-sox-cut-magic-number-to-2-with-10-7-win-over-toronto/" rel="bookmark">Red Sox cut magic number to 2 with 10-7 win over Toronto</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-28T09:16:39+00:00"
				data-standard-view=""
			>9:16 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-59032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59032"><a href="http://wpri.com/category/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-544091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544091"><a href="http://wpri.com/category/on-air/">———— On Air ————</a></li>
	<li id="menu-item-39679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39679"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-84875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84875"><a href="http://foxprovidence.com/">FOX Providence</a></li>
	<li id="menu-item-84876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84876"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-39626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39626"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-84878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84878"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-84879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84879"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">The Money Pros</a></li>
	<li id="menu-item-84881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84881"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39678"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-39682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39682"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
	<li id="menu-item-288326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288326"><a href="http://wpri.com/morning-message/">Morning Message</a></li>
	<li id="menu-item-288325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288325"><a href="http://wpri.com/wpri-podcasts/">Podcasts</a></li>
	<li id="menu-item-544093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544093"><a href="http://wpri.com/category/community/">——— Community ———</a></li>
	<li id="menu-item-462324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462324"><a href="http://wpri.com/community/calendar/">Community Events Calendar</a></li>
	<li id="menu-item-44320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44320"><a href="http://wpri.com/category/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47673"><a href="http://wpri.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-544094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544094"><a href="http://wpri.com/category/about-us/">———— About Us ————</a></li>
	<li id="menu-item-48797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48797"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-39681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39681"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-39621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39621"><a href="http://wpri.com/category/contests/">&#8211; Contests &amp; Sweepstakes &#8211;</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wpri.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">67&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 78&deg; F</li>
						<li>Lo: 48&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-561251" class="content-single post-561251 post type-post status-publish format-video has-post-thumbnail hentry category-celtics category-sports post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Bonding Celtics wrap up training camp in Newport</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://lintvwpri.files.wordpress.com/2014/11/300x300-yianni-kourakis.jpg?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2014/11/300x300-yianni-kourakis.jpg?w=44&amp;h=44&amp;crop=1 44w, https://lintvwpri.files.wordpress.com/2014/11/300x300-yianni-kourakis.jpg?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="291574" data-permalink="http://wpri.com/?attachment_id=291574" data-orig-file="https://lintvwpri.files.wordpress.com/2014/11/300x300-yianni-kourakis.jpg" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300&#215;300-Yianni-Kourakis" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2014/11/300x300-yianni-kourakis.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2014/11/300x300-yianni-kourakis.jpg?w=300" />	
<span class="byline">By <a href="http://wpri.com/author/yianni-kourakis/" title="Posts by Yianni Kourakis" class="author url fn" rel="author">Yianni Kourakis</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-09-28T19:05:45+00:00">September 28, 2017, 7:05 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-09-28T19:06:15+00:00"
				data-standard-view="1h"
			>September 28, 2017, 7:06 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-561251" class="share-twitter sd-button share-icon no-text" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-561251" class="share-google-plus-1 sd-button share-icon no-text" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-561251" class="share-facebook sd-button share-icon no-text" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-561251" class="share-pinterest sd-button share-icon no-text" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=650 650w, https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=150 150w, https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=300 300w, https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=768 768w, https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=1024 1024w, https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="561252" data-permalink="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/celtics-0928/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celtics 0928" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/09/celtics-0928.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WPRI","width":"100%","height":"100%","video":"1476741","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WPRI\/sports\/celtics\/bonding-celtics-wrap-up-training-camp-in-newport\/detail&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http:\/\/www.wpri.com&description_url=http:\/\/www.wpri.com&correlator=[timestamp]&ad_rule=1&ciu_szs=300x250"}},"analytics":{"pdb":"45757061"},"omniture":{"profile":"LIN","account":"dpsdpswpri,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-30","events":{"VIDEO_COMPLETED":{"alias":"COMPLETE","category":"Anvato Web Player"},"USER_PLAY":{"alias":"PLAY","category":"Anvato Web Player"},"USER_PAUSE":{"alias":"PAUSE","category":"Anvato Web Player"},"USER_RESUME":{"alias":"RESUME","category":"Anvato Web Player"}}}},"shareLink":"http:\/\/wpri.com\/2017\/09\/28\/bonding-celtics-wrap-up-training-camp-in-newport\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>

<p>Newport, RI (WPRI) &#8211; The Boston Celtics wrapped up training camp Thursday in Newport and the team says it was a successful trip to the Ocean State.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-561251" class="share-twitter sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-561251" class="share-facebook sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-561251" class="share-google-plus-1 sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-561251" class="share-pinterest sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-561251" class="share-linkedin sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://wpri.com/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417965-561251-59cd91079ca7d' data-src='//widgets.wp.com/likes/#blog_id=67417965&amp;post_id=561251&amp;origin=lintvwpri.wordpress.com&amp;obj_id=67417965-561251-59cd91079ca7d' data-name='like-post-frame-67417965-561251-59cd91079ca7d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wpri.com/2017/09/28/boston-sports-teams-tell-fans-to-take-a-stand-against-racism/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-164" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-c082e160f3350a198aac8828e2100921-59cd91079d9e0" target="wpcom-iframe-c082e160f3350a198aac8828e2100921-59cd91079d9e0" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="75" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3dpZGdldHMvbWlzYy93cHJpLWxpdmUtc3RyZWFtLXRpbWVyLXdrbmQtc2lkZWJhci5odG1sIiB3aWR0aD0iMTAwJSIgaGVpZ2h0PSI3NSIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGlkPSJMaXZlIFN0cmVhbSBUaW1lciIgY2xhc3M9InJlc3BvbnNpdmUiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,9bbf420208b4cc3a820bdfe0872a305ab5f2d0f3" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="c082e160f3350a198aac8828e2100921" />
					</form>
		
				<iframe
						name="wpcom-iframe-c082e160f3350a198aac8828e2100921-59cd91079d9e0"
			id="wpcom-iframe-c082e160f3350a198aac8828e2100921-59cd91079d9e0"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="75" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-c082e160f3350a198aac8828e2100921-59cd91079d9e0');
				var iframe = document.getElementById('wpcom-iframe-c082e160f3350a198aac8828e2100921-59cd91079d9e0');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-c082e160f3350a198aac8828e2100921-59cd91079d9e0'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-369" class="widget widget_text"><h1 class="widget-title">Trending Now on WPRI.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-809a15ad98f3a8ac5eef2fa0ab9bb625-59cd91079df78" target="wpcom-iframe-809a15ad98f3a8ac5eef2fa0ab9bb625-59cd91079df78" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="290" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3ByaSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyOTAiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0icmVzcG9uc2l2ZSIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,d32cadbeeee2f3a7e99db54660e9e8f5b2617018" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="809a15ad98f3a8ac5eef2fa0ab9bb625" />
					</form>
		
				<iframe
						name="wpcom-iframe-809a15ad98f3a8ac5eef2fa0ab9bb625-59cd91079df78"
			id="wpcom-iframe-809a15ad98f3a8ac5eef2fa0ab9bb625-59cd91079df78"
			frameborder="0"
			scrolling="no"
			width="300" 			height="290" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-809a15ad98f3a8ac5eef2fa0ab9bb625-59cd91079df78');
				var iframe = document.getElementById('wpcom-iframe-809a15ad98f3a8ac5eef2fa0ab9bb625-59cd91079df78');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-809a15ad98f3a8ac5eef2fa0ab9bb625-59cd91079df78'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-10" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">Eyewitness Sports - Double OT</h1>
<div class="bin-layout bin-layout-2">
	
<article id="post-556751" class="media-object  post-556751 post type-post status-publish format-video has-post-thumbnail hentry category-double-ot category-double-ot-podcast category-sports tag-double-ot post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/09/21/double-o-t-ep-68-patstexans-malcolm-butler-brady-book-chris-sale-hernandez-cte/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/09/ot-0921.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/09/ot-0921.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/09/ot-0921.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="556753" data-permalink="http://wpri.com/2017/09/21/double-o-t-ep-68-patstexans-malcolm-butler-brady-book-chris-sale-hernandez-cte/ot-0921/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/09/ot-0921.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ot 0921" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/09/ot-0921.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/09/ot-0921.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/09/21/double-o-t-ep-68-patstexans-malcolm-butler-brady-book-chris-sale-hernandez-cte/"  rel="bookmark">Double O.T.: Ep. 68 &#8211; Pats/Texans, Malcolm Butler, Brady book, Chris Sale, Hernandez CTE</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-22T13:56:36+00:00"
				data-standard-view=""
			>September 22, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>In the latest episode of Double O.T., Yianni Kourakis, Mark Dondero and Ruthie Polinsky give prediction for the Patriots versus Texans, disc&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	<ul class="bullet-bin">
					<li class="bullet-bin-item">
<article id="post-552184" class="bullet post-552184 post type-post status-publish format-video has-post-thumbnail hentry category-double-ot category-double-ot-podcast category-sports tag-double-ot post_format-post-format-video">
	<h1 class="entry-title"><a class="entry-title-link" href="http://wpri.com/2017/09/14/double-o-t-ep-67-patssaints-bradybrees-team-switch-price-to-bullpen-racism-sign-at-fenway-pastrnak/" rel="bookmark">Double O.T. Ep: 67- Pats/Saints, Brady/Brees team switch, Price to bullpen, racism sign at Fenway, Pastrnak</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
			</ul>
	</div><!-- .hero-layout-1 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-20" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Yianni Kourakis on Twitter</h1><a class="twitter-timeline" data-width="299" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="446682076809420800">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-275" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-a21a638dc9e0b0744dbddffa2f022d9b-59cd9107a0368" target="wpcom-iframe-a21a638dc9e0b0744dbddffa2f022d9b-59cd9107a0368" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="70" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBpZD0id3ByaS1yZWdpb25hbC1uZXdzLW1lbnUiIHNyYz0iaHR0cDovL3d4LndwcmkuY29tL2h0bWwvM3JkQ29sLVJlZ2lvbi1NZW51Lmh0bWwiIGNsYXNzPSJyZXNwb25zaXZlIiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgd2lkdGg9IjMwMCIgaGVpZ2h0PSI3MCIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,af156d902dd573548abfad00a42c70338f01eb08" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a21a638dc9e0b0744dbddffa2f022d9b" />
					</form>
		
				<iframe
						name="wpcom-iframe-a21a638dc9e0b0744dbddffa2f022d9b-59cd9107a0368"
			id="wpcom-iframe-a21a638dc9e0b0744dbddffa2f022d9b-59cd9107a0368"
			frameborder="0"
			scrolling="no"
			width="300" 			height="70" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a21a638dc9e0b0744dbddffa2f022d9b-59cd9107a0368');
				var iframe = document.getElementById('wpcom-iframe-a21a638dc9e0b0744dbddffa2f022d9b-59cd9107a0368');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a21a638dc9e0b0744dbddffa2f022d9b-59cd9107a0368'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-276" class="widget widget_text"><h1 class="widget-title">Must See Photo Galleries</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-2fb59ca30324c8b983682f6e36017a3c-59cd9107a08de" target="wpcom-iframe-2fb59ca30324c8b983682f6e36017a3c-59cd9107a08de" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="186" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3dwcmlfbW9qby9tb2pvLmh0bWwiIGlkPSJ3cHJpIHBob3RvIG1vam8gdjIiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjE4NiIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,eb156276192df8aa2e686a38fd97667fd1d6577f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="2fb59ca30324c8b983682f6e36017a3c" />
					</form>
		
				<iframe
						name="wpcom-iframe-2fb59ca30324c8b983682f6e36017a3c-59cd9107a08de"
			id="wpcom-iframe-2fb59ca30324c8b983682f6e36017a3c-59cd9107a08de"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="186" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-2fb59ca30324c8b983682f6e36017a3c-59cd9107a08de');
				var iframe = document.getElementById('wpcom-iframe-2fb59ca30324c8b983682f6e36017a3c-59cd9107a08de');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-2fb59ca30324c8b983682f6e36017a3c-59cd9107a08de'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-7" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wpri.com/category/photo-galleries/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wpri.com" title="WPRI 12 Eyewitness News | WPRI.com: Rhode Island news, weather, information">Latest Galleries</a></h1><ul><li><a class='rsswidget' href='http://wpri.com/2017/09/22/gusty-winds-continue-as-jose-meanders-offshore/' title='In addition, rough surf and rip currents will continue to be a concern at area beaches throughout the weekend.'>Gusty winds from Jose bring down trees, power lines</a></li><li><a class='rsswidget' href='http://wpri.com/2017/09/13/raimondo-hosts-tomorrow-fund-event-at-state-house/' title='This event honored children and their families who are battling cancer, have completed cancer treatment or have died from the disease.'>Raimondo hosts Tomorrow Fund event at State House</a></li><li><a class='rsswidget' href='http://wpri.com/2017/09/08/photos-patriots-banner-night-season-opener/' title='PHOTO GALLERY // After unveiling their fifth Super Bowl banner, the Patriots began their title defense against the Kansas City Chiefs.'>Photos: Patriots banner night, season opener</a></li><li><a class='rsswidget' href='http://wpri.com/2017/08/31/1-dead-1-injured-in-glocester-crash-suspect-in-custody/' title='According to police, the crash occurred around 10 p.m. Wednesday on Putnam Pike.'>1 dead, 1 injured in Glocester crash; suspect in custody</a></li><li><a class='rsswidget' href='http://wpri.com/2017/08/30/raccoon-stuck-in-sewer-grate-freed-by-animal-clinic/' title='The Wildlife Rehabilitators Association of Rhode Island said Tuesday on Facebook the animal is recovering after being successfully freed by …'>Raccoon stuck in sewer grate freed by animal clinic</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-61" class="widget widget_text"><h1 class="widget-title">News Links</h1>			<div class="textwidget"><a style="margin:0;padding:0;" href="http://www.wpri.com/category/news/news-links"><img style="border:solid thin #ccc;" src="https://lintvwpri.files.wordpress.com/2015/11/new_links.png" /></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wpri.com/" rel="home">WPRI 12 Eyewitness News</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="407488" data-permalink="http://wpri.com/2017/01/18/nexstar-broadcasting-group-inc-completes-acquisition-of-media-general-inc/nexstar-logo-black/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 WPRI.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wpri.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-39661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39661"><a href="http://wpri.com/category/news/">News</a></li>
<li id="menu-item-39662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39662"><a href="http://wpri.com/category/weather/">Weather</a></li>
<li id="menu-item-39667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39667"><a href="http://wpri.com/category/sports/">Sports</a></li>
<li id="menu-item-39663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39663"><a href="http://wpri.com/category/target-12/">Target 12</a></li>
<li id="menu-item-39664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39664"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
<li id="menu-item-32846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32846"><a href="http://wpri.com/reportit/">Report It!</a></li>
<li id="menu-item-39668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-39668"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a></li>
<li id="menu-item-39669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39669"><a href="http://wpri.com/category/community/">Community</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-59931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59931"><a href="http://wpri.com/category/about-us/">About Us</a></li>
<li id="menu-item-32890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32890"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-32847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32847"><a href="http://www.wprimedia.com/">Advertise</a></li>
<li id="menu-item-48801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48801"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
<li id="menu-item-32891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32891"><a href="http://wpri.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32892"><a href="http://wpri.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32848"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-32850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32850"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/87b6a4a9-e1bb-696e-49d5-d5c8f9db7b9a/">EEO Report</a></li>
<li id="menu-item-32851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32851"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-109301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109301"><a href="http://www.nexstar.tv/">Nexstar</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-32853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32853"><a href="http://www.cbs.com/">CBS</a></li>
<li id="menu-item-32852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32852"><a href="http://www.fox.com/">FOX</a></li>
<li id="menu-item-32854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32854"><a href="http://www.cnn.com/">CNN</a></li>
<li id="menu-item-32855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32855"><a href="http://wtnh.com/">WTNH</a></li>
<li id="menu-item-32856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32856"><a href="http://wwlp.com/">WWLP</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">On Air</h3><div class="menu-on-air-container"><ul id="menu-on-air" class="menu"><li id="menu-item-39715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39715"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming</a></li>
<li id="menu-item-32893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32893"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-39720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39720"><a href="http://wpri.com/category/on-air/fox-providence/">FOX Providence</a></li>
<li id="menu-item-39722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39722"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
<li id="menu-item-39724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39724"><a href="http://wpri.com/category/on-air/executive-suite/">Executive Suite</a></li>
<li id="menu-item-39725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39725"><a href="http://wpri.com/category/on-air/the-money-pros/">The Money Pros</a></li>
<li id="menu-item-39727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39727"><a href="http://wpri.com/category/on-air/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-39728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39728"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
<li id="menu-item-39729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39729"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wpri.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wpri12">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WPRI12">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WPRI">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/108713686522368567980/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/therhodeshow">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
							</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wpri.com\/2017\/09\/28\/bonding-celtics-wrap-up-training-camp-in-newport\/":561251};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/bonding-celtics-wrap-up-training-camp-in-newport/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#005aa1"},"singular":{"permalink":"http:\/\/wpri.com\/2017\/09\/28\/bonding-celtics-wrap-up-training-camp-in-newport\/","postType":"post","showContinueReading":true},"stationId":"wpri","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwpri.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"561251 http:\/\/wpri.com\/?p=561251","shortname":"wpri","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Celtics","Sports"],"post_tag":[],"description":"[anvplayer video=\"WPRI:1476741\"] Newport, RI (WPRI) - The Boston Celtics wrapped up training camp Thursday in Newport and the team says it was a successful trip to the Ocean State."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wpri.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"09","day":"28","name":"bonding-celtics-wrap-up-training-camp-in-newport"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-30","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj9FOgyEMhV9I6H51ybwwPophUFkZFAbln7693ZIlxosluz6n3/kK52Z8ZUEWSAMCruSxfds0nuBPVKZpeUbiAZmOOOA0ceLBccjYb2Vin2fQUEGTA/bha0dbiP/j5IBFeys1xbEpGMjBECfkrxZfzcYmNtcYFV9X7J0CPkiJue5dtvt5kbzzUEJpzh/hU/1BziSC3QgVVOi9u2dzWU5XAePY5R8dHnrwUd6X7eZ12bztlpf0CyjNgvU='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwpri.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417965','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417965','v':'wpcom','tz':'-4','user_id':'0','post':'561251','subd':'lintvwpri'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417965&v=wpcomvt&tz=-4&user_id=0&post=561251&subd=lintvwpri&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGsydDIsRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRHolY3V6JTBhOS1aZl9vbTNlZHd3ejI0YUpJLkM/bisvMGN1RVZnanIsP2kveGFdRHlWZTFYJWxxV1pIWzBMUVc/Zk12fkxodV1bRk9CQm0wVGsrbQ=='}]);
_stq.push([ 'clickTrackerInit', '67417965', '561251' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
