<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Juanita Sanchez Co-Op returning to D-3 title game | WPRI 12 Eyewitness News</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wpri.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wpri.com&amp;id=67417965&amp;t=1510989067&amp;back=http%3A%2F%2Fwpri.com%2F2017%2F11%2F18%2Fjuanita-sanchez-co-op-returning-to-d-3-title-game%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwpri.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Feed" href="http://wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Comments Feed" href="http://wpri.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Juanita Sanchez Co-Op returning to D-3 title game Comments Feed" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="IhWWjMQK4whm-0cnYHO2oEeICWv8gt-z5E19sT9Dhgo">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="WPRI 12 Eyewitness News on WPRI.com is Providence, New Bedford, Fall River news and weather. We&#039;re coverage you can count on in Rhode Island and Southeastern Massachusetts.">
<meta name="apple-itunes-app" content="app-id=488539287">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wpri">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WPRI.com">

<meta name='description' content='The Cavaliers defeated Central Falls 45-22 on Friday, Nov. 17.' />
<meta name='keywords' content='High School, HS Football, Sports Division III Shaun Towne WPRI 12 Eyewitness News' />
<meta name='news_keywords' content='Division III,High School, HS Football, Sports' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9-20171117' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwpri.files.wordpress.com/2015/01/bg-wpri-wallpaper.jpg?w=1000&h=768&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwpri.files.wordpress.com/2015/01/bg-wpri-wallpaper.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwpri.files.wordpress.com/2015/01/bg-wpri-wallpaper.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #005aa1; } }.site-header-container { background-color: #005aa1; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="https://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-142235481709857.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwpri.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySux-2tPr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwpri.com%2F2017%2F11%2F18%2Fjuanita-sanchez-co-op-returning-to-d-3-title-game%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwpri.com%2F2017%2F11%2F18%2Fjuanita-sanchez-co-op-returning-to-d-3-title-game%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Juanita Sanchez Co-Op returning to D-3 title game" />
<meta property="og:url" content="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/" />
<meta property="og:description" content="The Cavaliers defeated Central Falls 45-22 on Friday, Nov. 17." />
<meta property="article:published_time" content="2017-11-18T05:18:14+00:00" />
<meta property="article:modified_time" content="2017-11-18T06:11:55+00:00" />
<meta property="og:site_name" content="WPRI 12 Eyewitness News" />
<meta property="og:image" content="https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wpri12" />
<meta name="twitter:text:title" content="Juanita Sanchez Co-Op returning to D-3 title game" />
<meta name="twitter:image:src" content="https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=640" />
<meta name="twitter:creator" content="@wpri12" />
<meta property="article:publisher" content="https://www.facebook.com/WPRI12" />
<meta name="twitter:title" content="Juanita Sanchez Co-Op returning to D-3 title game" />
<meta name="twitter:description" content="The Cavaliers defeated Central Falls 45-22 on Friday, Nov. 17." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=114" />
<link rel='openid.server' href='http://lintvwpri.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwpri.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wpri.com/osd.xml" title="WPRI 12 Eyewitness News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?ia_markup=1" />
				
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "High School,HS Football,Sports";
		var bob_kw = "Division III";
		var bob_desc = "The Cavaliers defeated Central Falls 45-22 on Friday, Nov. 17.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="20074438201" />
	

<link rel="canonical" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WPRI 12 Eyewitness News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WPRI 12 Eyewitness News | WPRI.com: Rhode Island news, weather, information" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wpri.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'o4rDRKsuSbNA0JPJ';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=4ySux&#038;cscache=6&#038;csrev=300" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-591321 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXH"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wpri.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-39594"><a href="http://wpri.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-39595"><a href="http://wpri.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-39597"><a href="http://wpri.com/category/news/local-news/crime-news/">Crime</a></li>
	<li id="menu-item-589332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589332"><a href="http://wpri.com/category/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-46584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46584"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39600"><a href="http://wpri.com/category/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-39601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39601"><a href="http://wpri.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-589333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589333"><a href="http://wpri.com/category/news/politics/elections/">Your Local Election Headquarters</a></li>
	<li id="menu-item-39602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39602"><a href="http://wpri.com/category/us-world-news/">US &amp; World</a></li>
	<li id="menu-item-32879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32879"><a href="http://wpri.com/weather-2/enews-and-alerts/">eNews &amp; Alerts Signup</a></li>
	<li id="menu-item-149111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149111"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-226023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226023"><a href="http://wpri.com/live-streaming-eyewitness-news/live-streaming-cbs-news/">Live Streaming: CBS News</a></li>
	<li id="menu-item-299184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299184"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-405368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405368"><a href="http://wpri.com/meet-the-eyewitness-news-team/">News Team</a></li>
	<li id="menu-item-413810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413810"><a href="http://wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-39603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39603"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-552557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552557"><a href="http://wpri.com/wpri-12-eyewitness-news-app/">WPRI 12 News App</a></li>
</ul>
</li>
<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39604"><a href="http://wpri.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-32840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32840"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7-Day</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32872"><a href="http://wpri.com/weather-2/radar/">Radar</a></li>
	<li id="menu-item-32841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32841"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
	<li id="menu-item-299183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299183"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32862"><a href="http://wpri.com/weather-2/futurecast/">Futurecast</a></li>
	<li id="menu-item-175369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175369"><a href="http://wpri.com/weather-2/threat-tracker/">Threat Tracker</a></li>
	<li id="menu-item-32860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32860"><a href="http://wpri.com/weather-2/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-32868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32868"><a href="http://wpri.com/weather-2/ocean-2/">Ocean, Bay &amp; Beach</a></li>
	<li id="menu-item-32870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32870"><a href="http://wpri.com/weather-2/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-484569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484569"><a href="http://wpri.com/weather-2/severe-weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-32861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32861"><a href="http://wpri.com/weather-2/satellite/">Satellite</a></li>
	<li id="menu-item-32839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32839"><a href="http://wpri.com/weatheralerts">Weather Alerts</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32871"><a href="http://wpri.com/pinpoint-closings/">Closings</a></li>
	<li id="menu-item-411515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411515"><a href="http://wpri.com/power-outages/">Power Outages</a></li>
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="http://wpri.com/weather-2/enews-and-alerts/">Alerts Signup</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="http://wpri.com/category/weather/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-91546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91546"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39606"><a title="Pinpoint Weather Network" href="http://wpri.com/weather-2/pinpoint-weather-network-live-local-conditions/">Pinpoint Weather Network</a></li>
	<li id="menu-item-226013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226013"><a href="http://wpri.com/live-cams/">Live Cams: Remote Video</a></li>
</ul>
</li>
<li id="menu-item-39607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39607"><a href="http://wpri.com/category/target-12/">Target 12</a>
<ul class="sub-menu">
	<li id="menu-item-96626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96626"><a href="http://wpri.com/category/target-12/">Target 12 Home</a></li>
	<li id="menu-item-39608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39608"><a href="http://wpri.com/category/target-12/inside-mafia/">Inside Mafia</a></li>
	<li id="menu-item-39609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39609"><a href="http://wpri.com/category/target-12/tim-white/">Tim White</a></li>
	<li id="menu-item-39610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39610"><a href="http://wpri.com/category/target-12/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-89470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="http://wpri.com/category/news/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-60259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60259"><a href="http://wpri.com/category/news/local-news/dan-mcgowan/">Dan McGowan</a></li>
	<li id="menu-item-589334" class="menu-item menu-item-type-post_type menu-item-object-guest-author menu-item-589334"><a href="http://wpri.com/?post_type=guest-author&#038;p=384849">Susan Campbell</a></li>
	<li id="menu-item-60283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60283"><a href="http://wpri.com/category/target-12/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-68453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68453"><a href="http://wpri.com/category/news/eyewitness-news-investigates/">Eyewitness News Investigates</a></li>
</ul>
</li>
<li id="menu-item-39611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39611"><a href="http://wpri.com/category/news/call-12-for-action/">12 for Action</a>
<ul class="sub-menu">
	<li id="menu-item-96623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96623"><a href="http://wpri.com/category/news/call-12-for-action/">CFA Home</a></li>
	<li id="menu-item-589337" class="menu-item menu-item-type-post_type menu-item-object-guest-author menu-item-589337"><a href="http://wpri.com/?post_type=guest-author&#038;p=384849">Susan Campbell</a></li>
	<li id="menu-item-39612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39612"><a href="http://wpri.com/category/news/call-12-for-action/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-52300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52300"><a href="http://wpri.com/parent-resource-guide/">Parent Guide</a></li>
	<li id="menu-item-96622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96622"><a href="http://wpri.com/category/news/call-12-for-action/recalls/">Recalls</a></li>
	<li id="menu-item-32869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32869"><a href="http://wpri.com/community/job-finder/">Job Finder</a></li>
	<li id="menu-item-32867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="http://wpri.com/contact-us-call-12-for-action/">Contact Call for Action</a></li>
	<li id="menu-item-379234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379234"><a href="http://wpri.com/contact-us-call-12-for-action/call-12-for-action-volunteer-application/">Call 12 For Action Volunteer Application</a></li>
</ul>
</li>
<li id="menu-item-32859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32859"><a href="http://wpri.com/reportit/">Report It!</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="http://wpri.com/reportit/">Submit ReportIt!</a></li>
	<li id="menu-item-32844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32844"><a href="http://interactives.wpri.com/photomojo/category/26/1/report-it/">ReportIt! Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-39613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39613"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a>
<ul class="sub-menu">
	<li id="menu-item-39614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39614"><a href="http://wpri.com/category/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-39615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39615"><a href="http://wpri.com/category/rhode-show/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-39616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39616"><a href="http://wpri.com/category/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-39617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39617"><a href="http://wpri.com/category/rhode-show/style/">Style</a></li>
	<li id="menu-item-39618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39618"><a href="http://wpri.com/category/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-62170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62170"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-307818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307818"><a href="http://wpri.com/category/rhode-show/summer-stars/">Summer Stars</a></li>
	<li id="menu-item-39619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39619"><a href="http://wpri.com/category/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-39620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39620"><a href="http://wpri.com/category/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-39622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39622"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32875"><a href="http://wpri.com/rhode-show/the-rhode-show-this-week/">Coming Up This Week</a></li>
	<li id="menu-item-32845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32845"><a href="http://wpri.com/live-streaming-eyewitness-news/">Watch Live Weekdays 9a-10a</a></li>
	<li id="menu-item-497110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497110"><a href="http://rhodydeals.com">Rhody Deals</a></li>
</ul>
</li>
<li id="menu-item-544067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544067"><a href="http://wpri.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-544115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544115"><a href="http://wpri.com/category/sports/patriots/">New England Patriots</a></li>
	<li id="menu-item-544131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544131"><a href="http://wpri.com/category/sports/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-544159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544159"><a href="http://wpri.com/sports/patriots-image-zone/">Patriots Image Zone</a></li>
	<li id="menu-item-544116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544116"><a href="http://wpri.com/category/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-544118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544118"><a href="http://wpri.com/category/sports/celtics/">Celtics</a></li>
	<li id="menu-item-544120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544120"><a href="http://wpri.com/category/sports/bruins/">Bruins</a></li>
	<li id="menu-item-544122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544122"><a href="http://wpri.com/category/sports/college/">College</a></li>
	<li id="menu-item-544123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544123"><a href="http://wpri.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-544125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544125"><a href="http://wpri.com/category/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-544126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544126"><a href="http://wpri.com/category/sports/high-school/hs-football/">HS Football</a></li>
	<li id="menu-item-544127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544127"><a href="http://wpri.com/category/sports/pawsox/">PawSox</a></li>
	<li id="menu-item-544128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544128"><a href="http://wpri.com/category/sports/prov-bruins/">Prov Bruins</a></li>
	<li id="menu-item-544129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544129"><a href="http://wpri.com/category/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-544130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544130"><a href="http://wpri.com/category/sports/double-ot-podcast/">Double OT Podcast</a></li>
</ul>
</li>
<li id="menu-item-59032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59032"><a href="http://wpri.com/category/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-544091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544091"><a href="http://wpri.com/category/on-air/">———— On Air ————</a></li>
	<li id="menu-item-39679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39679"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-84875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84875"><a href="http://foxprovidence.com/">FOX Providence</a></li>
	<li id="menu-item-569239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569239"><a href="http://thecwprov.com">The CW Providence</a></li>
	<li id="menu-item-84876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84876"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-39626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39626"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-84878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84878"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-84879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84879"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">The Money Pros</a></li>
	<li id="menu-item-84881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84881"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39678"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-39682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39682"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
	<li id="menu-item-288326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288326"><a href="http://wpri.com/morning-message/">Morning Message</a></li>
	<li id="menu-item-288325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288325"><a href="http://wpri.com/wpri-podcasts/">Podcasts</a></li>
	<li id="menu-item-544093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544093"><a href="http://wpri.com/category/community/">——— Community ———</a></li>
	<li id="menu-item-462324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462324"><a href="http://wpri.com/community/calendar/">Community Events Calendar</a></li>
	<li id="menu-item-44320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44320"><a href="http://wpri.com/category/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47673"><a href="http://wpri.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-544094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544094"><a href="http://wpri.com/category/about-us/">———— About Us ————</a></li>
	<li id="menu-item-48797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48797"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-39681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39681"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-39621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39621"><a href="http://wpri.com/category/contests/">&#8211; Contests &amp; Sweepstakes &#8211;</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wpri.com/" rel="home">
			<img src="https://lintvwpri.files.wordpress.com/2014/04/logo-wpri-large1.png" alt="WPRI 12 Eyewitness News">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">27&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 45&deg; F</li>
						<li>Lo: 34&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-current-wx-in-header-container"><ul id="menu-current-wx-in-header" class="menu inline-navigation"><li id="menu-item-42045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42045"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7 Day</a></li>
<li id="menu-item-39631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39631"><a href="http://wpri.com/weather-2/radar/">Live Radar</a></li>
<li id="menu-item-39632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39632"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wpri.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39594"><a href="http://wpri.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://wpri.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39597"><a href="http://wpri.com/category/news/local-news/crime-news/">Crime</a></li>
	<li id="menu-item-589332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589332"><a href="http://wpri.com/category/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-46584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46584"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39600"><a href="http://wpri.com/category/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-39601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39601"><a href="http://wpri.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-589333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589333"><a href="http://wpri.com/category/news/politics/elections/">Your Local Election Headquarters</a></li>
	<li id="menu-item-39602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39602"><a href="http://wpri.com/category/us-world-news/">US &amp; World</a></li>
	<li id="menu-item-32879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32879"><a href="http://wpri.com/weather-2/enews-and-alerts/">eNews &amp; Alerts Signup</a></li>
	<li id="menu-item-149111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149111"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-226023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226023"><a href="http://wpri.com/live-streaming-eyewitness-news/live-streaming-cbs-news/">Live Streaming: CBS News</a></li>
	<li id="menu-item-299184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299184"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-405368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405368"><a href="http://wpri.com/meet-the-eyewitness-news-team/">News Team</a></li>
	<li id="menu-item-413810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413810"><a href="http://wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-39603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39603"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-552557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552557"><a href="http://wpri.com/wpri-12-eyewitness-news-app/">WPRI 12 News App</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/deadly-pursuit/" rel="tag">Deadly Pursuit</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/pawsox-future/" rel="tag">PawSox Future</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/russia-probe/" rel="tag">Russia Probe</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/special-reports/" rel="tag">Special Reports</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/uhip/" rel="tag">UHIP</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-591260" class="media-object  post-591260 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-national category-news category-us-world-news">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/11/17/trump-delays-new-policy-on-importing-elephant-parts/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/11/ap173206171556111.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/11/ap173206171556111.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/11/ap173206171556111.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="591262" data-permalink="http://wpri.com/2017/11/17/trump-delays-new-policy-on-importing-elephant-parts/trump-elephant-trophies-5/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/11/ap173206171556111.jpg" data-orig-size="4668,3312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;In this file photo taken Tuesday, March 9, 2010, elephants use their trunks to smell for possible danger in the Tsavo East national park, Kenya. The Trump administration is lifting a federal ban on the importation of body parts from African elephants shot for sport.  (AP Photo\/Karel Prinsloo, File)&quot;,&quot;created_timestamp&quot;:&quot;1474889140&quot;,&quot;copyright&quot;:&quot;AP2010&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Trump Elephant Trophies&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump Elephant Trophies" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/11/ap173206171556111.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/11/ap173206171556111.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/trump-delays-new-policy-on-importing-elephant-parts/"  rel="bookmark">Trump delays new policy on importing elephant parts</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-17T23:13:18+00:00"
				data-standard-view="2h"
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>President Donald Trump said Friday he&#8217;s delaying a new policy allowing the body parts of African elephants shot for sport to be imported unt&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-591212" class="media-object  post-591212 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-massachusetts-new-england category-news category-politics category-se-mass">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/11/17/bill-protecting-no-cost-birth-control-heading-to-gov-baker/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2014/03/generic-istock-generic-birth-control-resized.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2014/03/generic-istock-generic-birth-control-resized.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2014/03/generic-istock-generic-birth-control-resized.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="18362" data-permalink="http://wpri.com/generic-istock-generic-birth-control-resized/" data-orig-file="https://lintvwpri.files.wordpress.com/2014/03/generic-istock-generic-birth-control-resized.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1170170310&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="generic-istock-generic-birth-control-resized" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2014/03/generic-istock-generic-birth-control-resized.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2014/03/generic-istock-generic-birth-control-resized.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/bill-protecting-no-cost-birth-control-heading-to-gov-baker/"  rel="bookmark">Bill protecting no-cost birth control heading to Gov. Baker</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-17T21:18:06+00:00"
				data-standard-view="4h"
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A bill that supporters say will protect birth control coverage for women is one step closer to becoming law in Massachusetts.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-591194" class="title-object post-591194 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-massachusetts-new-england category-news category-politics category-se-mass category-top-video category-elections post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/newly-elected-attleboro-mayor-to-resign-as-state-representative/" rel="bookmark">Newly elected Attleboro mayor to resign as state representative</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T20:50:04+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-591189" class="title-object post-591189 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-national category-news category-newsmakers category-politics category-top-video category-elections post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/senate-candidate-flanders-confident-to-unseat-whitehouse-in-2018/" rel="bookmark">Flanders gives Trump a &#8216;C&#8217; for job performance</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-17T21:51:05+00:00"
				data-standard-view="4h"
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-591152" class="title-object post-591152 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-national category-news category-providence-local-news category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/reed-whitehouse-speak-out-against-trump-tax-plan/" rel="bookmark">Reed, Whitehouse speak out against Trump tax plan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T19:14:15+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39604"><a href="http://wpri.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-32840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32840"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7-Day</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32872"><a href="http://wpri.com/weather-2/radar/">Radar</a></li>
	<li id="menu-item-32841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32841"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
	<li id="menu-item-299183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299183"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32862"><a href="http://wpri.com/weather-2/futurecast/">Futurecast</a></li>
	<li id="menu-item-175369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175369"><a href="http://wpri.com/weather-2/threat-tracker/">Threat Tracker</a></li>
	<li id="menu-item-32860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32860"><a href="http://wpri.com/weather-2/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-32868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32868"><a href="http://wpri.com/weather-2/ocean-2/">Ocean, Bay &amp; Beach</a></li>
	<li id="menu-item-32870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32870"><a href="http://wpri.com/weather-2/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-484569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484569"><a href="http://wpri.com/weather-2/severe-weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-32861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32861"><a href="http://wpri.com/weather-2/satellite/">Satellite</a></li>
	<li id="menu-item-32839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32839"><a href="http://wpri.com/weatheralerts">Weather Alerts</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32871"><a href="http://wpri.com/pinpoint-closings/">Closings</a></li>
	<li id="menu-item-411515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411515"><a href="http://wpri.com/power-outages/">Power Outages</a></li>
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="http://wpri.com/weather-2/enews-and-alerts/">Alerts Signup</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="http://wpri.com/category/weather/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-91546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91546"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39606"><a title="Pinpoint Weather Network" href="http://wpri.com/weather-2/pinpoint-weather-network-live-local-conditions/">Pinpoint Weather Network</a></li>
	<li id="menu-item-226013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226013"><a href="http://wpri.com/live-cams/">Live Cams: Remote Video</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/sky-drone-12/" rel="tag">Sky Drone 12</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/storm-ready-resource-guide/" rel="tag">Storm Ready Resource Guide</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wpri.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">27&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">27&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">S 3</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">78%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">21&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:38 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:23 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Live Radar &amp; Futurecasts</h3>
						<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/radar/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/radar/Radar_Loop_90x50.gif"></img>
        <br>


          Live Radar<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/detailed-7-day-weather-discussion/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/forecast/7_Day_Fusion_Studio_90x50.JPG"></img>
        <br>


          7 Day Futurecast<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/current-conditions/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/current/SNE_Temps_Now_90x50.JPG"></img>
        <br>


          Currently

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/ocean/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/ocean/Newport_Tide_Chart_Today_90x50.JPG"></img>
        <br>


          Ocean

    </a>

</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39607"><a href="http://wpri.com/category/target-12/">Target 12</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Target 12</h3>
					<ul class="sub-menu">
				<li id="menu-item-96626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96626"><a href="http://wpri.com/category/target-12/">Target 12 Home</a></li>
	<li id="menu-item-39608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39608"><a href="http://wpri.com/category/target-12/inside-mafia/">Inside Mafia</a></li>
	<li id="menu-item-39609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39609"><a href="http://wpri.com/category/target-12/tim-white/">Tim White</a></li>
	<li id="menu-item-39610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39610"><a href="http://wpri.com/category/target-12/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-89470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="http://wpri.com/category/news/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-60259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60259"><a href="http://wpri.com/category/news/local-news/dan-mcgowan/">Dan McGowan</a></li>
	<li id="menu-item-589334" class="menu-item menu-item-type-post_type menu-item-object-guest-author menu-item-589334"><a href="http://wpri.com/?post_type=guest-author&#038;p=384849">Susan Campbell</a></li>
	<li id="menu-item-60283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60283"><a href="http://wpri.com/category/target-12/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-68453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68453"><a href="http://wpri.com/category/news/eyewitness-news-investigates/">Eyewitness News Investigates</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/38-studios/" rel="tag">38 Studios</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/gordon-fox-investigation/" rel="tag">Gordon Fox Investigation</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/pawsox-future/" rel="tag">PawSox Future</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/special-reports/" rel="tag">Special Reports</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/wheres-the-chief/" rel="tag">Where's the Chief?</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-590823" class="media-object  post-590823 post type-post status-publish format-video has-post-thumbnail hentry category-blackstone-valley-local-news category-east-bay category-local-news category-news category-northwest category-providence-local-news category-south-county-local-news category-target-12 category-top-video category-west-bay-local-news tag-uhip post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/11/17/number-of-missing-uhip-applications-pegged-at-3600/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/11/uhip-dhs.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/11/uhip-dhs.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/11/uhip-dhs.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="583834" data-permalink="http://wpri.com/2017/11/06/feds-withholding-ris-725k-bonus-because-of-food-stamp-issues/uhip-dhs/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/11/uhip-dhs.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508853121&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UHIP DHS" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/11/uhip-dhs.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/11/uhip-dhs.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/number-of-missing-uhip-applications-pegged-at-3600/"  rel="bookmark">Number of missing UHIP applications pegged at 3,600</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T18:19:03+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
		<span class="post-flag">TARGET 12</span>		<p>The vendor that built UHIP informed state leaders last month about a previously unknown bug in the system that caused applications to go mis&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-590832" class="media-object  post-590832 post type-post status-publish format-video has-post-thumbnail hentry category-eyewitness-news-investigates category-local-news category-news category-newsmakers category-newsmakers-podcast category-politics category-ted-nesi category-tim-white tag-bobby-nardolillo tag-campaign-2018 tag-robert-flanders tag-sheldon-whitehouse tag-us-senate-2018 post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/11/17/newsmakers-11-17-2017-us-senate-candidate-robert-flanders/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/11/robert-flanders-newsmakers-11-17-2017.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/11/robert-flanders-newsmakers-11-17-2017.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/11/robert-flanders-newsmakers-11-17-2017.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="590833" data-permalink="http://wpri.com/2017/11/17/newsmakers-11-17-2017-us-senate-candidate-robert-flanders/robert-flanders-newsmakers-11-17-2017/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/11/robert-flanders-newsmakers-11-17-2017.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Robert Flanders Newsmakers 11-17-2017" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/11/robert-flanders-newsmakers-11-17-2017.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/11/robert-flanders-newsmakers-11-17-2017.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/newsmakers-11-17-2017-us-senate-candidate-robert-flanders/"  rel="bookmark">Newsmakers 11/17/2017: US Senate candidate Robert Flanders</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T12:15:09+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The newly announced Republican candidate discusses why he’s challenging Sheldon Whitehouse as well as hot topics in the news.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-590078" class="title-object post-590078 post type-post status-publish format-video has-post-thumbnail hentry category-news category-providence-local-news category-target-12 category-top-video category-walt-buteau post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/16/providence-body-cams-get-a-stern-test-with-police-involved-shooting/" rel="bookmark">Providence body cams get a stern test with police-involved shooting</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-16T19:07:37+00:00"
				data-standard-view=""
			>November 16, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-590297" class="title-object post-590297 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news category-eyewitness-news-investigates category-local-news category-news category-providence-local-news category-south-county-local-news category-target-12 category-tim-white">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/16/state-crime-lab-receives-evidence-in-officer-involved-shooting-case/" rel="bookmark">State crime lab receives evidence in officer-involved shooting case</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-16T17:08:28+00:00"
				data-standard-view=""
			>November 16, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-589918" class="title-object post-589918 post type-post status-publish format-video has-post-thumbnail hentry category-crime-news category-eyewitness-news-investigates category-local-news category-news category-providence-local-news category-target-12 category-tim-white category-top-video category-west-bay-local-news tag-deadly-pursuit tag-warwick tag-warwick-mall post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/16/police-cruiser-theft-suspect-donald-morgan-now-linked-to-another-crime/" rel="bookmark">Police: Cruiser theft suspect Donald Morgan now linked to another crime</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-16T19:06:46+00:00"
				data-standard-view=""
			>November 16, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39611"><a href="http://wpri.com/category/news/call-12-for-action/">12 for Action</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">12 for Action</h3>
					<ul class="sub-menu">
				<li id="menu-item-96623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96623"><a href="http://wpri.com/category/news/call-12-for-action/">CFA Home</a></li>
	<li id="menu-item-589337" class="menu-item menu-item-type-post_type menu-item-object-guest-author menu-item-589337"><a href="http://wpri.com/?post_type=guest-author&#038;p=384849">Susan Campbell</a></li>
	<li id="menu-item-39612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39612"><a href="http://wpri.com/category/news/call-12-for-action/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-52300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52300"><a href="http://wpri.com/parent-resource-guide/">Parent Guide</a></li>
	<li id="menu-item-96622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96622"><a href="http://wpri.com/category/news/call-12-for-action/recalls/">Recalls</a></li>
	<li id="menu-item-32869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32869"><a href="http://wpri.com/community/job-finder/">Job Finder</a></li>
	<li id="menu-item-32867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="http://wpri.com/contact-us-call-12-for-action/">Contact Call for Action</a></li>
	<li id="menu-item-379234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379234"><a href="http://wpri.com/contact-us-call-12-for-action/call-12-for-action-volunteer-application/">Call 12 For Action Volunteer Application</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/gas-tracker/" rel="tag">Gas Tracker</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-591333" class="media-object  post-591333 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-recalls">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/ap/young-athletes-life-changed-after-suffering-concussion/"  rel="bookmark">Young athlete&#8217;s life changed after suffering concussion</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T02:10:10+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CHARLO, Mont. (AP) — It all started with a headache. During the third quarter of a Class C football game against Clark Fork Co-Op in Alberto&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-591132" class="media-object  post-591132 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-recalls">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/ap/at-a-glance-how-automakers-perform-on-takata-recalls/"  rel="bookmark">At a Glance: How automakers perform on Takata recalls</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T02:00:12+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Nineteen automakers will have to recall 69 million Takata air bag inflators in 42 million vehicles by 2020. They have replaced only 43 perce&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-591031" class="title-object post-591031 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-national category-news category-recalls category-top-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/lawnmower-recalled-due-to-laceration-hazard/" rel="bookmark">Lawnmower recalled due to laceration hazard</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T18:31:52+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-591058" class="title-object post-591058 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-national category-news category-recalls category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/toyota-issues-recalls-for-two-vehicles-including-2018-model/" rel="bookmark">Toyota issues recalls for two vehicles, including 2018 model</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T18:31:00+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-590734" class="title-object post-590734 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-recalls">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/ap/us-probes-effectiveness-of-vw-air-bag-wiring-recall/" rel="bookmark">US probes effectiveness of VW air bag wiring recall</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T18:00:32+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32859"><a href="http://wpri.com/reportit/">Report It!</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="http://wpri.com/reportit/">Submit ReportIt!</a></li>
	<li id="menu-item-32844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32844"><a href="http://interactives.wpri.com/photomojo/category/26/1/report-it/">ReportIt! Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-39613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39613"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Rhode Show</h3>
					<ul class="sub-menu">
				<li id="menu-item-39614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39614"><a href="http://wpri.com/category/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-39615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39615"><a href="http://wpri.com/category/rhode-show/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-39616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39616"><a href="http://wpri.com/category/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-39617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39617"><a href="http://wpri.com/category/rhode-show/style/">Style</a></li>
	<li id="menu-item-39618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39618"><a href="http://wpri.com/category/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-62170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62170"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-307818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307818"><a href="http://wpri.com/category/rhode-show/summer-stars/">Summer Stars</a></li>
	<li id="menu-item-39619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39619"><a href="http://wpri.com/category/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-39620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39620"><a href="http://wpri.com/category/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-39622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39622"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32875"><a href="http://wpri.com/rhode-show/the-rhode-show-this-week/">Coming Up This Week</a></li>
	<li id="menu-item-32845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32845"><a href="http://wpri.com/live-streaming-eyewitness-news/">Watch Live Weekdays 9a-10a</a></li>
	<li id="menu-item-497110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497110"><a href="http://rhodydeals.com">Rhody Deals</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/audrey-mcclelland/" rel="tag">Audrey McClelland</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/jill-marinelli/" rel="tag">Jill Marinelli</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/on-the-rhode-2/" rel="tag">On The Rhode</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/ri-monthly/" rel="tag">RI Monthly</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/roger-williams-park-zoo/" rel="tag">Roger Williams Park Zoo</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-590973" class="media-object  post-590973 post type-post status-publish format-standard has-post-thumbnail hentry category-rhode-show lin_section-rhode-show">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/11/17/the-rhode-show-rewind-week-of-november-13/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/06/rs-rewind-screen-small.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/06/rs-rewind-screen-small.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/06/rs-rewind-screen-small.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="493276" data-permalink="http://wpri.com/2017/06/09/the-rhode-show-rewind-june-9/rs-rewind-screen-small/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/06/rs-rewind-screen-small.jpg" data-orig-size="650,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rs rewind screen small" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/06/rs-rewind-screen-small.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/06/rs-rewind-screen-small.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/the-rhode-show-rewind-week-of-november-13/"  rel="bookmark">The Rhode Show Rewind: Week of November 13</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T15:16:29+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>It was another fun week on the show where we checked out some Thanksgiving fashion and tasted some seriously delicious sweets in the kitchen&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-590203" class="media-object  post-590203 post type-post status-publish format-video has-post-thumbnail hentry category-holidays category-homelife category-rhode-show post_format-post-format-video lin_section-rhode-show">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/11/17/gift-expert-shares-ideas-for-creative-gift-giving/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/11/cbc46d0ed7c74be5b7e3f2c993364b9b.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/11/cbc46d0ed7c74be5b7e3f2c993364b9b.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/11/cbc46d0ed7c74be5b7e3f2c993364b9b.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="590758" data-permalink="http://wpri.com/2017/11/17/gift-expert-shares-ideas-for-creative-gift-giving/cbc46d0ed7c74be5b7e3f2c993364b9b/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/11/cbc46d0ed7c74be5b7e3f2c993364b9b.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBC46D0ED7C74BE5B7E3F2C993364B9B" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/11/cbc46d0ed7c74be5b7e3f2c993364b9b.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/11/cbc46d0ed7c74be5b7e3f2c993364b9b.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/gift-expert-shares-ideas-for-creative-gift-giving/"  rel="bookmark">Gift expert shares ideas for creative gift giving</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T10:14:26+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Lindsay Roberts shares secrets to shopping creatively for everyone</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-590700" class="title-object post-590700 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-going-places category-rhode-show category-roundup post_format-post-format-video lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/rhody-roundup-t-swift-wins-2017/" rel="bookmark">Rhody Roundup: T. Swift Wins 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T11:11:31+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-590682" class="title-object post-590682 post type-post status-publish format-standard has-post-thumbnail hentry category-rhode-show category-the-rhode-home lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/celebrating-the-holidays-with-meeting-street/" rel="bookmark">Celebrating the Holidays with Meeting Street</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T12:19:51+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-590193" class="title-object post-590193 post type-post status-publish format-standard has-post-thumbnail hentry category-homelife category-money-matters category-personal-finance category-real-estate category-rhode-show lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/ri-housing-first-down-program-expands/" rel="bookmark">RI Housing First Down program expands</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T10:21:32+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-544067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-544067"><a href="http://wpri.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-544115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544115"><a href="http://wpri.com/category/sports/patriots/">New England Patriots</a></li>
	<li id="menu-item-544131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544131"><a href="http://wpri.com/category/sports/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-544159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544159"><a href="http://wpri.com/sports/patriots-image-zone/">Patriots Image Zone</a></li>
	<li id="menu-item-544116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544116"><a href="http://wpri.com/category/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-544118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544118"><a href="http://wpri.com/category/sports/celtics/">Celtics</a></li>
	<li id="menu-item-544120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544120"><a href="http://wpri.com/category/sports/bruins/">Bruins</a></li>
	<li id="menu-item-544122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544122"><a href="http://wpri.com/category/sports/college/">College</a></li>
	<li id="menu-item-544123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-544123"><a href="http://wpri.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-544125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544125"><a href="http://wpri.com/category/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-544126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-544126"><a href="http://wpri.com/category/sports/high-school/hs-football/">HS Football</a></li>
	<li id="menu-item-544127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544127"><a href="http://wpri.com/category/sports/pawsox/">PawSox</a></li>
	<li id="menu-item-544128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544128"><a href="http://wpri.com/category/sports/prov-bruins/">Prov Bruins</a></li>
	<li id="menu-item-544129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544129"><a href="http://wpri.com/category/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-544130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544130"><a href="http://wpri.com/category/sports/double-ot-podcast/">Double OT Podcast</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-591294" class="media-object  post-591294 post type-post status-publish format-video has-post-thumbnail hentry category-high-school category-hs-football category-sports tag-friday-night-blitz post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/11/18/friday-night-blitz-11-17/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/11/blitz2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/11/blitz2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/11/blitz2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="591295" data-permalink="http://wpri.com/2017/11/18/friday-night-blitz-11-17/blitz-19/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/11/blitz2.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Friday Night Blitz 11/17" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/11/blitz2.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/11/blitz2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/18/friday-night-blitz-11-17/"  rel="bookmark">Friday Night Blitz 11/17</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-18T00:43:50+00:00"
				data-standard-view="1h"
			>12:43 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
		<span class="post-flag">EYEWITNESS SPORTS</span>		<p>High school football scores, highlights and more from around Southern New England.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-591302" class="media-object  post-591302 post type-post status-publish format-video has-post-thumbnail hentry category-high-school category-hs-football category-sports tag-division-i tag-game-of-the-week post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/11/18/hendricken-advances-to-9th-straight-super-bowl/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/11/hend-ce.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/11/hend-ce.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/11/hend-ce.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="591307" data-permalink="http://wpri.com/2017/11/18/hendricken-advances-to-9th-straight-super-bowl/hend-ce/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/11/hend-ce.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hendricken vs. Cranston East" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/11/hend-ce.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/11/hend-ce.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/18/hendricken-advances-to-9th-straight-super-bowl/"  rel="bookmark">Hendricken advances to 9th straight Super Bowl</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-18T01:02:35+00:00"
				data-standard-view="1h"
			>1:02 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Hawks defeated Cranston East 56-32 on Friday, Nov. 17.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-591315" class="title-object post-591315 post type-post status-publish format-video has-post-thumbnail hentry category-high-school category-hs-football category-sports tag-division-i post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/18/la-salle-punches-ticket-to-title-game/" rel="bookmark">La Salle punches ticket to title game</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T01:04:48+00:00"
				data-standard-view="58m"
			>58 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-591317" class="title-object post-591317 post type-post status-publish format-video has-post-thumbnail hentry category-high-school category-hs-football category-sports tag-division-ii post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/18/north-kingstown-rolls-past-east-greenwich-56-7/" rel="bookmark">North Kingstown rolls past East Greenwich 56-7</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T01:07:05+00:00"
				data-standard-view="56m"
			>56 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-591319" class="title-object post-591319 post type-post status-publish format-video has-post-thumbnail hentry category-high-school category-hs-football category-sports tag-division-ii post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/18/moses-brown-edges-westerly-for-championship-berth/" rel="bookmark">Moses Brown edges Westerly for championship berth</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T01:09:56+00:00"
				data-standard-view="53m"
			>53 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-59032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59032"><a href="http://wpri.com/category/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-544091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544091"><a href="http://wpri.com/category/on-air/">———— On Air ————</a></li>
	<li id="menu-item-39679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39679"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-84875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84875"><a href="http://foxprovidence.com/">FOX Providence</a></li>
	<li id="menu-item-569239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569239"><a href="http://thecwprov.com">The CW Providence</a></li>
	<li id="menu-item-84876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84876"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-39626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39626"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-84878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84878"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-84879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84879"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">The Money Pros</a></li>
	<li id="menu-item-84881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84881"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39678"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-39682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39682"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
	<li id="menu-item-288326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288326"><a href="http://wpri.com/morning-message/">Morning Message</a></li>
	<li id="menu-item-288325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288325"><a href="http://wpri.com/wpri-podcasts/">Podcasts</a></li>
	<li id="menu-item-544093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544093"><a href="http://wpri.com/category/community/">——— Community ———</a></li>
	<li id="menu-item-462324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462324"><a href="http://wpri.com/community/calendar/">Community Events Calendar</a></li>
	<li id="menu-item-44320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44320"><a href="http://wpri.com/category/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47673"><a href="http://wpri.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-544094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544094"><a href="http://wpri.com/category/about-us/">———— About Us ————</a></li>
	<li id="menu-item-48797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48797"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-39681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39681"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-39621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39621"><a href="http://wpri.com/category/contests/">&#8211; Contests &amp; Sweepstakes &#8211;</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wpri.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">27&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 45&deg; F</li>
						<li>Lo: 34&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-591321" class="content-single post-591321 post type-post status-publish format-video has-post-thumbnail hentry category-high-school category-hs-football category-sports tag-division-iii post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Juanita Sanchez Co-Op returning to D-3 title game</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/f424c5b9ecbd92b2e7046d96bd89d149?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wpri.com/author/wprishauntowne/" title="Posts by Shaun Towne" class="author url fn" rel="author">Shaun Towne</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-11-18T00:18:14+00:00">November 18, 2017, 12:18 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-11-18T01:11:55+00:00"
				data-standard-view="59m"
			>November 18, 2017, 1:11 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-591321" class="share-twitter sd-button share-icon no-text" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-591321" class="share-google-plus-1 sd-button share-icon no-text" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-591321" class="share-facebook sd-button share-icon no-text" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-591321" class="share-pinterest sd-button share-icon no-text" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=650 650w, https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=150 150w, https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=300 300w, https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=768 768w, https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=1024 1024w, https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="591308" data-permalink="http://wpri.com/2017/11/18/hendricken-advances-to-9th-straight-super-bowl/js-cf-2/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Juanita Sanchez vs. Central Falls" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/11/js-cf.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WPRI","width":"100%","height":"100%","video":"1551259","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WPRI\/sports\/high-school\/hs-football\/juanita-sanchez-co-op-returning-to-d-3-title-game\/detail&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http:\/\/www.wpri.com&description_url=http:\/\/www.wpri.com&correlator=[timestamp]&ad_rule=1&ciu_szs=300x250"}},"analytics":{"pdb":"45757061"},"omniture":{"profile":"LIN","account":"dpsdpswpri,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-30","events":{"VIDEO_COMPLETED":{"alias":"COMPLETE","category":"Anvato Web Player"},"USER_PLAY":{"alias":"PLAY","category":"Anvato Web Player"},"USER_PAUSE":{"alias":"PAUSE","category":"Anvato Web Player"},"USER_RESUME":{"alias":"RESUME","category":"Anvato Web Player"}}}},"shareLink":"http:\/\/wpri.com\/2017\/11\/18\/juanita-sanchez-co-op-returning-to-d-3-title-game\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
<p>The Cavaliers defeated Central Falls 45-22 on Friday, Nov. 17.</p>
<figure id="attachment_208970" style="max-width: 310px" class="wp-caption alignright"><a href="http://wpri.com/sports/high-school-football-scoreboard/"><img data-attachment-id="208970" data-permalink="http://wpri.com/2015/09/12/friday-night-football-wrap-911/hsfb-scoreboard-thumb/" data-orig-file="https://lintvwpri.files.wordpress.com/2015/09/hsfb-scoreboard-thumb.jpg" data-orig-size="669,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hsfb-scoreboard-thumb" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2015/09/hsfb-scoreboard-thumb.jpg?w=300&#038;h=291" data-large-file="https://lintvwpri.files.wordpress.com/2015/09/hsfb-scoreboard-thumb.jpg?w=650" class="wp-image-208970 size-medium" src="https://lintvwpri.files.wordpress.com/2015/09/hsfb-scoreboard-thumb.jpg?w=300&#038;h=291" alt="Eyewitness Sports High School Football Scoreboard" width="300" height="291" srcset="https://lintvwpri.files.wordpress.com/2015/09/hsfb-scoreboard-thumb.jpg?w=300&amp;h=291 300w, https://lintvwpri.files.wordpress.com/2015/09/hsfb-scoreboard-thumb.jpg?w=600&amp;h=582 600w, https://lintvwpri.files.wordpress.com/2015/09/hsfb-scoreboard-thumb.jpg?w=150&amp;h=146 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">For all scores and full season schedule be sure check out and bookmark the Eyewitness Sports High School Football Interactive Scoreboard. <a href="http://wpri.com/sports/high-school-football-scoreboard/" target="_blank" rel="noopener"> View Scoreboard » </a></figcaption></figure>
<ul>
<li><a href="http://wpri.com/2017/11/18/friday-night-blitz-11-17/">Friday Night Blitz 11/17 »</a></li>
<li><a href="http://wpri.com/category/sports/high-school/hs-football/">Highlights from Around the League »</a></li>
<li><strong>Interactive Scoreboard:</strong><a href="wpri.com/sports/high-school-football-scoreboard/"> Full Scores &amp; Schedule »</a></li>
</ul>
<p><em>Several high school games are on tap for Saturday so stay in the know on game outcomes with the <a href="http://wpri.com/sports/high-school-football-scoreboard/" target="_blank" rel="noopener">Eyewitness Sports High School Football Scoreboard</a>.</em></p>

<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-591321" class="share-twitter sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-591321" class="share-facebook sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-591321" class="share-google-plus-1 sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-591321" class="share-pinterest sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-591321" class="share-linkedin sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://wpri.com/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417965-591321-5a0fdd0b51e60' data-src='//widgets.wp.com/likes/#blog_id=67417965&amp;post_id=591321&amp;origin=lintvwpri.wordpress.com&amp;obj_id=67417965-591321-5a0fdd0b51e60' data-name='like-post-frame-67417965-591321-5a0fdd0b51e60'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wpri.com/2017/11/18/burrillville-lincoln-set-sights-on-super-bowl/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wpri.com/2017/11/18/moses-brown-edges-westerly-for-championship-berth/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-164" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-9dee7c69867ff86940cdf9627c0f7ca8-5a0fdd0b534bd" target="wpcom-iframe-9dee7c69867ff86940cdf9627c0f7ca8-5a0fdd0b534bd" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="75" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3dpZGdldHMvbWlzYy93cHJpLWxpdmUtc3RyZWFtLXRpbWVyLXdrbmQtc2lkZWJhci5odG1sIiB3aWR0aD0iMTAwJSIgaGVpZ2h0PSI3NSIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGlkPSJMaXZlIFN0cmVhbSBUaW1lciIgY2xhc3M9InJlc3BvbnNpdmUiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,9bbf420208b4cc3a820bdfe0872a305ab5f2d0f3" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="9dee7c69867ff86940cdf9627c0f7ca8" />
					</form>
		
				<iframe
						name="wpcom-iframe-9dee7c69867ff86940cdf9627c0f7ca8-5a0fdd0b534bd"
			id="wpcom-iframe-9dee7c69867ff86940cdf9627c0f7ca8-5a0fdd0b534bd"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="75" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-9dee7c69867ff86940cdf9627c0f7ca8-5a0fdd0b534bd');
				var iframe = document.getElementById('wpcom-iframe-9dee7c69867ff86940cdf9627c0f7ca8-5a0fdd0b534bd');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-9dee7c69867ff86940cdf9627c0f7ca8-5a0fdd0b534bd'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-369" class="widget widget_text"><h1 class="widget-title">Trending Now on WPRI.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-d55b2a2ec2cd8e1bc0bd42d61e0d8418-5a0fdd0b53a81" target="wpcom-iframe-d55b2a2ec2cd8e1bc0bd42d61e0d8418-5a0fdd0b53a81" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="290" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3ByaSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyOTAiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0icmVzcG9uc2l2ZSIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,d32cadbeeee2f3a7e99db54660e9e8f5b2617018" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="d55b2a2ec2cd8e1bc0bd42d61e0d8418" />
					</form>
		
				<iframe
						name="wpcom-iframe-d55b2a2ec2cd8e1bc0bd42d61e0d8418-5a0fdd0b53a81"
			id="wpcom-iframe-d55b2a2ec2cd8e1bc0bd42d61e0d8418-5a0fdd0b53a81"
			frameborder="0"
			scrolling="no"
			width="300" 			height="290" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-d55b2a2ec2cd8e1bc0bd42d61e0d8418-5a0fdd0b53a81');
				var iframe = document.getElementById('wpcom-iframe-d55b2a2ec2cd8e1bc0bd42d61e0d8418-5a0fdd0b53a81');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-d55b2a2ec2cd8e1bc0bd42d61e0d8418-5a0fdd0b53a81'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-10" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">Eyewitness Sports - Double OT</h1>
<div class="bin-layout bin-layout-2">
	
<article id="post-591054" class="media-object  post-591054 post type-post status-publish format-video has-post-thumbnail hentry category-double-ot category-double-ot-podcast category-sports post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2017/11/17/double-o-t-ep-74-celtics-warriors-pats-raiders-nfl-power-struggle-uri-pc-hoops/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2017/11/ot-1117.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2017/11/ot-1117.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2017/11/ot-1117.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="591055" data-permalink="http://wpri.com/2017/11/17/double-o-t-ep-74-celtics-warriors-pats-raiders-nfl-power-struggle-uri-pc-hoops/ot-1117/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/11/ot-1117.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ot 1117" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/11/ot-1117.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2017/11/ot-1117.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2017/11/17/double-o-t-ep-74-celtics-warriors-pats-raiders-nfl-power-struggle-uri-pc-hoops/"  rel="bookmark">Double O.T.: Ep. 74- Celtics/Warriors, Pats/Raiders, NFL power struggle, URI/PC hoops</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T17:37:52+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>In the latest episode of Double O.T., Yianni, Mark and Ruthie discuss the Celtics win over the Warriors, preview the Patriots game against t&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	<ul class="bullet-bin">
					<li class="bullet-bin-item">
<article id="post-581222" class="bullet post-581222 post type-post status-publish format-video has-post-thumbnail hentry category-double-ot category-double-ot-podcast category-sports tag-double-ot post_format-post-format-video">
	<h1 class="entry-title"><a class="entry-title-link" href="http://wpri.com/2017/11/01/double-o-t-ep-73-deep-dive-into-the-garoppolo-trade-and-the-future-of-the-pats-brady-and-jimmy-g/" rel="bookmark">Double O.T.: Ep. 73 &#8211; Deep dive into the Garoppolo trade and the future of the Pats, Brady and Jimmy G</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
			</ul>
	</div><!-- .hero-layout-1 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-20" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Yianni Kourakis on Twitter</h1><a class="twitter-timeline" data-width="299" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="446682076809420800">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-275" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-5c6d0d67ce273c6e0a1ee2807b47620a-5a0fdd0b564f7" target="wpcom-iframe-5c6d0d67ce273c6e0a1ee2807b47620a-5a0fdd0b564f7" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="70" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBpZD0id3ByaS1yZWdpb25hbC1uZXdzLW1lbnUiIHNyYz0iaHR0cDovL3d4LndwcmkuY29tL2h0bWwvM3JkQ29sLVJlZ2lvbi1NZW51Lmh0bWwiIGNsYXNzPSJyZXNwb25zaXZlIiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgd2lkdGg9IjMwMCIgaGVpZ2h0PSI3MCIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,af156d902dd573548abfad00a42c70338f01eb08" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="5c6d0d67ce273c6e0a1ee2807b47620a" />
					</form>
		
				<iframe
						name="wpcom-iframe-5c6d0d67ce273c6e0a1ee2807b47620a-5a0fdd0b564f7"
			id="wpcom-iframe-5c6d0d67ce273c6e0a1ee2807b47620a-5a0fdd0b564f7"
			frameborder="0"
			scrolling="no"
			width="300" 			height="70" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-5c6d0d67ce273c6e0a1ee2807b47620a-5a0fdd0b564f7');
				var iframe = document.getElementById('wpcom-iframe-5c6d0d67ce273c6e0a1ee2807b47620a-5a0fdd0b564f7');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-5c6d0d67ce273c6e0a1ee2807b47620a-5a0fdd0b564f7'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-276" class="widget widget_text"><h1 class="widget-title">Must See Photo Galleries</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-19db28a1df7e46b5c6465a5685594188-5a0fdd0b56907" target="wpcom-iframe-19db28a1df7e46b5c6465a5685594188-5a0fdd0b56907" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="186" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3dwcmlfbW9qby9tb2pvLmh0bWwiIGlkPSJ3cHJpIHBob3RvIG1vam8gdjIiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjE4NiIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,eb156276192df8aa2e686a38fd97667fd1d6577f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="19db28a1df7e46b5c6465a5685594188" />
					</form>
		
				<iframe
						name="wpcom-iframe-19db28a1df7e46b5c6465a5685594188-5a0fdd0b56907"
			id="wpcom-iframe-19db28a1df7e46b5c6465a5685594188-5a0fdd0b56907"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="186" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-19db28a1df7e46b5c6465a5685594188-5a0fdd0b56907');
				var iframe = document.getElementById('wpcom-iframe-19db28a1df7e46b5c6465a5685594188-5a0fdd0b56907');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-19db28a1df7e46b5c6465a5685594188-5a0fdd0b56907'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-7" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wpri.com/category/photo-galleries/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wpri.com" title="WPRI 12 Eyewitness News | WPRI.com: Rhode Island news, weather, information">Latest Galleries</a></h1><ul><li><a class='rsswidget' href='http://wpri.com/2017/11/16/photos-rainbows-form-following-november-storm/' title='Viewers sent in photos of these rainbows forming following the storm on Nov. 16.'>Photos: Rainbows form following November storm</a></li><li><a class='rsswidget' href='http://wpri.com/2017/11/09/suspect-drives-off-with-ri-state-police-cruiser1/' title='Cranston police said they attempted to stop the truck after it was learned the suspect may have jumped in the back of a white pickup.'>1 dead in officer-involved shooting; cruiser theft suspect still at large</a></li><li><a class='rsswidget' href='http://wpri.com/2017/10/30/stormbeat-rain-wind-storm-oct-30/' title='WEATHER ALERT // The storm also knocked down many trees and branches, causing damage and temporary street closures.'>Power may be out for days in parts of RI, Mass. after overnight storm</a></li><li><a class='rsswidget' href='http://wpri.com/2017/10/27/halloween-throwbacks/' title='PHOTO GALLERY // Check out WPRI&#039;s Halloween throwback photos.'>Eyewitness News Halloween Throwbacks</a></li><li><a class='rsswidget' href='http://wpri.com/2017/10/26/explosion-inferno-at-indonesia-fireworks-factory-kills-47/' title='Police said 103 people were working at the factory and 10 are still unaccounted for.'>Explosion, inferno at Indonesia fireworks factory kills 47</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-61" class="widget widget_text"><h1 class="widget-title">News Links</h1>			<div class="textwidget"><a style="margin:0;padding:0;" href="http://www.wpri.com/category/news/news-links"><img style="border:solid thin #ccc;" src="https://lintvwpri.files.wordpress.com/2015/11/new_links.png" /></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wpri.com/" rel="home">WPRI 12 Eyewitness News</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="407488" data-permalink="http://wpri.com/2017/01/18/nexstar-broadcasting-group-inc-completes-acquisition-of-media-general-inc/nexstar-logo-black/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 WPRI.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wpri.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-39661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39661"><a href="http://wpri.com/category/news/">News</a></li>
<li id="menu-item-39662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39662"><a href="http://wpri.com/category/weather/">Weather</a></li>
<li id="menu-item-39667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39667"><a href="http://wpri.com/category/sports/">Sports</a></li>
<li id="menu-item-39663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39663"><a href="http://wpri.com/category/target-12/">Target 12</a></li>
<li id="menu-item-39664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39664"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
<li id="menu-item-32846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32846"><a href="http://wpri.com/reportit/">Report It!</a></li>
<li id="menu-item-39668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39668"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a></li>
<li id="menu-item-39669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39669"><a href="http://wpri.com/category/community/">Community</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-59931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59931"><a href="http://wpri.com/category/about-us/">About Us</a></li>
<li id="menu-item-32890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32890"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-32847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32847"><a href="http://www.wprimedia.com/">Advertise</a></li>
<li id="menu-item-48801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48801"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
<li id="menu-item-32891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32891"><a href="http://wpri.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32892"><a href="http://wpri.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32848"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-32850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32850"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/87b6a4a9-e1bb-696e-49d5-d5c8f9db7b9a/">EEO Report</a></li>
<li id="menu-item-32851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32851"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-109301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109301"><a href="http://www.nexstar.tv/">Nexstar</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-32853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32853"><a href="http://www.cbs.com/">CBS</a></li>
<li id="menu-item-32852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32852"><a href="http://www.fox.com/">FOX</a></li>
<li id="menu-item-569240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569240"><a href="http://www.cwtv.com/">The CW</a></li>
<li id="menu-item-569241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569241"><a href="https://www.mynetworktv.com/">myNetworkTV</a></li>
<li id="menu-item-32854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32854"><a href="http://www.cnn.com/">CNN</a></li>
<li id="menu-item-32855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32855"><a href="http://wtnh.com/">WTNH</a></li>
<li id="menu-item-32856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32856"><a href="http://wwlp.com/">WWLP</a></li>
<li id="menu-item-569244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569244"><a href="https://www.ap.org/en-us/">Associated Press</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">On Air</h3><div class="menu-on-air-container"><ul id="menu-on-air" class="menu"><li id="menu-item-39715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39715"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming</a></li>
<li id="menu-item-32893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32893"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-39720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39720"><a href="http://wpri.com/category/on-air/fox-providence/">FOX Providence</a></li>
<li id="menu-item-569249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569249"><a href="http://thecwprov.com">The CW Providence</a></li>
<li id="menu-item-569251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569251"><a href="http://myritv.com">myRITV</a></li>
<li id="menu-item-39722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39722"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
<li id="menu-item-39724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39724"><a href="http://wpri.com/category/on-air/executive-suite/">Executive Suite</a></li>
<li id="menu-item-39725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39725"><a href="http://wpri.com/category/on-air/the-money-pros/">The Money Pros</a></li>
<li id="menu-item-39727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39727"><a href="http://wpri.com/category/on-air/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-39728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39728"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
<li id="menu-item-39729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39729"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wpri.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wpri12">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WPRI12">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WPRI">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/108713686522368567980/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/therhodeshow">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
							</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f424c5b9ecbd92b2e7046d96bd89d149">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="67417965" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://wpri.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WPRI 12 Eyewitness News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f87ea561c" /><input type="hidden" name="_wp_http_referer" value="/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wpri.com\/2017\/11\/18\/juanita-sanchez-co-op-returning-to-d-3-title-game\/":591321};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/18/juanita-sanchez-co-op-returning-to-d-3-title-game/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#005aa1"},"singular":{"permalink":"http:\/\/wpri.com\/2017\/11\/18\/juanita-sanchez-co-op-returning-to-d-3-title-game\/","postType":"post","showContinueReading":true},"stationId":"wpri","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwpri.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"591321 http:\/\/wpri.com\/?p=591321","shortname":"wpri","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["High School","HS Football","Sports"],"post_tag":["Division III"],"description":"The Cavaliers defeated Central Falls 45-22 on Friday, Nov. 17."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wpri.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"11","day":"18","name":"juanita-sanchez-co-op-returning-to-d-3-title-game"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-30","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9FugiEMhV9oUF1m5i4WH8UgVCxCYVB+t7e3mixZdmHi9Tn9zle4NOMrC7JAGhBwIY/t26bxAn+iMk3LMxIPyHTGAV8TJ54ch4z9t0zs8wwaKmhywD587WgL8X+cnLBob6GmODYFAzkY4oT83eLYbGxic41R8XXB3ingk5SY68Fle5g3yQcPJZTm/Bn26g9yIRHsRqigQh/dvZrbcroLGMcu/+jw0INd+VxvVtv3j83qbZ2uKR6C/Q=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwpri.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wpri.com\/wp-admin\/admin-ajax.php","nonce":"8264271c86","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lintvwpri.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwpri.com%2F2017%2F11%2F18%2Fjuanita-sanchez-co-op-returning-to-d-3-title-game%2F","blog_id":"67417965","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=67417965&v=wpcom&tz=-5&user_id=0&subd=lintvwpri","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjUEOwjAMBD9EahAUxAHxljQ1xSFxgp2A+D1FooJDhTitNfLswj0bl7ggF4jV5FAHYgXbR2LTWYFotaCMl0k3FKEe9cMarwv4v6GIdRedJGIX6qvOK2gmnuP+WlEe72i+v2YmnZVUFQN4LHlcMhP44eSkxZyCJQE9WyEephylYzys2uV+vdu029Y/AUpcb3o='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417965','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417965','v':'wpcom','tz':'-5','user_id':'0','post':'591321','subd':'lintvwpri'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417965&v=wpcomvt&tz=-5&user_id=0&post=591321&subd=lintvwpri&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE8ycGJPdlNKSX5BRi51U3klJWpBTDlmVGNZR0VoYW9DQ114bTNMRllhJnd+dmpHaytjP21udVV6ZkI/fmR8X3pYN2pFMlgrWiZzfEhFY2lxVlhia0N6cFs2aSY2WDlKZlBqU2V+UWh2dmM1Q3Ilc2NaR1taU3orWS9BaS5QfHU4UFJ5MTczSnlPd2NMSS14NHRreX5HMVFDTXkvdSYuUmFnWUFVP0xrOHE3X2pbdVRiJXBfTzAvMm0uWCtOaEJBWCV1cVlFN2M9'}]);
_stq.push([ 'clickTrackerInit', '67417965', '591321' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 0.238 seconds
	189473 bytes batcached for 300 seconds
-->
