<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Patriots begin preparations for showdown with Eagles | WPRI 12 Eyewitness News</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wpri.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wpri.com&amp;id=67417965&amp;t=1516830168&amp;back=http%3A%2F%2Fwpri.com%2F2018%2F01%2F24%2Fpatriots-begin-preparations-for-showdown-with-eagles%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwpri.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Feed" href="http://wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Comments Feed" href="http://wpri.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI 12 Eyewitness News &raquo; Patriots begin preparations for showdown with Eagles Comments Feed" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="IhWWjMQK4whm-0cnYHO2oEeICWv8gt-z5E19sT9Dhgo">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="WPRI 12 Eyewitness News on WPRI.com is Providence, New Bedford, Fall River news and weather. We&#039;re coverage you can count on in Rhode Island and Southeastern Massachusetts.">
<meta name="apple-itunes-app" content="app-id=488539287">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wpri">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WPRI.com">

<meta name='description' content='&quot;We&#039;ve got a lot of work to do,&quot; head coach Bill Belichick said Wednesday. &quot;Obviously this is a team we don&#039;t know very well at all.&quot;' />
<meta name='keywords' content='Big Game, New England Patriots, Sports Bill Belichick Shaun Towne WPRI 12 Eyewitness News' />
<meta name='news_keywords' content='Bill Belichick,Big Game, New England Patriots, Sports' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwpri.files.wordpress.com/2017/08/nfl_newengland_bkg-2016.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwpri.files.wordpress.com/2017/08/nfl_newengland_bkg-2016.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwpri.files.wordpress.com/2017/08/nfl_newengland_bkg-2016.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #005aa1; } }.site-header-container { background-color: #005aa1; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-142235481709857.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwpri.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySux-2DDc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwpri.com%2F2018%2F01%2F24%2Fpatriots-begin-preparations-for-showdown-with-eagles%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwpri.com%2F2018%2F01%2F24%2Fpatriots-begin-preparations-for-showdown-with-eagles%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Patriots begin preparations for showdown with Eagles" />
<meta property="og:url" content="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/" />
<meta property="og:description" content="&#8220;We&#8217;ve got a lot of work to do,&#8221; head coach Bill Belichick said Wednesday. &#8220;Obviously this is a team we don&#8217;t know very well at all.&#8221;" />
<meta property="article:published_time" content="2018-01-24T20:55:04+00:00" />
<meta property="article:modified_time" content="2018-01-24T21:09:36+00:00" />
<meta property="og:site_name" content="WPRI 12 Eyewitness News" />
<meta property="og:image" content="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg" />
<meta property="og:image:width" content="656" />
<meta property="og:image:height" content="368" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wpri12" />
<meta name="twitter:text:title" content="Patriots begin preparations for showdown with Eagles" />
<meta name="twitter:image:src" content="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=640" />
<meta name="twitter:creator" content="@wpri12" />
<meta property="article:publisher" content="https://www.facebook.com/WPRI12" />
<meta name="twitter:title" content="Patriots begin preparations for showdown with Eagles" />
<meta name="twitter:description" content="&#8220;We&#8217;ve got a lot of work to do,&#8221; head coach Bill Belichick said Wednesday. &#8220;Obviously this is a team we don&#8217;t know very well at all.&#8221;" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=114" />
<link rel='openid.server' href='http://lintvwpri.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwpri.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wpri.com/osd.xml" title="WPRI 12 Eyewitness News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?ia_markup=1" />
				
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Big Game,New England Patriots,Sports";
		var bob_kw = "Bill Belichick";
		var bob_desc = "\"We've got a lot of work to do,\" head coach Bill Belichick said Wednesday. \"Obviously this is a team we don't know very well at all.\"";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="20074438201" />
	

<link rel="canonical" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WPRI 12 Eyewitness News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WPRI 12 Eyewitness News | WPRI.com: Rhode Island news, weather, information" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wpri.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1b04de707c0e872b43e051b6f92f59c6?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'o4rDRKsuSbNA0JPJ';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySux&#038;cscache=6&#038;csrev=301" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-629002 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXH"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wpri.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39594"><a href="http://wpri.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://wpri.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39597"><a href="http://wpri.com/category/news/local-news/crime-news/">Crime</a></li>
	<li id="menu-item-589332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589332"><a href="http://wpri.com/category/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-46584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46584"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39600"><a href="http://wpri.com/category/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-39601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39601"><a href="http://wpri.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-589333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589333"><a href="http://wpri.com/category/news/politics/elections/">Your Local Election Headquarters</a></li>
	<li id="menu-item-39602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39602"><a href="http://wpri.com/category/us-world-news/">US &amp; World</a></li>
	<li id="menu-item-32879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32879"><a href="http://wpri.com/weather-2/enews-and-alerts/">eNews &amp; Alerts Signup</a></li>
	<li id="menu-item-149111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149111"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-226023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226023"><a href="http://wpri.com/live-streaming-eyewitness-news/live-streaming-cbs-news/">Live Streaming: CBS News</a></li>
	<li id="menu-item-299184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299184"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-405368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405368"><a href="http://wpri.com/meet-the-eyewitness-news-team/">News Team</a></li>
	<li id="menu-item-413810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413810"><a href="http://wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-39603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39603"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-552557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552557"><a href="http://wpri.com/wpri-12-eyewitness-news-app/">WPRI 12 News App</a></li>
</ul>
</li>
<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39604"><a href="http://wpri.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-32840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32840"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7-Day</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32872"><a href="http://wpri.com/weather-2/radar/">Radar</a></li>
	<li id="menu-item-32841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32841"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
	<li id="menu-item-299183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299183"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32862"><a href="http://wpri.com/weather-2/futurecast/">Futurecast</a></li>
	<li id="menu-item-175369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175369"><a href="http://wpri.com/weather-2/threat-tracker/">Threat Tracker</a></li>
	<li id="menu-item-32860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32860"><a href="http://wpri.com/weather-2/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-32868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32868"><a href="http://wpri.com/weather-2/ocean-2/">Ocean, Bay &amp; Beach</a></li>
	<li id="menu-item-32870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32870"><a href="http://wpri.com/weather-2/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-596946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596946"><a href="http://wpri.com/weather-2/winter-weather-resources/">Winter Weather Resources</a></li>
	<li id="menu-item-32861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32861"><a href="http://wpri.com/weather-2/satellite/">Satellite</a></li>
	<li id="menu-item-32839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32839"><a href="http://wpri.com/weatheralerts">Weather Alerts</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32871"><a href="http://wpri.com/pinpoint-closings/">Closings</a></li>
	<li id="menu-item-411515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411515"><a href="http://wpri.com/power-outages/">Power Outages</a></li>
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="http://wpri.com/weather-2/enews-and-alerts/">Alerts Signup</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="http://wpri.com/category/weather/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-91546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91546"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39606"><a title="Pinpoint Weather Network" href="http://wpri.com/weather-2/pinpoint-weather-network-live-local-conditions/">Pinpoint Weather Network</a></li>
	<li id="menu-item-226013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226013"><a href="http://wpri.com/live-cams/">Live Cams: Remote Video</a></li>
</ul>
</li>
<li id="menu-item-39607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39607"><a href="http://wpri.com/category/target-12/">Target 12</a>
<ul class="sub-menu">
	<li id="menu-item-96626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96626"><a href="http://wpri.com/category/target-12/">Target 12 Home</a></li>
	<li id="menu-item-39608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39608"><a href="http://wpri.com/category/target-12/inside-mafia/">Inside Mafia</a></li>
	<li id="menu-item-39609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39609"><a href="http://wpri.com/category/target-12/tim-white/">Tim White</a></li>
	<li id="menu-item-39610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39610"><a href="http://wpri.com/category/target-12/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-89470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="http://wpri.com/category/news/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-60259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60259"><a href="http://wpri.com/category/news/local-news/dan-mcgowan/">Dan McGowan</a></li>
	<li id="menu-item-605172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605172"><a href="http://wpri.com/author/susan-campbell/">Susan Campbell</a></li>
	<li id="menu-item-60283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60283"><a href="http://wpri.com/category/target-12/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-68453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68453"><a href="http://wpri.com/category/news/eyewitness-news-investigates/">Eyewitness News Investigates</a></li>
</ul>
</li>
<li id="menu-item-39611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39611"><a href="http://wpri.com/category/news/call-12-for-action/">12 for Action</a>
<ul class="sub-menu">
	<li id="menu-item-96623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96623"><a href="http://wpri.com/category/news/call-12-for-action/">CFA Home</a></li>
	<li id="menu-item-605167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605167"><a href="http://wpri.com/author/susan-campbell/">Susan Campbell</a></li>
	<li id="menu-item-39612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39612"><a href="http://wpri.com/category/news/call-12-for-action/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-52300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52300"><a href="http://wpri.com/parent-resource-guide/">Parent Guide</a></li>
	<li id="menu-item-96622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96622"><a href="http://wpri.com/category/news/call-12-for-action/recalls/">Recalls</a></li>
	<li id="menu-item-32869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32869"><a href="http://wpri.com/community/job-finder/">Job Finder</a></li>
	<li id="menu-item-32867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="http://wpri.com/contact-us-call-12-for-action/">Contact Call for Action</a></li>
	<li id="menu-item-379234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379234"><a href="http://wpri.com/contact-us-call-12-for-action/call-12-for-action-volunteer-application/">Call 12 For Action Volunteer Application</a></li>
</ul>
</li>
<li id="menu-item-32859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32859"><a href="http://wpri.com/reportit/">Report It!</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="http://wpri.com/reportit/">Submit ReportIt!</a></li>
	<li id="menu-item-32844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32844"><a href="http://interactives.wpri.com/photomojo/category/26/1/report-it/">ReportIt! Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-39613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39613"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a>
<ul class="sub-menu">
	<li id="menu-item-39614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39614"><a href="http://wpri.com/category/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-39615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39615"><a href="http://wpri.com/category/rhode-show/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-39616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39616"><a href="http://wpri.com/category/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-39617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39617"><a href="http://wpri.com/category/rhode-show/style/">Style</a></li>
	<li id="menu-item-39618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39618"><a href="http://wpri.com/category/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-62170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62170"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-307818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307818"><a href="http://wpri.com/category/rhode-show/summer-stars/">Summer Stars</a></li>
	<li id="menu-item-39619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39619"><a href="http://wpri.com/category/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-39620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39620"><a href="http://wpri.com/category/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-39622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39622"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32875"><a href="http://wpri.com/rhode-show/the-rhode-show-this-week/">Coming Up This Week</a></li>
	<li id="menu-item-32845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32845"><a href="http://wpri.com/live-streaming-eyewitness-news/">Watch Live Weekdays 9a-10a</a></li>
	<li id="menu-item-497110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497110"><a href="http://rhodydeals.com">Rhody Deals</a></li>
</ul>
</li>
<li id="menu-item-544067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544067"><a href="http://wpri.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-544115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544115"><a href="http://wpri.com/category/sports/patriots/">New England Patriots</a></li>
	<li id="menu-item-544131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544131"><a href="http://wpri.com/category/sports/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-544159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544159"><a href="http://wpri.com/sports/patriots-image-zone/">Patriots Image Zone</a></li>
	<li id="menu-item-620544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620544"><a href="http://wpri.com/category/sports/big-game/">The Big Game</a></li>
	<li id="menu-item-544116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544116"><a href="http://wpri.com/category/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-544118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544118"><a href="http://wpri.com/category/sports/celtics/">Celtics</a></li>
	<li id="menu-item-544120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544120"><a href="http://wpri.com/category/sports/bruins/">Bruins</a></li>
	<li id="menu-item-544122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544122"><a href="http://wpri.com/category/sports/college/">College</a></li>
	<li id="menu-item-544123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544123"><a href="http://wpri.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-544125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544125"><a href="http://wpri.com/category/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-544126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544126"><a href="http://wpri.com/category/sports/high-school/hs-football/">HS Football</a></li>
	<li id="menu-item-544127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544127"><a href="http://wpri.com/category/sports/pawsox/">PawSox</a></li>
	<li id="menu-item-544128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544128"><a href="http://wpri.com/category/sports/prov-bruins/">Prov Bruins</a></li>
	<li id="menu-item-544129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544129"><a href="http://wpri.com/category/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-620543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620543"><a href="http://wpri.com/wpri-podcasts/">Double O.T. Podcast</a></li>
</ul>
</li>
<li id="menu-item-59032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59032"><a href="http://wpri.com/category/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-544091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544091"><a href="http://wpri.com/category/on-air/">———— On Air ————</a></li>
	<li id="menu-item-39679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39679"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-84875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84875"><a href="http://foxprovidence.com/">FOX Providence</a></li>
	<li id="menu-item-569239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569239"><a href="http://thecwprov.com">The CW Providence</a></li>
	<li id="menu-item-84876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84876"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-39626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39626"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-84878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84878"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-84879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84879"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">The Money Pros</a></li>
	<li id="menu-item-84881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84881"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39678"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-39682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39682"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
	<li id="menu-item-288326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288326"><a href="http://wpri.com/morning-message/">Morning Message</a></li>
	<li id="menu-item-288325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288325"><a href="http://wpri.com/wpri-podcasts/">Podcasts</a></li>
	<li id="menu-item-544093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544093"><a href="http://wpri.com/category/community/">——— Community ———</a></li>
	<li id="menu-item-462324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462324"><a href="http://wpri.com/community/calendar/">Community Events Calendar</a></li>
	<li id="menu-item-44320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44320"><a href="http://wpri.com/category/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47673"><a href="http://wpri.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-544094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544094"><a href="http://wpri.com/category/about-us/">———— About Us ————</a></li>
	<li id="menu-item-48797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48797"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-39681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39681"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-39621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39621"><a href="http://wpri.com/category/contests/">&#8211; Contests &amp; Sweepstakes &#8211;</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wpri.com/" rel="home">
			<img src="https://lintvwpri.files.wordpress.com/2014/04/logo-wpri-large1.png" alt="WPRI 12 Eyewitness News">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">37&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 38&deg; F</li>
						<li>Lo: 22&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-current-wx-in-header-container"><ul id="menu-current-wx-in-header" class="menu inline-navigation"><li id="menu-item-42045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42045"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7 Day</a></li>
<li id="menu-item-39631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39631"><a href="http://wpri.com/weather-2/radar/">Live Radar</a></li>
<li id="menu-item-39632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39632"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wpri.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39594"><a href="http://wpri.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://wpri.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39597"><a href="http://wpri.com/category/news/local-news/crime-news/">Crime</a></li>
	<li id="menu-item-589332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589332"><a href="http://wpri.com/category/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-46584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46584"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39600"><a href="http://wpri.com/category/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-39601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39601"><a href="http://wpri.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-589333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589333"><a href="http://wpri.com/category/news/politics/elections/">Your Local Election Headquarters</a></li>
	<li id="menu-item-39602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39602"><a href="http://wpri.com/category/us-world-news/">US &amp; World</a></li>
	<li id="menu-item-32879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32879"><a href="http://wpri.com/weather-2/enews-and-alerts/">eNews &amp; Alerts Signup</a></li>
	<li id="menu-item-149111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149111"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-226023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226023"><a href="http://wpri.com/live-streaming-eyewitness-news/live-streaming-cbs-news/">Live Streaming: CBS News</a></li>
	<li id="menu-item-299184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299184"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-405368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405368"><a href="http://wpri.com/meet-the-eyewitness-news-team/">News Team</a></li>
	<li id="menu-item-413810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413810"><a href="http://wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-39603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39603"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-552557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552557"><a href="http://wpri.com/wpri-12-eyewitness-news-app/">WPRI 12 News App</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/patriots-playoff-push/" rel="tag">Patriots Playoff Push</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/pawsox-future/" rel="tag">PawSox Future</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/russia-probe/" rel="tag">Russia Probe</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/special-reports/" rel="tag">Special Reports</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/uhip/" rel="tag">UHIP</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-629061" class="media-object  post-629061 post type-post status-publish format-standard has-post-thumbnail hentry category-blackstone-valley-local-news category-crime-news category-local-news category-news tag-pawtucket">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/24/pawtucket-police-arrest-mother-son-on-drug-charges/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/pawtucket-drug-charges.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/pawtucket-drug-charges.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/pawtucket-drug-charges.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="629075" data-permalink="http://wpri.com/2018/01/24/pawtucket-police-arrest-mother-son-on-drug-charges/pawtucket-drug-charges/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/pawtucket-drug-charges.jpg" data-orig-size="656,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pawtucket drug charges" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/pawtucket-drug-charges.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/pawtucket-drug-charges.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/24/pawtucket-police-arrest-mother-son-on-drug-charges/"  rel="bookmark">Pawtucket police arrest mother, son on drug charges</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T15:50:38+00:00"
				data-standard-view="47m"
			>47 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>According to police, the investigation was initiated after detectives received complaints from neighbors about illegal narcotics transaction&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-628992" class="media-object  post-628992 post type-post status-publish format-video has-post-thumbnail hentry category-crime-news category-local-news category-news category-se-mass category-top-video tag-dartmouth post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/24/man-arrested-after-crash-that-knocked-out-power/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/anthony-terry-web.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/anthony-terry-web.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/anthony-terry-web.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="629040" data-permalink="http://wpri.com/2018/01/24/man-arrested-after-crash-that-knocked-out-power/anthony-terry-web/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/anthony-terry-web.jpg" data-orig-size="652,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anthony Terry WEB" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/anthony-terry-web.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/anthony-terry-web.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/24/man-arrested-after-crash-that-knocked-out-power/"  rel="bookmark">Man arrested after crash that knocked out power</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T14:53:21+00:00"
				data-standard-view="1h"
			>2:53 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Police said Anthony Terry sped off when an officer attempted to pull him over Tuesday.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-629003" class="title-object post-629003 post type-post status-publish format-standard has-post-thumbnail hentry category-blackstone-valley-local-news category-local-news category-news tag-dcyf tag-pawtucket">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/24/rhode-island-child-advocate-slams-group-home-agency/" rel="bookmark">Rhode Island Child Advocate slams group home agency</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T14:23:51+00:00"
				data-standard-view="2h"
			>2:23 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-628942" class="title-object post-628942 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-providence-local-news tag-38-studios">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/24/ri-state-police-release-new-files-related-to-38-studios-investigation/" rel="bookmark">RI State Police release new files from 38 Studios investigation</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T15:55:01+00:00"
				data-standard-view="42m"
			>42 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-628927" class="title-object post-628927 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/24/gymnastics-doctor-larry-nassar-sentencing/" rel="bookmark">Gymnastics doctor gets up to 175 years in prison</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T14:48:36+00:00"
				data-standard-view="1h"
			>2:48 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39604"><a href="http://wpri.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-32840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32840"><a href="http://wpri.com/detailed-7-day-weather-discussion/">Detailed 7-Day</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32872"><a href="http://wpri.com/weather-2/radar/">Radar</a></li>
	<li id="menu-item-32841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32841"><a href="http://wpri.com/blog-category/tonys-pinpoint-weather-blog/">Weather Blog</a></li>
	<li id="menu-item-299183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299183"><a href="http://wpri.com/category/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32862"><a href="http://wpri.com/weather-2/futurecast/">Futurecast</a></li>
	<li id="menu-item-175369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175369"><a href="http://wpri.com/weather-2/threat-tracker/">Threat Tracker</a></li>
	<li id="menu-item-32860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32860"><a href="http://wpri.com/weather-2/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-32868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32868"><a href="http://wpri.com/weather-2/ocean-2/">Ocean, Bay &amp; Beach</a></li>
	<li id="menu-item-32870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32870"><a href="http://wpri.com/weather-2/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-596946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596946"><a href="http://wpri.com/weather-2/winter-weather-resources/">Winter Weather Resources</a></li>
	<li id="menu-item-32861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32861"><a href="http://wpri.com/weather-2/satellite/">Satellite</a></li>
	<li id="menu-item-32839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32839"><a href="http://wpri.com/weatheralerts">Weather Alerts</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32871"><a href="http://wpri.com/pinpoint-closings/">Closings</a></li>
	<li id="menu-item-411515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411515"><a href="http://wpri.com/power-outages/">Power Outages</a></li>
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="http://wpri.com/weather-2/enews-and-alerts/">Alerts Signup</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="http://wpri.com/category/weather/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-91546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91546"><a href="http://wpri.com/wpri-pinpoint-weather-app/">Pinpoint Weather App</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39606"><a title="Pinpoint Weather Network" href="http://wpri.com/weather-2/pinpoint-weather-network-live-local-conditions/">Pinpoint Weather Network</a></li>
	<li id="menu-item-226013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226013"><a href="http://wpri.com/live-cams/">Live Cams: Remote Video</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/sky-drone-12/" rel="tag">Sky Drone 12</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/storm-ready-resource-guide/" rel="tag">Storm Ready Resource Guide</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wpri.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">37&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Few Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">28&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">WNW 14</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">48%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">19&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:05 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:50 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Live Radar &amp; Futurecasts</h3>
						<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/radar/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/radar/Radar_Loop_90x50.gif"></img>
        <br>


          Live Radar<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/detailed-7-day-weather-discussion/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/forecast/7_Day_Fusion_Studio_90x50.JPG"></img>
        <br>


          7 Day Futurecast<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/current-conditions/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/current/SNE_Temps_Now_90x50.JPG"></img>
        <br>


          Currently

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://wpri.com/weather/ocean/">
        <img height="50" width="90" border="0" src="http://wx.wpri.com/weather/ocean/Newport_Tide_Chart_Today_90x50.JPG"></img>
        <br>


          Ocean

    </a>

</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39607"><a href="http://wpri.com/category/target-12/">Target 12</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Target 12</h3>
					<ul class="sub-menu">
				<li id="menu-item-96626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96626"><a href="http://wpri.com/category/target-12/">Target 12 Home</a></li>
	<li id="menu-item-39608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39608"><a href="http://wpri.com/category/target-12/inside-mafia/">Inside Mafia</a></li>
	<li id="menu-item-39609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39609"><a href="http://wpri.com/category/target-12/tim-white/">Tim White</a></li>
	<li id="menu-item-39610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39610"><a href="http://wpri.com/category/target-12/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-89470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="http://wpri.com/category/news/local-news/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-60259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60259"><a href="http://wpri.com/category/news/local-news/dan-mcgowan/">Dan McGowan</a></li>
	<li id="menu-item-605172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605172"><a href="http://wpri.com/author/susan-campbell/">Susan Campbell</a></li>
	<li id="menu-item-60283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60283"><a href="http://wpri.com/category/target-12/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-68453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68453"><a href="http://wpri.com/category/news/eyewitness-news-investigates/">Eyewitness News Investigates</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/38-studios/" rel="tag">38 Studios</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/gordon-fox-investigation/" rel="tag">Gordon Fox Investigation</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/pawsox-future/" rel="tag">PawSox Future</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/special-reports/" rel="tag">Special Reports</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/wheres-the-chief/" rel="tag">Where's the Chief?</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-627519" class="media-object  post-627519 post type-post status-publish format-video has-post-thumbnail hentry category-east-bay category-eyewitness-news-investigates category-local-news category-medical category-news category-providence-local-news category-target-12 category-top-video category-walt-buteau tag-providence post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/22/veteran-claims-delay-in-va-service-caused-permanent-scar-on-his-face/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/matt-perry-sound.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/matt-perry-sound.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/matt-perry-sound.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="627527" data-permalink="http://wpri.com/2018/01/22/veteran-claims-delay-in-va-service-caused-permanent-scar-on-his-face/matt-perry-sound/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/matt-perry-sound.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="matt perry sound" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/matt-perry-sound.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/matt-perry-sound.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/22/veteran-claims-delay-in-va-service-caused-permanent-scar-on-his-face/"  rel="bookmark">Veteran claims appointment delay at Providence VA caused permanent facial scar</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-22T23:21:34+00:00"
				data-standard-view=""
			>January 22, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Matthew &#8216;Doc&#8217; Perry hopes the claim he filed will help other veterans avoid what happened to him.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-626251" class="media-object  post-626251 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local-news category-news category-target-12 category-walt-buteau category-west-bay-local-news tag-bishop-hendricken tag-warwick">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/19/bishop-hendrickens-former-principal-asks-for-forgiveness-from-alumni-region/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/brennan-hendy.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/brennan-hendy.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/brennan-hendy.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="625697" data-permalink="http://wpri.com/2018/01/18/hendricken-naacp-expected-to-meet-following-racially-charged-video-of-former-principal/brennan-hendy/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/brennan-hendy.jpg" data-orig-size="656,368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Former Bishop Hendricken principal Jay Brennan" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/brennan-hendy.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/brennan-hendy.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/19/bishop-hendrickens-former-principal-asks-for-forgiveness-from-alumni-region/"  rel="bookmark">Bishop Hendricken&#8217;s former principal asks for forgiveness from alumni, region</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-19T17:55:17+00:00"
				data-standard-view=""
			>January 19, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Jay Brennan retired the day after the clip was forwarded to the school&#8217;s administration.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-626254" class="title-object post-626254 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-newsmakers category-newsmakers-podcast category-politics category-tim-white tag-gina-raimondo tag-gov-raimondo post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/19/newsmakers-1-19-2018-gov-gina-raimondo/" rel="bookmark">Newsmakers 1/19/2018: Gov. Gina Raimondo</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-19T16:23:57+00:00"
				data-standard-view=""
			>January 19, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-625523" class="title-object post-625523 post type-post status-publish format-video has-post-thumbnail hentry category-education category-local-news category-news category-target-12 category-top-video category-walt-buteau category-west-bay-local-news tag-bishop-hendricken tag-naacp tag-warwick post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/18/hendricken-naacp-expected-to-meet-following-racially-charged-video-of-former-principal/" rel="bookmark">Hendricken, NAACP expected to meet following racially charged video of former principal</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-18T19:24:31+00:00"
				data-standard-view=""
			>January 18, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-625418" class="title-object post-625418 post type-post status-publish format-video has-post-thumbnail hentry category-eyewitness-news-investigates category-international category-local-news category-military category-national category-new-england category-new-hampshire category-news category-providence-local-news category-target-12 category-tim-white category-top-video category-us-world-news tag-special-reports post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/18/jim-foleys-legacy-press-freedom-and-advocacy-for-us-hostages-overseas/" rel="bookmark">Jim Foley&#8217;s legacy: Press freedom and advocacy for US hostages overseas</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-18T19:03:44+00:00"
				data-standard-view=""
			>January 18, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-39611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39611"><a href="http://wpri.com/category/news/call-12-for-action/">12 for Action</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">12 for Action</h3>
					<ul class="sub-menu">
				<li id="menu-item-96623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96623"><a href="http://wpri.com/category/news/call-12-for-action/">CFA Home</a></li>
	<li id="menu-item-605167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605167"><a href="http://wpri.com/author/susan-campbell/">Susan Campbell</a></li>
	<li id="menu-item-39612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39612"><a href="http://wpri.com/category/news/call-12-for-action/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-52300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52300"><a href="http://wpri.com/parent-resource-guide/">Parent Guide</a></li>
	<li id="menu-item-96622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96622"><a href="http://wpri.com/category/news/call-12-for-action/recalls/">Recalls</a></li>
	<li id="menu-item-32869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32869"><a href="http://wpri.com/community/job-finder/">Job Finder</a></li>
	<li id="menu-item-32867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="http://wpri.com/contact-us-call-12-for-action/">Contact Call for Action</a></li>
	<li id="menu-item-379234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379234"><a href="http://wpri.com/contact-us-call-12-for-action/call-12-for-action-volunteer-application/">Call 12 For Action Volunteer Application</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/gas-tracker/" rel="tag">Gas Tracker</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-628330" class="media-object  post-628330 post type-post status-publish format-video has-post-thumbnail hentry category-call-12-for-action category-local-news category-news category-northwest category-top-video tag-smithfield post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/23/its-too-dangerous-power-chair-problem-has-woman-calling-for-action/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/chair-diane1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/chair-diane1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/chair-diane1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="628412" data-permalink="http://wpri.com/2018/01/23/its-too-dangerous-power-chair-problem-has-woman-calling-for-action/chair-diane-2/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/chair-diane1.jpg" data-orig-size="656,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516185285&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chair-diane" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/chair-diane1.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/chair-diane1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/23/its-too-dangerous-power-chair-problem-has-woman-calling-for-action/"  rel="bookmark">&#8216;It&#8217;s too dangerous&#8217;: Power chair problem solved for Smithfield woman</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-23T19:22:14+00:00"
				data-standard-view=""
			>January 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Following months of frustration, a local woman contacted Call 12 for Action for help.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-627533" class="media-object  post-627533 post type-post status-publish format-video has-post-thumbnail hentry category-blackstone-valley-local-news category-call-12-for-action category-local-news category-news category-top-video tag-special-reports tag-woonsocket post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/22/lifesaving-lessons-why-a-woonsocket-mom-says-all-employers-should-offer-first-aid-cpr-training/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/life-lessons-photo.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/life-lessons-photo.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/life-lessons-photo.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="627534" data-permalink="http://wpri.com/2018/01/22/lifesaving-lessons-why-a-woonsocket-mom-says-all-employers-should-offer-first-aid-cpr-training/life-lessons-photo/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/life-lessons-photo.jpg" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512038552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="life lessons photo" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/life-lessons-photo.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/life-lessons-photo.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/22/lifesaving-lessons-why-a-woonsocket-mom-says-all-employers-should-offer-first-aid-cpr-training/"  rel="bookmark">Lifesaving Lessons: Why a Woonsocket mom says all employers should offer first aid, CPR training</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-22T19:31:22+00:00"
				data-standard-view=""
			>January 22, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>&#8220;I felt helpless as a mother,&#8221; she said. &#8220;I felt like had I been taught or had I been empowered with the knowledge of what to do, I could ha&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-627444" class="title-object post-627444 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-recalls">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/ap/german-authorities-tell-audi-to-recall-127000-diesels/" rel="bookmark">German authorities tell Audi to recall diesels</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-23T09:06:15+00:00"
				data-standard-view=""
			>January 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-627014" class="title-object post-627014 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-recalls">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/ap/wisconsin-farmers-prepare-for-food-safety-law-changes/" rel="bookmark">Wisconsin farmers prepare for food safety law changes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-23T08:46:16+00:00"
				data-standard-view=""
			>January 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-626145" class="title-object post-626145 post type-post status-publish format-video has-post-thumbnail hentry category-call-12-for-action category-local-news category-news category-news-links category-recalls category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/19/baby-bassinets-recalled-over-injury-risk/" rel="bookmark">Baby bassinets recalled over injury risk</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-19T19:39:31+00:00"
				data-standard-view=""
			>January 19, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32859"><a href="http://wpri.com/reportit/">Report It!</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="http://wpri.com/reportit/">Submit ReportIt!</a></li>
	<li id="menu-item-32844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32844"><a href="http://interactives.wpri.com/photomojo/category/26/1/report-it/">ReportIt! Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-39613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-39613"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Rhode Show</h3>
					<ul class="sub-menu">
				<li id="menu-item-39614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39614"><a href="http://wpri.com/category/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-39615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39615"><a href="http://wpri.com/category/rhode-show/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-39616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39616"><a href="http://wpri.com/category/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-39617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39617"><a href="http://wpri.com/category/rhode-show/style/">Style</a></li>
	<li id="menu-item-39618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39618"><a href="http://wpri.com/category/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-62170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62170"><a href="http://wpri.com/rhode-show-on-the-go-app/">Rhode Show On The Go App</a></li>
	<li id="menu-item-307818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307818"><a href="http://wpri.com/category/rhode-show/summer-stars/">Summer Stars</a></li>
	<li id="menu-item-39619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39619"><a href="http://wpri.com/category/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-39620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39620"><a href="http://wpri.com/category/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-39622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39622"><a href="http://wpri.com/category/contests/">Contests</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32875"><a href="http://wpri.com/rhode-show/the-rhode-show-this-week/">Coming Up This Week</a></li>
	<li id="menu-item-32845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32845"><a href="http://wpri.com/live-streaming-eyewitness-news/">Watch Live Weekdays 9a-10a</a></li>
	<li id="menu-item-497110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497110"><a href="http://rhodydeals.com">Rhody Deals</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/audrey-mcclelland/" rel="tag">Audrey McClelland</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/jill-marinelli/" rel="tag">Jill Marinelli</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/ri-monthly/" rel="tag">RI Monthly</a><li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/roger-williams-park-zoo/" rel="tag">Roger Williams Park Zoo</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-628842" class="media-object  post-628842 post type-post status-publish format-video has-post-thumbnail hentry category-homelife category-pets category-rhode-show post_format-post-format-video lin_section-rhode-show">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/24/tips-for-keeping-fido-fit-in-winter/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/dog-fitness-small.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/dog-fitness-small.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/dog-fitness-small.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="628945" data-permalink="http://wpri.com/2018/01/24/tips-for-keeping-fido-fit-in-winter/dog-fitness-small/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/dog-fitness-small.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516789187&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dog fitness small" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/dog-fitness-small.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/dog-fitness-small.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/24/tips-for-keeping-fido-fit-in-winter/"  rel="bookmark">Tips for keeping Fido fit in winter</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T12:04:35+00:00"
				data-standard-view="4h"
			>12:04 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>It’s hard enough for New Englanders to keep active during the winter months, but it’s especially challenging for the pets in our lives – who&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-628323" class="media-object  post-628323 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink category-in-the-kitchen category-recipes category-rhode-show lin_section-rhode-show">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/24/in-the-kitchen-pollo-florentine/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/pollo-florentine.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/pollo-florentine.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/pollo-florentine.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="628930" data-permalink="http://wpri.com/2018/01/24/in-the-kitchen-pollo-florentine/pollo-florentine/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/pollo-florentine.jpg" data-orig-size="650,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pollo florentine" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/pollo-florentine.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/pollo-florentine.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/24/in-the-kitchen-pollo-florentine/"  rel="bookmark">In the Kitchen: Pollo Florentine</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T12:05:12+00:00"
				data-standard-view="4h"
			>12:05 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Owner/Executive Chef David Ashworth of Parma Ristorante shows us how to make their Pollo Florentine</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-628823" class="title-object post-628823 post type-post status-publish format-video has-post-thumbnail hentry category-fitness category-health category-healthy-living category-rhode-show category-your-health post_format-post-format-video lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/24/keeping-that-new-years-resolution/" rel="bookmark">Keeping that New Year&#8217;s resolution</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-24T10:56:59+00:00"
				data-standard-view=""
			>10:56 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-628102" class="title-object post-628102 post type-post status-publish format-video has-post-thumbnail hentry category-community category-fitness category-health category-healthy-food category-healthy-living category-rhode-show category-your-health post_format-post-format-video lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/23/celebrating-the-first-newport-wellness-week/" rel="bookmark">Celebrating the first Newport Wellness Week</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-23T11:53:32+00:00"
				data-standard-view=""
			>January 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-627989" class="title-object post-627989 post type-post status-publish format-standard has-post-thumbnail hentry category-rhode-show category-the-rhode-home lin_section-rhode-show">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/23/the-meeting-street-telethon-returns/" rel="bookmark">The Meeting Street Telethon returns</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T16:17:20+00:00"
				data-standard-view="16m"
			>16 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-544067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-544067"><a href="http://wpri.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-544115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-544115"><a href="http://wpri.com/category/sports/patriots/">New England Patriots</a></li>
	<li id="menu-item-544131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544131"><a href="http://wpri.com/category/sports/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-544159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544159"><a href="http://wpri.com/sports/patriots-image-zone/">Patriots Image Zone</a></li>
	<li id="menu-item-620544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-620544"><a href="http://wpri.com/category/sports/big-game/">The Big Game</a></li>
	<li id="menu-item-544116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544116"><a href="http://wpri.com/category/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-544118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544118"><a href="http://wpri.com/category/sports/celtics/">Celtics</a></li>
	<li id="menu-item-544120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544120"><a href="http://wpri.com/category/sports/bruins/">Bruins</a></li>
	<li id="menu-item-544122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544122"><a href="http://wpri.com/category/sports/college/">College</a></li>
	<li id="menu-item-544123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544123"><a href="http://wpri.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-544125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544125"><a href="http://wpri.com/category/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-544126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544126"><a href="http://wpri.com/category/sports/high-school/hs-football/">HS Football</a></li>
	<li id="menu-item-544127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544127"><a href="http://wpri.com/category/sports/pawsox/">PawSox</a></li>
	<li id="menu-item-544128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544128"><a href="http://wpri.com/category/sports/prov-bruins/">Prov Bruins</a></li>
	<li id="menu-item-544129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544129"><a href="http://wpri.com/category/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-620543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620543"><a href="http://wpri.com/wpri-podcasts/">Double O.T. Podcast</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wpri.com/tag/patriots-playoff-push/" rel="tag">Patriots Playoff Push</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-629002" class="media-object  post-629002 post type-post status-publish format-video has-post-thumbnail hentry category-big-game category-patriots category-sports tag-bill-belichick post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="629011" data-permalink="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/bill/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg" data-orig-size="656,368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bill Belichick news conference Jan. 24" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/"  rel="bookmark">Patriots begin preparations for showdown with Eagles</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-24T16:09:36+00:00"
				data-standard-view="32m"
			>32 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>&#8220;We&#8217;ve got a lot of work to do,&#8221; head coach Bill Belichick said Wednesday. &#8220;Obviously this is a team we don&#8217;t know very well at all.&#8221;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-628655" class="media-object  post-628655 post type-post status-publish format-video has-post-thumbnail hentry category-hs-basketball category-sports tag-hs-basketball post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/23/mount-st-charles-girls-top-prout-in-hoops/"  rel="bookmark"><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/mt-prout.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/mt-prout.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/mt-prout.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="628662" data-permalink="http://wpri.com/2018/01/23/mount-st-charles-girls-top-prout-in-hoops/mt-prout/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/mt-prout.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mt prout" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/mt-prout.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/mt-prout.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/23/mount-st-charles-girls-top-prout-in-hoops/"  rel="bookmark">Mount St. Charles girls top Prout in hoops</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-23T23:55:07+00:00"
				data-standard-view=""
			>January 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mount St. Charles girls basketball dismissed Prout on Tuesday night.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-628656" class="title-object post-628656 post type-post status-publish format-video has-post-thumbnail hentry category-high-school category-hs-basketball category-sports tag-hs-basketball post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/23/north-attleboro-tops-attleboro-in-basketball/" rel="bookmark">North Attleboro tops Attleboro in basketball</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-23T23:55:03+00:00"
				data-standard-view=""
			>January 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-628639" class="title-object post-628639 post type-post status-publish format-video has-post-thumbnail hentry category-sports tag-sports-2 post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/23/rhode-island-unveils-hockey-hall-of-fame/" rel="bookmark">Two local groups announce Rhode Island Hockey Hall of Fame</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-24T14:43:00+00:00"
				data-standard-view="1h"
			>2:43 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-628433" class="title-object post-628433 post type-post status-publish format-video has-post-thumbnail hentry category-blackstone-valley-local-news category-local-news category-news category-pawsox category-top-video category-west-bay-local-news tag-pawsox tag-pawsox-future post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/23/pawsox-trying-to-rally-stadium-support-in-speakers-district/" rel="bookmark">PawSox trying to rally stadium support in speaker&#8217;s district</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-23T19:14:48+00:00"
				data-standard-view=""
			>January 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-59032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59032"><a href="http://wpri.com/category/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-544091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544091"><a href="http://wpri.com/category/on-air/">———— On Air ————</a></li>
	<li id="menu-item-39679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39679"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-84875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84875"><a href="http://foxprovidence.com/">FOX Providence</a></li>
	<li id="menu-item-569239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569239"><a href="http://thecwprov.com">The CW Providence</a></li>
	<li id="menu-item-84876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84876"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-39626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39626"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-84878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84878"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-84879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84879"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">The Money Pros</a></li>
	<li id="menu-item-84881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84881"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39678"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-39682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39682"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
	<li id="menu-item-288326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288326"><a href="http://wpri.com/morning-message/">Morning Message</a></li>
	<li id="menu-item-288325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288325"><a href="http://wpri.com/wpri-podcasts/">Podcasts</a></li>
	<li id="menu-item-544093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544093"><a href="http://wpri.com/category/community/">——— Community ———</a></li>
	<li id="menu-item-462324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462324"><a href="http://wpri.com/community/calendar/">Community Events Calendar</a></li>
	<li id="menu-item-44320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44320"><a href="http://wpri.com/category/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-47673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47673"><a href="http://wpri.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-544094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544094"><a href="http://wpri.com/category/about-us/">———— About Us ————</a></li>
	<li id="menu-item-48797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48797"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-39681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39681"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-39621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39621"><a href="http://wpri.com/category/contests/">&#8211; Contests &amp; Sweepstakes &#8211;</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wpri.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">37&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 38&deg; F</li>
						<li>Lo: 22&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-629002" class="content-single post-629002 post type-post status-publish format-video has-post-thumbnail hentry category-big-game category-patriots category-sports tag-bill-belichick post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Patriots begin preparations for showdown with Eagles</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/f424c5b9ecbd92b2e7046d96bd89d149?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wpri.com/author/wprishauntowne/" title="Posts by Shaun Towne" class="author url fn" rel="author">Shaun Towne</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-24T15:55:04+00:00">January 24, 2018, 3:55 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-01-24T16:09:36+00:00"
				data-standard-view="33m"
			>January 24, 2018, 4:09 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-629002" class="share-twitter sd-button share-icon no-text" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-629002" class="share-google-plus-1 sd-button share-icon no-text" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-629002" class="share-facebook sd-button share-icon no-text" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-629002" class="share-pinterest sd-button share-icon no-text" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="365" src="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=650 650w, https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=150 150w, https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=300 300w, https://lintvwpri.files.wordpress.com/2018/01/bill.jpg 656w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="629011" data-permalink="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/bill/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg" data-orig-size="656,368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bill Belichick news conference Jan. 24" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/bill.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WPRI","width":"100%","height":"100%","video":"1791230","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WPRI\/sports\/patriots\/patriots-begin-preparations-for-showdown-with-eagles\/detail&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http:\/\/www.wpri.com&description_url=http:\/\/www.wpri.com&correlator=[timestamp]&ad_rule=1&ciu_szs=300x250"}},"analytics":{"pdb":"45757061"},"omniture":{"profile":"LIN","account":"dpsdpswpri,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-30","events":{"VIDEO_COMPLETED":{"alias":"COMPLETE","category":"Anvato Web Player"},"USER_PLAY":{"alias":"PLAY","category":"Anvato Web Player"},"USER_PAUSE":{"alias":"PAUSE","category":"Anvato Web Player"},"USER_RESUME":{"alias":"RESUME","category":"Anvato Web Player"}}}},"shareLink":"http:\/\/wpri.com\/2018\/01\/24\/patriots-begin-preparations-for-showdown-with-eagles\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
<aside class="related-content">
<h3 class="related-content-heading">Related Coverage</h3>
<ul class="related-content-list">
<li class="related-content-list-item">
<article id="post-627327" class="bullet post-627327 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-sports tag-patriots-playoff-push">
<h1 class="entry-title"><a href="http://wpri.com/2018/01/22/the-patriots-and-eagles-will-square-off-in-super-bowl-52-3/"class="entry-title-link"  rel="bookmark">Patriots, Eagles to square off in Super Bowl 52</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
<li class="related-content-list-item">
<article id="post-627571" class="bullet post-627571 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-massachusetts-new-england category-patriots category-news category-sports category-top-video tag-foxborough tag-patriots-playoff-push post_format-post-format-video">
<h1 class="entry-title"><a href="http://wpri.com/2018/01/22/patriots-fans-swarm-pro-shop-for-afc-championship-gear/"class="entry-title-link"  rel="bookmark">Patriots fans swarm Pro Shop for AFC Championship gear</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
<li class="related-content-list-item">
<article id="post-627300" class="bullet post-627300 post type-post status-publish format-standard has-post-thumbnail hentry category-big-game">
<h1 class="entry-title"><a href="http://wpri.com/2018/01/21/patriots-open-as-favorite-over-eagles/"class="entry-title-link"  rel="bookmark">Patriots open as favorite over Eagles</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
</ul>
</aside>
<p>FOXBORO, Mass. (WPRI) &#8212; When the New England Patriots take the field on Feb. 4, they&#8217;ll be facing a Philadelphia Eagles team they don&#8217;t have much experience against.</p>
<p>The last time the two teams met was Week 13 of the 2015 regular season, and the Eagles <a href="http://wpri.com/2015/12/06/pats-fall-to-philadelphia-35-28/">walked away with a 35-28 win</a>. But at that time, Sam Bradford was under center, DeMarco Murray was their top rusher and Chip Kelly was nearing the end of his tenure as Philadelphia&#8217;s head coach.</p>
<p>In other words, it was a completely different Eagles team.</p>
<p>&#8220;We&#8217;ve got a lot of work to do. Obviously this is a team we don&#8217;t know very well at all,&#8221; Patriots head coach Bill Belichick said Wednesday, in his first news conference since advancing to the Super Bowl.</p>
<blockquote class="pullquote1"><p><a href="http://wpri.com/category/sports/patriots/"><strong>In-Depth Coverage:</strong> Patriots Playoff Push »</a></p></blockquote>
<p>Belichick praised the Eagles on their ability to persevere through injuries, notably the loss of star quarterback Carson Wentz late in the season.</p>
<p>&#8220;They really have played well all year, have dealt with some things that really haven&#8217;t gone their way injury-wise, and had to make some adjustments and have done a great job of that,&#8221; Belichick told reporters.</p>
<p>&#8220;They have a lot of explosive players that can score on defense, they score a lot on offense, good in the kicking game,&#8221; he continued. &#8220;They&#8217;re pretty good at everything, which is what we&#8217;d expect. That&#8217;s why they&#8217;re in this game.&#8221;</p>
<p>After Wentz suffered a season-ending ACL tear in Week 14, journeyman Nick Foles took over at quarterback and finished what Wentz started: getting the Eagles to their first Super Bowl since the 2004-05 season. (Remember who won that game?)</p>
<p>Foles looked particularly strong in the NFC Championship last weekend, completing 26 of 33 passes for 352 yards and three touchdowns against the league&#8217;s top defense.</p>
<p>Belichick said the change at quarterback doesn&#8217;t affect how they&#8217;ll get ready for Philadelphia.</p>
<p>&#8220;The offense is the offense,&#8221; he said. &#8220;They didn&#8217;t change the offense when they changed quarterbacks.&#8221;</p>
<p>The biggest question on fans&#8217; minds is the status of all-pro tight end Rob Gronkowski, who was taken out of the AFC title game last Sunday after he was laid out by a helmet-to-helmet shot from Jaguars safety Barry Church.</p>
<p>Gronkowski was put into the league&#8217;s concussion protocol as a result. Belichick offered very little on this topic Wednesday, saying we&#8217;ll have to wait for the team&#8217;s injury report to be released.</p>
<p>&#8220;We&#8217;ll be compliant with the NFL injury report,&#8221; he stated. &#8220;Whatever his situation is, whatever his status is, that&#8217;ll be put in the injury report.&#8221;</p>
<p>Though he didn&#8217;t provide many specifics on their game plan, the coach made it clear the Patriots will just keep doing what they&#8217;ve been doing, in typical Belichickian fashion: &#8220;We&#8217;re going to try to score. We&#8217;re going to try to keep them from scoring.&#8221;</p>
<p><em><strong>Eyewitness Sports reporter Mark Dondero will have more Patriots coverage live from Gillette Stadium tonight on Eyewitness News starting at 5.</strong></em></p>

<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-629002" class="share-twitter sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-629002" class="share-facebook sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-629002" class="share-google-plus-1 sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-629002" class="share-pinterest sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-629002" class="share-linkedin sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://wpri.com/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417965-629002-5a68fdd8d9f40' data-src='//widgets.wp.com/likes/#blog_id=67417965&amp;post_id=629002&amp;origin=lintvwpri.wordpress.com&amp;obj_id=67417965-629002-5a68fdd8d9f40' data-name='like-post-frame-67417965-629002-5a68fdd8d9f40'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wpri.com/2018/01/22/patriots-fans-swarm-pro-shop-for-afc-championship-gear/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-489" class="widget widget_text">			<div class="textwidget"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET --><link href="http://hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" /><link href="http://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" /><link href="http://hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" /><link href="http://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="JavaScript">	var nowSTATS = new Date();	var nowSecsSTATS = nowSTATS.getTime();	document.write( '<scr'+'ipt language="javascript" SRC="http://nexstar.stats.com/multisport/today.js.asp?sport=fb&lang=en&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-164" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-2ee887543534a2cc6930fa7cd5d4ec0f-5a68fdd8dbb06" target="wpcom-iframe-2ee887543534a2cc6930fa7cd5d4ec0f-5a68fdd8dbb06" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="75" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3dpZGdldHMvbWlzYy93cHJpLWxpdmUtc3RyZWFtLXRpbWVyLXdrbmQtc2lkZWJhci5odG1sIiB3aWR0aD0iMTAwJSIgaGVpZ2h0PSI3NSIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGlkPSJMaXZlIFN0cmVhbSBUaW1lciIgY2xhc3M9InJlc3BvbnNpdmUiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,9bbf420208b4cc3a820bdfe0872a305ab5f2d0f3" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="2ee887543534a2cc6930fa7cd5d4ec0f" />
					</form>
		
				<iframe
						name="wpcom-iframe-2ee887543534a2cc6930fa7cd5d4ec0f-5a68fdd8dbb06"
			id="wpcom-iframe-2ee887543534a2cc6930fa7cd5d4ec0f-5a68fdd8dbb06"
			frameborder="0"
			scrolling="no"
			width="100%" 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-2ee887543534a2cc6930fa7cd5d4ec0f-5a68fdd8dbb06');
				var iframe = document.getElementById('wpcom-iframe-2ee887543534a2cc6930fa7cd5d4ec0f-5a68fdd8dbb06');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-2ee887543534a2cc6930fa7cd5d4ec0f-5a68fdd8dbb06'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-369" class="widget widget_text"><h1 class="widget-title">Trending Now on WPRI.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-6f1d7d13afd1dc0f61e33542382b9210-5a68fdd8dc204" target="wpcom-iframe-6f1d7d13afd1dc0f61e33542382b9210-5a68fdd8dc204" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="290" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3ByaSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyOTAiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0icmVzcG9uc2l2ZSIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,d32cadbeeee2f3a7e99db54660e9e8f5b2617018" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="6f1d7d13afd1dc0f61e33542382b9210" />
					</form>
		
				<iframe
						name="wpcom-iframe-6f1d7d13afd1dc0f61e33542382b9210-5a68fdd8dc204"
			id="wpcom-iframe-6f1d7d13afd1dc0f61e33542382b9210-5a68fdd8dc204"
			frameborder="0"
			scrolling="no"
		 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-6f1d7d13afd1dc0f61e33542382b9210-5a68fdd8dc204');
				var iframe = document.getElementById('wpcom-iframe-6f1d7d13afd1dc0f61e33542382b9210-5a68fdd8dc204');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-6f1d7d13afd1dc0f61e33542382b9210-5a68fdd8dc204'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-10" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">Eyewitness Sports - Double OT</h1>
<div class="bin-layout bin-layout-2">
	
<article id="post-623312" class="media-object  post-623312 post type-post status-publish format-video has-post-thumbnail hentry category-double-ot category-double-ot-podcast category-sports tag-double-ot post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wpri.com/2018/01/15/double-o-t-1-15-18/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwpri.files.wordpress.com/2018/01/ot.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwpri.files.wordpress.com/2018/01/ot.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwpri.files.wordpress.com/2018/01/ot.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="623315" data-permalink="http://wpri.com/2018/01/15/double-o-t-1-15-18/ot-5/" data-orig-file="https://lintvwpri.files.wordpress.com/2018/01/ot.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ot" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2018/01/ot.jpg?w=300" data-large-file="https://lintvwpri.files.wordpress.com/2018/01/ot.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wpri.com/2018/01/15/double-o-t-1-15-18/"  rel="bookmark">Double O.T.: Ep. 80 &#8211; Patriots/Jaguars discussion, Pats Coordinators, NFL Final Four</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-16T16:21:42+00:00"
				data-standard-view=""
			>January 16, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mark Dondero, Ruthie Polinsky and Yianni Kourakis discuss if the Jaguars are a disappointing matchup for the AFC Championship Game, who will&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	<ul class="bullet-bin">
					<li class="bullet-bin-item">
<article id="post-612957" class="bullet post-612957 post type-post status-publish format-video has-post-thumbnail hentry category-double-ot category-double-ot-podcast category-sports tag-double-ot tag-new-england-patriots post_format-post-format-video">
	<h1 class="entry-title"><a class="entry-title-link" href="http://wpri.com/2017/12/28/double-o-t-ep-79-ranking-this-patriots-team-historically-brady-struggles-james-harrison-bruins/" rel="bookmark">Double O.T.: Ep. 79 &#8211; ranking this Patriots team historically, Brady struggles , James Harrison, Bruins</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
			</ul>
	</div><!-- .hero-layout-1 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-20" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Yianni Kourakis on Twitter</h1><a class="twitter-timeline" data-width="299" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="446682076809420800">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-275" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-c50fd6581f6e8d4b0d08afecfea21fcf-5a68fdd8df03c" target="wpcom-iframe-c50fd6581f6e8d4b0d08afecfea21fcf-5a68fdd8df03c" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="70" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBpZD0id3ByaS1yZWdpb25hbC1uZXdzLW1lbnUiIHNyYz0iaHR0cDovL3d4LndwcmkuY29tL2h0bWwvM3JkQ29sLVJlZ2lvbi1NZW51Lmh0bWwiIGNsYXNzPSJyZXNwb25zaXZlIiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgd2lkdGg9IjMwMCIgaGVpZ2h0PSI3MCIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,af156d902dd573548abfad00a42c70338f01eb08" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="c50fd6581f6e8d4b0d08afecfea21fcf" />
					</form>
		
				<iframe
						name="wpcom-iframe-c50fd6581f6e8d4b0d08afecfea21fcf-5a68fdd8df03c"
			id="wpcom-iframe-c50fd6581f6e8d4b0d08afecfea21fcf-5a68fdd8df03c"
			frameborder="0"
			scrolling="no"
		 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-c50fd6581f6e8d4b0d08afecfea21fcf-5a68fdd8df03c');
				var iframe = document.getElementById('wpcom-iframe-c50fd6581f6e8d4b0d08afecfea21fcf-5a68fdd8df03c');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-c50fd6581f6e8d4b0d08afecfea21fcf-5a68fdd8df03c'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-276" class="widget widget_text"><h1 class="widget-title">Must See Photo Galleries</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-33b425cf1f5d90b979ebaa11e010a891-5a68fdd8df7a4" target="wpcom-iframe-33b425cf1f5d90b979ebaa11e010a891-5a68fdd8df7a4" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwpri.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="186" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3dwcmlfbW9qby9tb2pvLmh0bWwiIGlkPSJ3cHJpIHBob3RvIG1vam8gdjIiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjE4NiIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,eb156276192df8aa2e686a38fd97667fd1d6577f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="33b425cf1f5d90b979ebaa11e010a891" />
					</form>
		
				<iframe
						name="wpcom-iframe-33b425cf1f5d90b979ebaa11e010a891-5a68fdd8df7a4"
			id="wpcom-iframe-33b425cf1f5d90b979ebaa11e010a891-5a68fdd8df7a4"
			frameborder="0"
			scrolling="no"
			width="100%" 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-33b425cf1f5d90b979ebaa11e010a891-5a68fdd8df7a4');
				var iframe = document.getElementById('wpcom-iframe-33b425cf1f5d90b979ebaa11e010a891-5a68fdd8df7a4');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-33b425cf1f5d90b979ebaa11e010a891-5a68fdd8df7a4'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-7" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wpri.com/category/photo-galleries/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wpri.com" title="WPRI 12 Eyewitness News | WPRI.com: Rhode Island news, weather, information">Latest Galleries</a></h1><ul><li><a class='rsswidget' href='http://wpri.com/2018/01/18/reports-of-working-fire-in-providence-neighborhood/' title='Video and photos from the scene showed flames shooting out of the home and heavy smoke billowing into the air.'>Extension cord to blame for Providence fire; 2 people hurt</a></li><li><a class='rsswidget' href='http://wpri.com/2018/01/16/pinpoint-stormbeat-jan-16-17/' title='WEATHER ALERT // A Winter Weather Advisory is in effect for Providence and areas north and west of the city until 1 p.m. Wednesday.'>Slushy rain, snow mix to refreeze as temperatures drop</a></li><li><a class='rsswidget' href='http://wpri.com/2018/01/15/show-your-patriots-pride-fan-gallery-2017-18/' title='With the team getting ready to play in its seventh straight AFC title game, we want to see how you&#039;ll be cheering them on.'>Show Your Patriots Pride: Fan Gallery 2017-18</a></li><li><a class='rsswidget' href='http://wpri.com/2018/01/04/behind-the-scenes-eyewitness-news-winter-storm-team-coverage/' title='The Eyewitness News team has been working nonstop since 4 a.m. to provide you with updates on the winter storm.'>Behind the scenes: Eyewitness News winter storm team coverage</a></li><li><a class='rsswidget' href='http://wpri.com/2018/01/04/photos-january-4-2018-storm/' title='Photos captured by Eyewitness News viewers and sent into ReportIt@wpri.com.'>Photos: January 4, 2018 Storm</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-61" class="widget widget_text"><h1 class="widget-title">News Links</h1>			<div class="textwidget"><a style="margin:0;padding:0;" href="http://www.wpri.com/category/news/news-links"><img style="border:solid thin #ccc;" src="https://lintvwpri.files.wordpress.com/2015/11/new_links.png" /></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wpri.com/" rel="home">WPRI 12 Eyewitness News</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="407488" data-permalink="http://wpri.com/2017/01/18/nexstar-broadcasting-group-inc-completes-acquisition-of-media-general-inc/nexstar-logo-black/" data-orig-file="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwpri.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2018 WPRI.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wpri.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-39661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39661"><a href="http://wpri.com/category/news/">News</a></li>
<li id="menu-item-39662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39662"><a href="http://wpri.com/category/weather/">Weather</a></li>
<li id="menu-item-39667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39667"><a href="http://wpri.com/category/sports/">Sports</a></li>
<li id="menu-item-39663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39663"><a href="http://wpri.com/category/target-12/">Target 12</a></li>
<li id="menu-item-39664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39664"><a href="http://wpri.com/category/news/call-12-for-action/">Call 12 for Action</a></li>
<li id="menu-item-32846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32846"><a href="http://wpri.com/reportit/">Report It!</a></li>
<li id="menu-item-39668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39668"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a></li>
<li id="menu-item-39669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39669"><a href="http://wpri.com/category/community/">Community</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-59931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59931"><a href="http://wpri.com/category/about-us/">About Us</a></li>
<li id="menu-item-32890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32890"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-32847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32847"><a href="http://www.wprimedia.com/">Advertise</a></li>
<li id="menu-item-48801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48801"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
<li id="menu-item-32891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32891"><a href="http://wpri.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32892"><a href="http://wpri.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-592458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592458"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-32848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32848"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-32850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32850"><a href="https://lintvwpri.files.wordpress.com/2017/12/2016-17-wpri-eeo-report.pdf">EEO Report</a></li>
<li id="menu-item-32851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32851"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-109301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109301"><a href="http://www.nexstar.tv/">Nexstar</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-32853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32853"><a href="http://www.cbs.com/">CBS</a></li>
<li id="menu-item-32852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32852"><a href="http://www.fox.com/">FOX</a></li>
<li id="menu-item-569240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569240"><a href="http://www.cwtv.com/">The CW</a></li>
<li id="menu-item-569241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569241"><a href="https://www.mynetworktv.com/">myNetworkTV</a></li>
<li id="menu-item-32854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32854"><a href="http://www.cnn.com/">CNN</a></li>
<li id="menu-item-32855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32855"><a href="http://wtnh.com/">WTNH</a></li>
<li id="menu-item-32856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32856"><a href="http://wwlp.com/">WWLP</a></li>
<li id="menu-item-569244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569244"><a href="https://www.ap.org/en-us/">Associated Press</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">On Air</h3><div class="menu-on-air-container"><ul id="menu-on-air" class="menu"><li id="menu-item-39715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39715"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming</a></li>
<li id="menu-item-32893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32893"><a href="http://wpri.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-39720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39720"><a href="http://wpri.com/category/on-air/fox-providence/">FOX Providence</a></li>
<li id="menu-item-569249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569249"><a href="http://thecwprov.com">The CW Providence</a></li>
<li id="menu-item-569251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569251"><a href="http://myritv.com">myRITV</a></li>
<li id="menu-item-39722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39722"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
<li id="menu-item-39724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39724"><a href="http://wpri.com/category/on-air/executive-suite/">Executive Suite</a></li>
<li id="menu-item-39725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39725"><a href="http://wpri.com/category/on-air/the-money-pros/">The Money Pros</a></li>
<li id="menu-item-39727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39727"><a href="http://wpri.com/category/on-air/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-39728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39728"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
<li id="menu-item-39729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39729"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wpri.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wpri12">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WPRI12">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WPRI">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/108713686522368567980/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/therhodeshow">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
							</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201804y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f424c5b9ecbd92b2e7046d96bd89d149">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wpri.com\/2018\/01\/24\/patriots-begin-preparations-for-showdown-with-eagles\/":629002};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/24/patriots-begin-preparations-for-showdown-with-eagles/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#005aa1"},"singular":{"permalink":"http:\/\/wpri.com\/2018\/01\/24\/patriots-begin-preparations-for-showdown-with-eagles\/","postType":"post","showContinueReading":true},"stationId":"wpri","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwpri.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"629002 http:\/\/wpri.com\/?p=629002","shortname":"wpri","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Big Game","New England Patriots","Sports"],"post_tag":["Bill Belichick"],"description":"\"We've got a lot of work to do,\" head coach Bill Belichick said Wednesday. \"Obviously this is a team we don't know very well at all.\""},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wpri.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"24","name":"patriots-begin-preparations-for-showdown-with-eagles"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-30","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9FugiEMhV9o0DijZhfLHmVBqFiEwqD8bm9vNTExXpjs+px+5yucm/GVBVkgDQi4kMf2a9N4g4eoTNPyjMQDMp1wwM/EiUfHIWO/l4l9nkFDBU0O2IevHW0hfsbJEYv2FmqKY1MwkIMhTsjfLA7NxiY21xgVXxfsnQL+kxJz3bts9/Mq+eKhhNKcP8G3+oOcSQS7ESqo0Fd37+a6nG4CxrHLfzo89OCrfK42q/XHbr3bbtIFKSGDBA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwpri.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417965','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417965','v':'wpcom','tz':'-5','user_id':'0','post':'629002','subd':'lintvwpri'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417965&v=wpcomvt&tz=-5&user_id=0&post=629002&subd=lintvwpri&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGstL3RXOS1XTmY4akVwWk40a1lMNi8zUXVjX1BmRi1OMW8lU1s9YVdnbFssREVVZl1FRzlFbksma1F6MnFHS19JUXRIfl83Nz8tX2VjV016QnFHZiY/T3czQj8lQy90JWdKbVc0diUrVmFIeUwsbUZdP0FNbV9tNTl4U2p1cUZBSHlkQ0I2Rnplci53Q1MlPU9ycT1YQ1NxL3p2RU5lX1lldHJHVSx+M1IrS0UsRS98ZkVJdSVRNERGelRLNl04N3pKMkhTazVa'}]);
_stq.push([ 'clickTrackerInit', '67417965', '629002' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 35 seconds ago
	generated in 0.303 seconds
	served from batcache in 0.002 seconds
	expires in 265 seconds
-->
